Information ausblenden

Aussetzer beim Abspielen von sounds

Dieses Thema im Forum "Reason" wurde erstellt von satori, 10.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. satori

    satori Themenersteller

    Registriert seit:
    12.03.08
    Punkte:
    17
    17
    Hallo Leute,
    ich habe mir vor kurzem eine neue Soundkarte gekauft. Die Creative Labs XFI Extreme Audio und nutze zudem Reason 4.

    Jetzt habe ich dass Problem dass die Sounds beim abspielen sporadisch aussetzer zu haben scheinen. Tipp ich z.B eine Taste auf dem Keyboard an, funktionert er, betätige ich diese Taste jedoch noch einmal kommt es vor dass dieser Ton kurz unterbrochen ist, wie eben ein Aussetzer sehr schwer zu erklären. Woran könnte dass liegen. Ich habe jeweils die aktuellsten treiben ob nun fürs keyboard die soundkarte oder was auch immer.

    Ich nutze überwiegend kopfhörer Technics RP-F880 die sind noch nagelneu daran kann es wohl kaum liegen da der Fehler auch ohne Kopfhörer auftritt.

    So macht es überhaupt keinen spaß.

    Ich bin nicht so firm in der angelegenheit darum bitte nicht mit fachbegriffen um euch schlagen.

    Ach ja falls ihr weitere Infos brauchen solltet einfach anschreiben!!!
     
    satori, 10.12.08
    #1
  2. Abgeda

    Abgeda

    Registriert seit:
    05.08.08
    Punkte:
    134
    134
    Such mal hier im Forum nach LATENZ und ASIO, da kriegste Antworten auf Dein Problem!!!


    MfG
     
    Abgeda, 10.12.08
    #2
  3. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    6.013
    6013
    In den Einstellung musst die Latenz höher stellen, sodass du keine Aussetzer mehr hast. Das bewirkt, dass du beim Einspielen eine mehr oder minder starke Verzögerung (Latenz) hast.

    Mein Tip: Entweder du lädst dir Asio4All aus dem Internet. Ein Treiber für Multimedia-Soundkarten um evtl. geringe Latenzen zu ermöglichen.

    Am besten du kaufst dir eine Asio-fähige Soundkarte oder ein USB- oder Firewire-Audio-Interface. Kein Creativ-"Dreck". Für Spiele und Filme vielleicht ok. Aber für Audio untauglich.
     
    richie, 11.12.08
    #3
  4. TechnoFM

    TechnoFM

    Registriert seit:
    03.10.07
    Punkte:
    1.106
    1106
    Creative Labs XFI Extreme Audio -> gut zum zocken aber nicht für anspruchsvolle Audioanwendungen. Das letzte mal das ich ne Creative Labs in betracht zog liegt............ 5 Jahre zurück. Die sind einfach nicht dafür ausgelegt wirklich was an Leistung zu bringen. Und gut klingen tun sie meines erachtens auch nicht. Dafür ist die Verpackung hübsch & man bekommt alles für ne HIFI Umgebung.. gut für das HEIMKINO... gut für den SPIELSOUNDGENUSS.. & darauf sind die Karten auch getrimmt.

    Ne akzeptable Karte sollte min ASIO können & von Chich GROSS, Klinke & FIBRE Anschluss zumindest mal 1 Pärchen aufweisen & am besten noch n tuglichen MIDI I/o Anschluss.. Alles was das nicht beherrscht taugt wie ich finde 0 & sollte echt vom Markt verschwinden.
     
    TechnoFM, 11.12.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.