Information ausblenden

Aufnahme Cubase 10 mit Soundcraft UI24R nicht möglich

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von papri, 24.11.20.

Schlagworte:
  1. papri

    papri Themenersteller Teilzeitmusiker

    Registriert seit:
    24.11.20
    Punkte:
    16
    16
    Ich verwende OS Catalina, d.h. ASIO-Treiber Installation nicht erforderlich. Ich habe schon Erfahrung mit Cubase mit einem anderem Interface (M-Audio, Steinberg).
    Es funktioniert die Wiedergabe mit UI24R aus Cubase. Ich kann jedoch nicht aufnehmen.
    Ich weise die Kanäle ab 11 zu, da die ersten zehn für Master und AUX reserviert sind. Welchen Kanal ab 11 ich auch verwende, es liegt kein Signal in Cubase an! Für die Eingabekanäle in Cubase muss ich meiner Meinung nach das Routing in der UI24R nicht ändern. Ich habe mir auch schon diverse Youtube Videos zu dem Thema angesehen. Liegt das Problem jetzt bei Cubase oder bei Soundcraft? Oder was mache ich falsch?
     
    papri, 24.11.20
    #1
  2. die_potense

    die_potense

    Registriert seit:
    07.01.10
    Punkte:
    954
    954
    Ich hab in der combo auch schon aufgenommen
    Wichtig ist: das soundcraft kann nur eine fixe samplerate, glaub 48khz 24bit, bim mir aber nicht sicher.

    Ausserdem verwirrend mic in 1 ist in cubase dann das 11, also immer +10 rechnen.

    Am soundcraft Routing musst du erstmal nix ändern.

    Lade doch mal einen screenshot deiner cubase verbindungen (f4) und den studioeinstellungen.
     
    die_potense, 24.11.20
    #2
  3. papri

    papri Themenersteller Teilzeitmusiker

    Registriert seit:
    24.11.20
    Punkte:
    16
    16
    Danke für die Info. Hier die entscheidenden Screenshots.
    Bildschirmfoto 2020-11-24 um 15.20.16.png Bildschirmfoto 2020-11-24 um 15.22.16.png
     
    papri, 24.11.20
    #3
  4. die_potense

    die_potense

    Registriert seit:
    07.01.10
    Punkte:
    954
    954
    und wenn du nun beim Kanal 12 vom SOundcraft etwas einsteckst solltest du das auf deinem mono Bus hören
     
    die_potense, 24.11.20
    #4
  5. papri

    papri Themenersteller Teilzeitmusiker

    Registriert seit:
    24.11.20
    Punkte:
    16
    16
    Ich kann nur am Mischpultausgang (UI24R) etwas hören. In Cubase kommt leider nichts an. Ich denke, du meinst das mit dem mono Bus.
    Kein Ausschlag eines Signals (F3), welchen Kanal ich auch immer verwende.
     
    papri, 25.11.20
    #5
  6. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    15.152
    15152
    Von was für einem Cubase ist hier die Rede? Version/Edition?
     
    Glutamatjunkie, 25.11.20
    #6
  7. papri

    papri Themenersteller Teilzeitmusiker

    Registriert seit:
    24.11.20
    Punkte:
    16
    16
    Cubase Pro 10.0.50
     
    papri, 25.11.20
    #7
    Glutamatjunkie bedankt sich.
  8. papri

    papri Themenersteller Teilzeitmusiker

    Registriert seit:
    24.11.20
    Punkte:
    16
    16
    Ursache war, dass ich Cubase in den Mac-Einstellungen nicht erlaubt hatte, "das" Mikrofon zu benutzen.
     
    papri, 25.11.20
    #8
    die_potense bedankt sich.