Information ausblenden

Aufnahme-Bereitschaft einer Spur automatisch?

Dieses Thema im Forum "REAPER" wurde erstellt von blommberg, 07.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    425
    425
    Wie erreiche ich, dass die jeweils angeklickte (Midi-) Spur, die ein VSTi ansteuert, automatisch
    aufnahmebereit gestellt und Monitor-mäßig aktiviert ist, so dass ich gleich höre, was ich auf dem Midi-keyboard so spiele? (Oder spricht irgendwas gegen diese Automatisierung?)
     
    blommberg, 07.07.12
    #1
  2. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    9.003
    9003
    - Alle gewünschten Tracks auswählen,
    - Rechtsclick im TCP
    - "Automatic record-arm when track selected" auswählen

    (Das ist für Auto-Record-Arm, also Scharfschalten. Für das Monitor-Aktivieren geht das nicht so automatisch. Aber es müsste ja funktionieren wenn du einfach bei allen gewünschten Tracks den Monitor-Button aktivierst da Monitoring ja nur stattfindest wenn der Track auch 'gearmt' ist.)
     
    suboptional, 07.07.12
    #2
  3. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    425
    425
    Danke :)
    Aber gibt es nichts in den Preferences?
     
    blommberg, 08.07.12
    #3
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Gibt es:

    Preferences / Project / Track Defaults / Record Config:

    Automatic record-arm when track selected
     
    kickback, 08.07.12
    #4
  5. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    425
    425
    Passiert irgendwie nix ...
     
    blommberg, 09.07.12
    #5
  6. Noizebreaker

    Noizebreaker

    Registriert seit:
    19.01.11
    Punkte:
    930
    930
    Also wenn du es so gemacht hast wie kickback schrieb, ist jeder neue Track sofort 'scharf' und gehst du auf den nächsten ist der es und der vorherige ist aus. Funktioniert tadellos (NICHT Record arm). Hier nochmal die Schritte (Projekt /Tracks / Sends):
     

    Anhänge:

    Noizebreaker, 09.07.12
    #6
  7. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Computer aufdrehen?
     
    kickback, 10.07.12
    #7
  8. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    425
    425
    Genau so habe ich es gemacht. Aber ich muss trotzdem immer noch immer den roten Knopf drücken und Monitor anmachen.
    Ein bug vielleicht?
     
    blommberg, 11.07.12
    #8
  9. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Für bestehende Spuren wird das glaub ich nicht übernommen. Erst für neue; also für die, die nach der Änderung in den Preferences erstellt werden.

    Für die alten bleibt dann noch der Weg von suboptional.
     
    kickback, 11.07.12
    #9
  10. blommberg

    blommberg Themenersteller

    Registriert seit:
    17.02.05
    Punkte:
    425
    425
    Dasisjaverrückt!
     
    blommberg, 11.07.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.