Audio Assault Amp Locker: Letzte Version stürzt ab

sts

Registriert
09.09.08
Beiträge
13.779
Reaktionen
11.726
Punkte
49.082
Wollte nur kurz eine Warnung für diejenigen abgeben, die heute zwei neue Versionen von Amp Locker vom Hersteller Audio Assault erhalten haben. Bei mir stürzen beide Versionen unter Windows 10 nach wenigen Sekunden komplett ab. Die zwei komischen neuen Optionen für die Installation unter Windows habe ich beide ausprobiert, ohne Verbesserungen. Es schmiert ab.

Die neuen Versionen sind 1.1.6 und 1.1.6w, glaube ich. Die letzte Version 1.1.5 funktioniert bei mir.

Ich gehe mal davon aus, dass das Problem in Kürze mit einer wiederum neuen Version behoben wird. Dem Hersteller habe ich das auch geschrieben und bin damit wahrscheinlich nicht allein.

Falls Ihr das Problem nicht habt, vergesst es einfach.
 
  • Danke
Reaktionen: sas
ne danke dafür,
ich habe gefühlt in letzter Zeit 50 Update Meldungen An updated version of Amp Locker is available for download erhalten, mir aber, weil die Taktung so oft war, täglich bis mehrmals täglich, einfach den Download verkniffen, bis auf einmal, wo Tage lang Ruhe war. Kam aber dann doch wieder das nächste Update.

Sorry, aber der Typ kriegt es echt nicht auf die Kette. Soll einfach erst ein Update raushauen, wenn er es wirklich geprüft hat und es auch funktioniert. Was soll der Scheiß?
Zwar löblich, regelmäßig mit Updates zu pflegen, aber der scheißt einen ja zu mit seinen Updates, die dann nicht funktionieren.

Der Hossa, Hossa Mexikaner wird uns noch in die absolute Klimakatastrophe führen. Wenn jedesmal alle downloaden, ist das ein enormer, sinnloser Energieverbrauch. Server, Strom, Hitze usw.. Geht gar nicht ... :contra:
 
Ach, mich juckt das eigentlich nicht so, weil ich die Audio Assault-Sachen eher so nebenher laufen habe. Vielleicht mal abgesehen von den Impulsantworten für Gitarrenboxen, da nehme ich häufiger mal was von denen - aber die sind ja nicht kaputt.

Aber es stimmt schon: Recht häufige Updates, heute sogar zwei am Tag, da muss man schon annehmen, dass da manches mit der heißen Nadel gestrickt ist.
 
Ich muss meine Beschwerde von gestern ein wenig korrigieren: Das VST-Plugin von Amp Locker 1.1.6w scheint zu funktionieren. Der Fehler betrifft die standalone-Version, also das eigenständige Programm, mit dem Amp Locker startet. Wer das also nicht nutzt, wird das Problem wahrscheinlich nicht haben.

Ich befinde mich gerade im Austausch mit Enrique von Audio Assault und bin gespannt, was dabei rauskommt. Vielleicht kann es nachher auch fliegen.
 
Brauche ich eigentlich die neue Version, um den kostenlosen Deimos zu nutzen?
 
Brauche ich eigentlich die neue Version, um den kostenlosen Deimos zu nutzen?
Frag mich nicht. Ich habe auch versucht, den "Deimos" zu aktivieren, ohne Erfolg. Bei der neuen Version von Amp Locker - die ja bei mir, wie ich eben festgestellt habe, als VST doch geht - ist es auch nicht zu finden, obwohl ich es vor einigen Tagen installiert habe.

Audio Assault ist manchmal ein wenig konfus, aber daran habe ich mich schon gewöhnt.
 
Mal gucken, ob dieser Thread hier ein langer Fortsetzungsroman wird. :smil451c7211b9e19:

Der Entwickler hat mir vorhin den Tipp geschickt, dass es wieder geht, wenn ich vor der Installation eine bestimmte Datei der bisherigen Installation lösche. Hab ich gemacht, geht nicht. Programm stürzt immer noch ab.

Gut, dass das für mich kein wichtiges Programm ist. Außerdem kann ich ja immer auf die funktionierende alte Version zurückgreifen, deren Installationsdatei ich noch habe. Allerdings ist diese Version - wenn ich das richtig verstanden habe - ja wegen eines oder mehrerer Bugs aktualisiert worden. :rolleyes:

Da diese aber bei mir nicht aufgetreten sind, ist das wohl die beste (vorläufige) Lösung.
 
Ich habe auch versucht, den "Deimos" zu aktivieren, ohne Erfolg.
Das Ding ist zwar aktuell umsonst, das bedeutet aber nicht, dass es direkt bei Amp Locker zu finden ist. Du musst es erst brav "kaufen", also für 0 Euro, dann in Amp Locker aktieren und dann kommst du in den Genuss. Hab ich auch erst nicht geschnalllt. Es brauchte einen Burrito, dann fiel der Groschen.
 
  • Danke
Reaktionen: sts
Jetzt sind sie drauf gekommen, dass die Standalone-Version von Amp Locker vielleicht nicht crasht, wenn ich eine bestimmte (zu Amp Locker gehörende) Binärdatei lösche, bevor ich das Teil starte. Das habe ich eben gemacht, und in der Tat, es stürzt jetzt nicht mehr ab.

Es gibt also kleine Fortschritte.
 
ich möchte ihn ja gerne unterstützen und habe auch am 31.05. erst das Update für Reamp gekauft, ok nur 5 Dollar, nicht die Welt.
Habe aber die meisten Sachen von dem noch nie benutzt oder installiert, aber irgendwie nervt das alles.

Wann soll ich den Kram auch installieren, wenn täglich Updates kommen, weil es eigentlich nicht läuft?
Das nervt, ach schrieb ich schon.
sinnloser Energieverbrauch. Server, Strom, Hitze usw.. Geht gar nicht ...
🤣 @Ethersis
das habe ich ernst gemeint, dieses sinnlose, nicht drüber nachdenken, wo alles fürn Arsch verpufft wird, geht mir auf den Zeiger
 
  • Danke
Reaktionen: sts
Wann soll ich den Kram auch installieren, wenn täglich Updates kommen, weil es eigentlich nicht läuft?
Das nervt, ach schrieb ich schon.
Da ist schon was Wahres dran. Aber ich bin im Moment noch geduldig mit denen (oder dem). Wir werden sehen.
 
So, und schon wieder eine Nachricht von Audio Assault. "Definitely, the issue is related to the graphic card compatibility." Und: Sie werden "in den nächsten Stunden" (sagen sie, nicht ich) an einem Update arbeiten, um das Problem zu beheben. Das ist doch was.

Wenn alles wunschgemäß läuft, könnte es also schon morgen ein erneutes Update von Amp Locker geben. Ich bin gespannt.
 
  • Haha
Reaktionen: sas
Hat wohl bei denen gestern nicht geklappt, den Fehler "in den nächsten Stunden" zu beheben. Jedenfalls habe ich seitdem keine Nachricht mehr von Audio Assault bekommen.

Naja, sollen sie mal machen. Wichtiger ist, dass sie es überhaupt gelöst bekommen, denn so wie es jetzt ist, kann ich Amp Locker schlicht und ergreifend nicht benutzen. Auch wenn es durch das Löschen einer Datei jetzt immerhin nicht mehr abstürzt.
 
Heute gab es nun ein Update auf Version 1.1.7. Jetzt scheint Amp Locker wieder zu funktionieren. "Scheint" bedeutet: Ich hab es bisher nur installiert und gestartet, allerdings noch keinen Ton damit gemacht. Naja, hoffen wir mal das Beste.

Dafür muss man plötzlich seinen Kram von Audio Assault neu registrieren. Warum auch immer. Das freut mich besonders, weil ich aus irgendeinem Grund zwei Benutzerkonten mit unterschiedlichen VSTs dort habe (wahrscheinlich ging eines irgendwann mal nicht). Ich muss also zweimal unter verschiedenen Namen registrieren. Und so habe ich gleich die nächste Baustelle, denn wenn ich jetzt darum bitte, die beiden Konten zusammenzulegen, gibt es bestimmt wieder ein neues Problem. Oder einen Crash der Programme. Schulligung, ich wollte nicht schon wieder meckern. :cool:
 
So, nach kurzer Korrespondenz mit Audio Assault hab ich jetzt nur noch ein Benutzerkonto, nicht zwei.

Und meine Zusatzfrage, wie man denn diesen neuen "Deimos"-Amp aktiviert, ist nebenbei auch zufriedenstellend beantwortet. Ich hab nämlich immer oben in der Preset List (vergeblich) danach gesucht, aber man aktiviert ihn woanders. Und das geht auch. ;)
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
4
Aufrufe
2K
Audix
A
moonbooter
    • Danke
  • Artikel
Antworten
10
Aufrufe
2K
Audix
A
moonbooter
    • Danke
  • Artikel
Antworten
6
Aufrufe
3K
Audix
A

Oft gelesene Themen

Zurück
Oben