Information ausblenden

Arrangement Taste-Problem

Dieses Thema im Forum "Ableton Live" wurde erstellt von resend, 03.03.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. resend

    resend Themenersteller

    Registriert seit:
    01.01.11
    Punkte:
    301
    301
    Hio zusammen,

    ich habe eine GitarrenMidi Datei bei mir reingeladen und den Sylenth1 Synth drauf gelegt.
    Und wenn ich jetzt play drücke, leuchtet IMMER die Arrangement Taste auf.
    Egal ob ich die Midi Datei alleine, oder mit Synthesizer abspiele.

    Was kann ich dagegen machen? Bzw was mache ich falsch?

    EDIT: Sogar wenn ich eine .wav Datei z.b eine Kick reinlade und NUR play drücke, leuchtet der Button ebenfalls Rot auf ... was ist da los?



    Hier ein Foto:

    http://www.abload.de/img/03-03-201320-02-41exk6z.jpg
     

    Anhänge:

    resend, 03.03.13
    #1
  2. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    5.039
    5039
    JUNGE!

    http://downloads.ableton.com/manuals/80/ableton_live_8_manual_de.pdf

    Seite 16 Kapitel "4.3 Spuren"

    Zitat:
    "Genau diesem Zweck dient die Schaltfläche Zurück zum Arrangement, die im Transportbereich oben in Lives Fenster zu sehen ist. Diese Schaltfläche leuchtet auf, um anzuzeigen,
    dass eine oder mehrere Spur(en) gerade nicht das Arrangement, sondern stattdessen einen
    beziehungsweise mehrere Session-Clip(s) abspielen."

    Alles Klar?
     
    L0rdVetinari, 04.03.13
    #2
  3. resend

    resend Themenersteller

    Registriert seit:
    01.01.11
    Punkte:
    301
    301
    Das Problem ist.. ich lade meinen Sylenth1 Synthesizer rein, wo halt die Midi-Melodie ist und stelle beim Sylenth1 ein, dass ich den LeadTon1 haben will... drücke ich dann play, wechselt er AUTOMATISCH immer auf LeadTon25 im Sylenth1 .... warum ist das so?!
     
    resend, 04.03.13
    #3
  4. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    In deinem Midiclip steht der Program Change Parameter auf 25 (siehe Anhang). Stell den auf None um.
     

    Anhänge:

    bleething, 04.03.13
    #4
  5. resend

    resend Themenersteller

    Registriert seit:
    01.01.11
    Punkte:
    301
    301
    ASTREIN! Danke :)
     
    resend, 04.03.13
    #5
  6. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    5.039
    5039
    Das war jetzt aber eine andere Frage als die erste :)
     
    L0rdVetinari, 05.03.13
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.