anschluss emulated output -> soundkarte (starke störgeräusche)

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Embury, 11.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Embury

    Embury Themenersteller

    Registriert seit:
    16.01.05
    Punkte:
    151
    151
    nabend.

    ich habe da mal eine frage, vielleicht kann mir wer helfen.

    also folgendes: ich habe hier den gitarrenamp marshall 100 mghdfx top mit box stehen, das ding verfügt über ein emulated line out, den ich zum aufnehmen verwenden wollte. ich bin von da aus dirket in die soundkarte, sprich line in gegangen. jetzt habe ich aber ein starkes brummen.

    dieses brummen habe ich nicht, wenn ich in den emulated line out, nur kopfhörer stecke (is für beides gedacht der output). ich habe auch verschiedene eingänge der soundkarte (audigy 2 zs) versucht, mic in, line in...

    am kabel denke ich kann es auch nicht leigen, habe hier verscheiden kabel liegen, vom normalen audiokabel, bis hin zum instrumenten kabel, funzt auch nicht.

    kann es sein, das zwischen, amp und soundkarte noch so etwas wie eine di-box muss? ich mein, es soll ja eigentlich ein "recording output" sein, also sollte es doch funtionieren.

    hier nochmal vereinfacht mein weg:

    gitarre <---> amp --> emulated output <--->soundkarte eingang (line in/mic)


    hab im handbuch und in der forum sufu nichts gescheites gefunden.
    signal ist auch nicht übersteuert, daran kann es auch nicht liegen.

    wäre für jede hilfe und jeden tip dankbar

    gruß André
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.