Altes XP Midi-Interface in Win10 ?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von ABMusic, 12.01.19.

  1. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Schönen Abend.

    Ist mein altes Terratec Midi Hubble was für die Tonne ? ( USB 2.0 , 2x In, 2x Out )

    Ich habe da die originale Treiber CD.

    Auf XP , na klar hat es funktioniert.

    Dann neuen Laptop Win7 ( USB 2), hat es auch funktioniert.

    Dann den selben Laptop auf Win10 umgestellt. Mhhhhh mit diesen Treibern wird das Gerät nicht mehr erkannt. Hab wirklich alles versucht.
    Neuere Treiber zu finden, keine Chance. Kompatibilitätsmodus, kein Erfolg.

    Mit so einer China Y-Midi Wäscheleine......kann ich zwar meinen DX7 spielen, aber so bald ich das Pitch - und Modulrad nutze, werden irgend welche sinnlosen Daten gesendet, das nervt.
    Nun habe ich , bitte nicht lachen, einen zweiten Laptop ( Win7 ) mit dem Terratec verbunden und das Chinateil über Out Terratec am Laptop2 zum Labtop 1verbunden. So geht es .

    Hab ich irgend was übersehen beim Kompatibilitätsdingens (Win10)........oder Neukauf?

    LG
    Andy
     
    Zuletzt bearbeitet: 12.01.19
  2. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    8.108
    8108
    Die Terratec Teile waren schon damals für die Tonne. Gönn dir was neues.
    Hast du an deinem Interface kein Midi?
     
    ABMusic bedankt sich.
  3. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    7.259
    7259
    Och, ich hatte mal die Eierlegende Wollmilchsau. :)
    https://www.vogonswiki.com/index.php/EWS64
     
    ABMusic bedankt sich.
  4. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    5.850
    5850
    ABMusic bedankt sich.
  5. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    5.850
    5850
    Die hatte ich auch mal und hab sie vor kurzem entsorgt.
     
    ABMusic bedankt sich.
  6. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    7.259
    7259
    Unten auf der Seite "This driver available for the following operating systems:" ist aber Win 10 nicht aufgelistet.
    Wäre ich ausserdem vorsichtig wenn da steht "Easy Driver Pro führt einen vollständigen Scan all Ihrer Geräte in oder an Ihrem Computer durch.".
     
    ABMusic bedankt sich.
  7. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Ach du liebes Lieschen, es gibt hier Leidensgenossen! Herrschaftszeiten, waren das Dramen mit dem Scheißteil, mir klingeln heute noch die Ohren, weil Ed!son mal wieder abgeschmiert ist und grausamste Noiseattacken auffuhr...
    [​IMG]
    (man beachte die 64 MB RAM (in Worten "vierundsechzig" - und ja, MB!), damals das Nonplusultra und sackteuer)
     
    ABMusic, suboptional und Entone bedanken sich.
  8. Entone

    Entone Klampfengott

    Registriert seit:
    04.01.03
    Punkte:
    8.825
    8825
    Davon hab ich damals geträumt, konnte mir aber nur eine Soundblaster AWE 64 leisten. Danach eine Guillemot Maxi Studio ISIS. Puh war das ein Müll. :)
     
    ABMusic und Sascha Franck bedanken sich.
  9. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Hi Glutamtjunkie,

    Alles Ok bei mit;)........hab das Teil nur mal rausgekramt.

    Das es damals für die Tonne war kann ich nicht so sagen. Hat immer gute Dienste geleistet.

    Habe ein Audiointerface und ein Midiinterface (2 Geräte ).

    LG
    Andy
     
    Glutamatjunkie bedankt sich.
  10. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Hi HarrySH,

    vielen Dank für den Link. Aber das ist ein anderes Gerät. Ich hab hier das MIDI HUBBLE und der Treiber ist für das MIDI HUBBLE SOUND, hab ich schon gestestet......funktionierte auch nicht.

    Aber vielen Dank für die Mühe.:)

    LG
    Andy
     
  11. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Hi suboptional,

    Oh ja, da lass ich immer die Finger von. Weil ein Häkchen vergessen und schon haste irgend einen Müll auf dem Rechner.

    Vielen Dank für den Tip.:drink:

    LG
    Andy
     
    suboptional bedankt sich.
  12. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Ha Ha Ha......das Teil hatte ich auch. Na gut ist aber sehr lange her und ging doch erst mal auch. Ach ja die hatte ich mir wegen der damaligen Duplexfähigkeit geholt...... jaja das waren noch Zeiten.

    LG
    Andy
     
    Zuletzt bearbeitet: 13.01.19
  13. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Ne Soundblaster hatte ich zusätzlich drin. Als Sampler. Weil der auf der EWS halt eben gerne abgeschmiert ist.
    Aufnehmen konnte man weder mit der einen noch der anderen gescheit, da Recording-Versatz - und zwar variierender, mithin der Tod jeglicher halbwegs brauchbarer Aufnahmebestrebungen.

    @ABMusic, sag' mal, meinst du nicht, das Ding ist einfach reif für den Wertstoffhof? Ich würde mir, anstelle mit halbseidenen Treiberhacks rumzufummeln, die 40€ für ein neues 2x2 MIDI-Interface gönnen.
     
    ABMusic bedankt sich.
  14. ABMusic

    ABMusic Themenersteller

    Registriert seit:
    27.11.16
    Punkte:
    266
    266
    Hi Sascha Franck,

    na klar, das war doch nur ein Versuch das alte Teil noch mal zum Leben zu erwecken.
    Neukauf ist kein Problem.
    Mich wundert es nur, dass das Ding auf dem selben Rechner Win7 funktionierte und ab Win10 nicht mehr. (trotz Kompatibilitätsmodus ):umguck: Hab noch ein anderes Gerät.

    LG:)
    Andy
     
  15. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Ah ja, ok, hatte wohl nicht alles gelesen.

    ----------

    Ich muss noch kurz einen Bonmot von der damaligen EWS64 Mailingliste loswerden. Terratec sitzt (bzw. saß) ja in Nettetal. Gut, da war dann jemand von der Mailingliste, der sich dann nach den wochen- bzw. monate- bzw. jahrelangen Strapazen, das Ding (nicht) zum Laufen zu bekommen, einen Urlaub gönnte, Zelten und so. Und der erzählte danach, dass er eines Nachts aufwachte, weil seine LuMa platt war. Nach Blick auf das "Made in..." Schild, stellte sich heraus, dass das werte Stück auch in Nettetal gefertigt war (es wurden, wenn ich mich recht entsinne, sogar Fotos gepostet)
    Scheint also nicht das beste Pflaster für Hersteller welcher mehr oder minder technischen Gerätschaften auch immer zu sein.
     
    ABMusic bedankt sich.
  16. Entone

    Entone Klampfengott

    Registriert seit:
    04.01.03
    Punkte:
    8.825
    8825
    Ich weiß. Die Soundblaster AWE 64 war nicht vollduplexfähig. Bei Aufnahmen war die gleichzeitige Wiedergabe wenn man Glück hatte nur entweder komplett verrauscht oder wenn man Pech hatte zeitlich schwankend.
     
    ABMusic bedankt sich.