Information ausblenden

adat probleme mit der saffire pro 26

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von james82, 11.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. james82

    james82 Themenersteller

    Registriert seit:
    02.05.08
    Punkte:
    120
    120
    Hallo,

    ich bekomme weder ausgangs noch eingangssignale zwischen meinem 02r und meiner saffire pro 26.

    in der controller software kann ich die buttons zum aktivieren von adat 1 und adat 2 nicht aktivieren.

    liegts an der wordclock, oder an den einstellungen am 02r?

    mfg
     
  2. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Kenne die Saffire pro 26 leider nicht.

    Bei mir erfolgt die Sync zwischen Mixer und Soundkarte via ADAT - Wordclock verwende ich nicht. Bei einer unidirektionalen Verbindung muß dabei immer das sendende Gerät auf "Clock internal" (Master) und das empfangende auf "Clock external" (Slave) gestellt werden. Bei einer bidirektionalen Verbindung muß es auch immer einen Master und einen Slave geben - allerdings kann man dann entweder die Soundkarte oder aber den Mixer zum Master machen. In letzterem Fall ist zumeist sinnvoller, den Mixer zum Master zu machen und die Soundkarte zum Slave ("Sync external ADAT-IN").

    Gruß
    Werner
     
  3. james82

    james82 Themenersteller

    Registriert seit:
    02.05.08
    Punkte:
    120
    120
    danke für die schnelle antwort.

    hab das problem gefixed. war teilweise eigene dummheit:) und teils einfach nur schwierig, weils im userguide bisschen sehr schwammig beschrieben ist.

    mfg
     
  4. None

    None

    Registriert seit:
    10.08.07
    Punkte:
    385
    385
    Was wars denn nun?
     
  5. james82

    james82 Themenersteller

    Registriert seit:
    02.05.08
    Punkte:
    120
    120
    halloo nochmal,

    das problem war einfach eine diskrepanz zwischen den angaben im user guide und der steuersoftware.

    dort gibt es buttons, die zum einschalten von den adat eingängen zu verwenden sind, aber diese sind (da von focusrite in einem update geändert) nun immer aktiv. im user-guide steht allerdings, dass man sie aktivieren muß. ich konnte die buttons aber gar nicht betätigen, da diese einfach nicht klickbar waren. das hat verwirrung gestiftet und ich hab erst mal an irgendeine fehlfunktion gedacht (treiber fehler/kommunikationsfehler zwischen 02r und saffire...):)

    also update installiert und siehe da... im read-me des updates gab es eine angabe, das es eine umprogrammierung der software gab und im zuge dessen die buttons "entweder nicht anklickbar seien oder evt. auch entfernt wären" :)))
    nun nachem ich die verschiedenen angaben von user-guide und änderungen im read-me kombiniert hatte, hat sich das problem gelöst.

    dazu kommt noch, das in der windoof version der steuersoftware, das menü etwas versteckt ist (focusrite saffire logo).
    dort gibt es nämlich die einstellung " disable adat for better cpu ussage" und die einstellungen des monitorings.
    also einen haken an hardware monitoring setzen und siehe da, wenn man jetzt noch am 02r die richtigen eingänge aufzieht und auch im sequenzer anwählt, funktioniert das ganze einwandfrei:) ,vorrausgesetzt man hat das 02r als master für die syncronisation festgelegt (02r auf intern und in der steuersoftware der saffire den sync auf zb. adat 1)

    das wars erst mal:) antwort genug?

    mfg
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.