Information ausblenden

Wie Focusrite Scarlett Octopre mit Interface koppeln?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von SlippyNo7, 14.12.19.

  1. SlippyNo7

    SlippyNo7 Themenersteller

    Registriert seit:
    23.08.16
    Punkte:
    168
    168
    Hallo zusammen,

    mich plagt ein Problem beim Koppeln Focusrite Scarlett Octopre mit einem Focusrite Clarett 8Pre Interface. Ich möchte mehr als 8 Spuren aufnehmen und hatte mir deswegen das Octopre zugelegt.

    Nun habe ich alles nach Vorgabe (YouTube etc.) gekoppelt: Am Octopre ADAT out (48, 1-8) geht ein Toslink Kabel raus in die Interface ADAT-Schnittstelle. Der Word Clock Out am Interface geht zum In beim Octopre.

    Treiber sind für das Octopre nicht zu installieren. Ich stelle dann in der Focusrite Control Software noch auf ADAT und die entsprechende Sample Rate und ergänze zwei ADAT-Eingänge (brauche nur insg. 10).

    Nun zeigt mir die Focusrite Control Software auch einen Ausschlag an. Aber in der DAW (Logic 10) kommt nichts an. Ich müsste ja jetzt eigentlich auf Input 9 (Kanal 1 des Octopro) ein Signal haben oder?

    Warum kommt nix in der DAW an?

    Bei Logic gib es doch keine Input-Matrix o.ä. wie bei Presonus wo ich die Eingänge einstelle oder? Der müsste doch jetzt eigentlich "blöd" das Signal abnehmen,.
     
  2. AndiPaulo

    AndiPaulo Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    14.426
    14426
    Bei Cubase und Ableton muss man zusätzliche Ins erst aktivieren. Drum nehm ich an dasses bei Logic auch so is.
     
    SlippyNo7 bedankt sich.
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    33.990
    33990
    Meinst Du die Clock-Source bzw. den Punkt Sync?
    Wenn Du Wordclock vom Interface ans Octopre sendest, sollte der Sync am Interface auf Intern stehen.

    Aber solange an beiden Geräten die Locked-LED's leuchten, hast Du alles richtig gemacht.

    Bildschirmfoto 2019-12-15 um 09.24.39.png

    Richtig - sollte man auch nicht brauchen.
    Egal ob ein Gerät an Adat angeschlossen ist, oder nicht - die Eingänge stehen immer zur Verfügung. (Es kommt dann halt nur kein Signal).

    Nö. In Logic geht das einfach so.
     
    SlippyNo7 bedankt sich.
  4. SlippyNo7

    SlippyNo7 Themenersteller

    Registriert seit:
    23.08.16
    Punkte:
    168
    168
    Danke erstmal für die Antworten!

    Locked LEDs leuchtet ja. Allerdings läuft mein Octopre auf Word Clock, da das Interface ja der Master ist.

    Habe jetzt alles durchprobiert mit der Sync-Funktion in Control, der Mixer in Logic zeigt für die Inputs 1-10 kein Signal an, wenn ich ein Mic an den Input 1 des Octopre hänge. Beide Pegel in den Focusrite-Geräten schlagen aus, auch im Focusrite Control, aber in Logic kommt nix an. Hmmm.
     
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    33.990
    33990
    Das ist ja auch korrekt - wenn ich mich richtig an die Focusrite-Belegung erinnere.
    1-8 = Analog In
    9-10 = Spdif
    11-18 = Adat

    Achso - achte darauf dass Spdif=Optical nicht aktiv ist.
     
    SlippyNo7 bedankt sich.
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    33.990
    33990
    SlippyNo7 bedankt sich.
  7. AndiPaulo

    AndiPaulo Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    14.426
    14426
    Wieder was gelernt was ich mangels Mac net brauchen werde... ;-)

    Ich würd das auch mal per ADAT-Sync probieren. Ich hab machmal 3 - 4 Geräte gesynct, alles ohne Wordclock. Geht auch.
     
    SlippyNo7 bedankt sich.
  8. SlippyNo7

    SlippyNo7 Themenersteller

    Registriert seit:
    23.08.16
    Punkte:
    168
    168
    Das war der güldene Hinweise. Danke Euch allen! Der Input kam auf Input 13 und 14. Scheint alles zu klappen.