Information ausblenden

VST-Link und Abspielen machen Probleme: Cubase 4 Studio und Lexicon Omega

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von qua, 19.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. qua

    qua Themenersteller

    Registriert seit:
    07.09.04
    Punkte:
    10
    10
    VST-Link und Abspielen Probleme Cubase 4 Studio und Lexicon Omega

    Hallo zusammen,

    ich hoffe jemand von Euch kann mir helfen:

    Seit einem halben Jahr habe ich nun schon Probleme, endlich mein Studio wieder zum Laufen zu bekommen.

    Eine defekte Maya 44 wurde durch eine Lexicon Omega ersetzt und damit bin ich bisher überhauptnicht glücklich.

    Mittlerweile wurde das Lexicon Omega bereits eingeschickt und es kam die 2.0 Version nagelneu zurück.
    Ebenso wurde gerade der Rechner umgebaut und vom Medion SiS Chipsatzboard von anno dunnemals auf ein ASRock P4i65G und eine 2.6GHz Celeron CPU mit aktuell 1GB upgegradet. Kein Ferrari, aber damit sollte er erst einmal funktionieren.

    Die Probleme sind:
    Häufig stürzt Cubase einfach ab

    Songs springen oft nach einigen Sekunden schon WEIT über das Ende hinaus

    Alte Cubase 3 Songs werden manchmal gar nicht abgespielt, auch wenn nur Audio-Spuren enthalten sind

    Wie im Screenshot zu sehen ist, werden die Eingänge im VST System Link merkwürdig vergeben. Es scheint als wenn man nur einen Monoeingang belegen kann oder interpretiere ich das Dropdown Menu (1-2 In/Out - 1) da falsch? Bei den Ausgängen ist es genauso.

    VST System Link stürzt plötzlich mit der Meldung ab, dass zuviele fehlerhafte Daten gesendet wurden. Problem liegt anscheinend am Lexicon Omega - wenn man das USB-Kabel abzieht, hören die beiden Icons mit den Pfeilen auf zu flackern (im Screenshot hellblau und gelb) - Frage ist, ob es ein Hardwarefehler ist, oder einfach die Treiber nicht zusammen passen


    Meine Fragen:
    Hat jemand ansatzweise irgendeine Lösung für eines der Probleme?
    (Ich weiss ist ein ganz schöner Schwung *g*)

    Macht es Sinn mit dem Lexicon einmal den ASIO4All Treiber zu probieren?

    Der Lexicon Treiber wird als Lexicon Mac USB angezeigt - ist das normal? Ich habe die neusten Treiber von der Lexicon-Seite verwendet und laut Handbuch sollte der eigentlich anders heissen.

    Vielen Dank für Eure Hilfe
     

    Anhänge:

  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    was willst du mit VST link? weißt du wofür VST link verwendet wird?

    du hast sicher den neuesten treiber für win runtergeladen?
    welche version von sx3 verwendest du? alle aktuellen updates installiert?

    lg
    flox
     
  3. qua

    qua Themenersteller

    Registriert seit:
    07.09.04
    Punkte:
    10
    10
    moin flox,

    ehrlich gesagt weiss ich tatsächlich nicht, wofür VST System Link genau verwendet wird, sondern bin der anleitung gefolgt, die lexicon fuer SX3 zur verfügung stellt.

    allerdings passen weder die angaben zum treiber (der ist neuer als in der beschreibung) noch zu cubase, da ich cubase 4 studio verwende.

    nach dieser anleitung habe ich installiert:
    http://www.lexiconpro.com/omega_help_xp_cubasesx3.aspx

    so sieht das bei cubase 4 studio nicht mehr aus, deswegen habe ich den weg über VST System Link genommen, das erschien mir als die sinnvollste Alternative.

    Wofür isses denn genau?

    den neuesten treiber für das lexicon omega hab ich,
    http://www.lexiconpro.com/ProductDownloads.aspx?ProductID=6&Type=1

    wobei mir da auch nicht klar ist, obich möglicherweise NUR den ASIO treiber brauche und die grosse treibersuite möglicherweise ga nicht.
    die doku von lexicon ist jedenfalls mehr als unbefriedigend.

    ebenso die updates für cubase 4 studio (Cubase Studio 4.1.3.853 Hotfix PC Windows)
     
  4. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    vst link ist für das synchronisieren zweier computer/DAWs via digitaler schnittstelle (z.b. spdif oder adat), kannst du also getrost ausblenden.

    der wichtige teil ist unter OMEGA ASIO zu finden, wo du latenz- und weitere einstellungen zum interface treffen kannst.

    eigentlich ist in cubase 4 nicht vieles anderes, du vergleichst allerdings die englische mit der deutschen version.
    die in der anleitung beschriebene vst-audiobay findest du unter vst-audiosystem.

    lg
    flox
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.