Verzögerungen bei Hallgerät als Sendeffekt

  • Ersteller chrisch
  • Erstellt am

chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
Hallo Zusammen,

ich benutze zum abmischen gerne das Freeplugin SIR als Hallgerät. Nun habe ich das Problem, wenn ich es als Sendeffekt einsetzen möchte, bekomme ich immer eine Verzögerung. Also der ganze Einsatz des Instrumentes verschiebt sich um ein oder zwei Zähler.

Wenn ich es als Normalen Effekt für den Kanal wähle, habe ich nicht das Problem, aber dann muß ich es für jede Spur laden, und das kostet natürlich unmengen "CPU-Maloche".

Hat jemand da einen Tip für Abhilfe.

Vielen Dank im Voraus
Chrisch
 
richie
richie
Registriert
31.10.08
Beiträge
3.596
Reaktionen
925
Punkte
6.395
Es ist natürlich schwer mal eben so des Rätsels Lösung zu finden:

1. Wenn evtl. noch nicht geschehen, Predelay auf 0 msec stellen! (Man kann ja nie wissen ;-) )
2. Was sagen deine generellen Audiolatenzwerte? Sind die evtl. immer sehr hoch?

Was meinste mit der ganze Einsatz des Instr. verschiebt sich? Also auch das trockene Signal?

Hast du hohe Predelayzeiten und den Hallanteil zwischen 50 bis annähernd 100 %?

Zwar hat Sir zum teil etwas höhere Latenzen als andere Hallgeräte, die fallen normalerweise aber nicht groß ins Gewicht.
 
chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
UPS, jetzt gehts los mit Fachwissen.
Und ich als PC Legastheniker :)

Also, Ich nutze das nur zum Mischen. Ich mische grundsätzlich nur die bereits als [g=230]Mixdown[/g] in eine wav.Datei umgewandelte Audiospur.

Latenzverhalten ist sonst OK. Ich habe eine Tascam US 122L Soundkarte. Da kann man nur 6 Latenzstufen von sehr niedrig bis sehr hoch einstellen. Aber da komme ich in der immer Regel gut mit klar.

Es ist also so, dass die anderen Spuren im [g=253]Takt[/g] einsetzen, und die Spur, auf der ich das SIR als Sendeffekt nutze, einen tacken später einsetzt und zeitversetzt weiterspielt. Ich glaube, dass es mit der Latenzeinstellung weniger zu tun hat, da es als Effekt für den einzelnen Kanal ja funktioniert.

ich hoffe, ich konnte da jetzt etwas mehr schildern. Bin wie gesagt PC-technisch nicht so klasse drauf.

Pre-Daley habe ich auch schon versucht, da liegt es auch nicht dran

Gruß
Chrischan

PS: Evtl ist es ja eine Grundeinstellung in [g=539]Cubase[/g], die ich noch nicht kenne??
 
soundguy
soundguy
Registriert
28.11.06
Beiträge
1.945
Reaktionen
12
Punkte
2.094
ich kenn das problem nicht...

es ist doch egal, wenn du im rechner ein [g=8]plugin[/g] als send oder inserteffekt nutzt, hast du NIE latenzen!
 
nitromaniac
nitromaniac
Registriert
03.02.07
Beiträge
4.137
Reaktionen
5
Punkte
5.072
SIR hat glaube ich eine feste [g=5]Latenz[/g] von 8960 Samples.
Knufinke räumt eine Hostkompensation ein, aber garantiert sie nicht.

Nimm den FX-Audiostream auf eine Spur auf und rücke die Spur, bis es passt.
 
richie
richie
Registriert
31.10.08
Beiträge
3.596
Reaktionen
925
Punkte
6.395
Also selbst wenn das Hallplugin Sir eine hohe [g=5]Latenz[/g] hätte, müsste das trockene Signal mit der gleichen hoffentlich niedrigen [g=5]Latenz[/g] wie die anderen eingespielten Instrumente ertönen. Anschließend ertönt ja dann das hinzugemischte und evtl. verzögerte Hallsignal.
Ein Sendeffekte beeinflusst nicht die [g=5]Latenz[/g] des Originalsignals.

Ich denke, du hast irgendwas falsch eingestellt. Ich weiß nur noch nicht was.
 
D
digital23
Registriert
11.03.07
Beiträge
425
Reaktionen
39
Punkte
566
Wie oben schon gesagt wurde, SIR hat eine [g=5]Latenz[/g] von mehr als 8000 Samples. Wenn Du jetzt einen Host ohne Latenzausgleich benutzt, kommt der Hall zu spät. Also entweder nimmst Du einen Host mit Latenzausgleich, oder Du verzögerst alles, bis es wieder stimmt. Oder Du kaufst Dir einen Hall ohne [g=5]Latenz[/g] ;-) Altiverb, SIR2, Reflections LE usw ...
 
nitromaniac
nitromaniac
Registriert
03.02.07
Beiträge
4.137
Reaktionen
5
Punkte
5.072
digital23 #7

>>>
Oder Du kaufst Dir einen [g=108]Hall[/g] ohne [g=5]Latenz[/g]...
<<<

N:
Voxengo Space oder -light ist ein guter und günstiger Falterich mit sehr guten und reichhaltigen Einstellmöglichkeiten und sei hiermit empfohlen.
Und die Latenzfrage ist mit dem [g=8]Plugin[/g] beherrschbar.
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Das Problem, so wie es oben beschrieben wurde,
kann so in der Praxis überhaupt garnicht auftreten.

Das hat weder etwas mit der normalen [g=12]ASIO[/g]-[g=5]Latenz[/g], noch
mit der für Convolution-Reverbs charakteristischen [g=5]Latenz[/g] zu tun.

Sämtliche Latenzen werden von [g=539]Cubase[/g] automatisch ausgeglichen
und sollten in der beschriebenen Form überhaupt nicht zu den
o.g. Problemen führen.

Hier liegt enzweder eine krasse Fehlbedienung oder irgend ein
völlig anderes Problem vor.
 
K
Kayoyo
Registriert
29.04.08
Beiträge
688
Reaktionen
3
Punkte
704
Der Latenzausgleich kann auch aussgeschaltet sein...
 
chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
Oh Gott, jetzt werde ich zum Gespött der ganzen HR-Gemeinschaft ;-)

Sorry, aber wo schaltet man den Latenzausglech bei [g=539]Cubase[/g] denn ein?
 
K
Kayoyo
Registriert
29.04.08
Beiträge
688
Reaktionen
3
Punkte
704
Bei [g=539]Cubase[/g] 4 oben Links.
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Zum Thema muss hier mal etwas erklärt werden:

Der automatische Latenzausgleich kann in [g=539]Cubase[/g]
überhaupt nicht ausgeschaltet werden.

Das, was User Kayoyo hier empfiehlt , führt lediglich dazu,
dass im laufenden [g=539]Cubase[/g]-Projekt alle gerade aktiven Plugins,
die eine eigene [g=5]Latenz[/g] verursachen, temporär deaktiviert werden.

Es wird also nicht die [g=8]Plugin[/g] Delay Compansation ausgeschaltet,
sondern gleich alle Plugins, die eine eigene [g=5]Latenz[/g] erzeugen.
Das Ergebnis würde sich also deutlich von dem unterscheiden,
was User chrisch ursprünglich vorhatte. Das [g=8]Plugin[/g] soll ja aktiv bleiben.

Die Funktion nennt sich "Verzögerungsausgleich einschränken" und
ist eigentlich dafür gedacht, dass man mal schnell ohne viel Bramborium
ein [g=89]VSTi[/g] mit "normaler" [g=5]Latenz[/g] per Masterkeyboard einspielen kann,
obwohl aktuell mehrere [g=5]Latenz[/g] verursachende Plugins aktiv sind.
Diese werden mit dieser Funktion einfach nur ausgeschaltet, wodurch dann natürlich auch die entsprechenden [g=8]Plugin[/g]-Latenzen erstmal verschwinden.

Soviel zum Thema "Latenzausgleich abschalten" ...


@chrisch:
Welche Version von [g=539]Cubase[/g] benutzt Du denn ganz genau?

[g=539]Cubase[/g] SX1 beherrscht automatische [g=8]Plugin[/g] Delay Compensation lediglich auf Inserts.
Auf Sends und Gruppen kann [g=539]Cubase[/g] das erst ab Version SX2.
Möglicherweise besteht darin Dein Problem?
 
chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
@HipHopMacher

Danke für Deine Hilfe. Ich benutze [g=539]Cubase[/g] SE. Das wird das Problem sein.

Mal schauen wir ich das regeln kann. Es ist natürlich wie oben bereits erwähnt ein ziemleicher CPU-Fresser, wenn ich das SIR für jede Spur als [g=84]Insert[/g] laden muß.

Gruß
Chrischan
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Ich überlege gerade, ob es nicht eine latenzfreie Alternative zu SIR1 gibt ...

Moment mal ...

EDIT:
Also die Convolution-Reverbs, die das könnten, kosten alle Geld.
Eventuell wäre ein Upgrade von CubaseSE auf SE3 für Dich schon ein Schritt nach vorne.
Andererseits könntest Du dann aber auch genausogut gleich [g=539]Cubase[/g] Essentials 4 kaufen ...
 
chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
Ok. Danke Euch für Eure Hilfe.

LG
Chrischan
 
petaod
petaod
Registriert
30.08.06
Beiträge
2.543
Reaktionen
439
Punkte
3.894
Es ist also so, dass die anderen Spuren im [g=253]Takt[/g] einsetzen, und die Spur, auf der ich das SIR als Sendeffekt nutze, einen tacken später einsetzt und zeitversetzt weiterspielt.

Aus den bisherigen Ausführungen kann ich immer noch nicht klar erkennen:
Ist da jetzt die Original-Spur (die an die Effektspur sendet) verzögert?
Oder ist es die Effektspur, die verzögert wird?

Für Fall 2 gelten die obigen Tipps bzgl. [g=5]Latenz[/g].
Bei Fall 1 stimmt aber mit deinem Routing etwas nicht.
 
Lacunaflow
Lacunaflow
Influencer
Teammitglied
Registriert
25.12.06
Beiträge
23.300
Reaktionen
4.866
Ort
Ostfriesland
Punkte
88.803
Lad dir das "Tool" runter:

http://www.rocksonics.com/SIRdelay.dll


Und packe es in alle Spuren in denen Du nicht SIR nutzt!


Dieses [g=77]VST[/g] erzeugt einen Delay von genau 8960 Samples!


Simpel, aber effektiv!



Gruss...
 
chrisch
chrisch
Registriert
24.10.05
Beiträge
242
Reaktionen
3
Punkte
503
@Lacunaflow

Jaa, genau so ein Effekt ist es auch beim Inserteinsatz vom SIR [g=108]Hall[/g].

Stimmt, wenn ich die anderen Spuren damit belege, gleicht es wieder aus.

Ich werd's mal versuchen.

Gruß und Danke
Chrischan
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
184
DocM.M
D
moonbooter
    • Danke
  • Artikel
Antworten
15
Aufrufe
488
musikproduzent
musikproduzent
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer Pro-1
Antworten
5
Aufrufe
216
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Testberichte Test: Yamaha MODX6
Antworten
7
Aufrufe
334
Can
Can
moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland System 8
Antworten
4
Aufrufe
173
NorthernDecay
NorthernDecay
 

Aktuelle Beiträge


Oft gelesene Themen

Oben