Information ausblenden

Versatz zwischen Midi und Audio!

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von musikertimo, 25.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. musikertimo

    musikertimo Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    4.972
    4972
    Hallo,

    habe vor ein paar Tagen Sonar 7 PE (vorher Cubase Studio 4) gekauft und jetzt die ersten Schritte damit gemacht. Als Audio-interface habe ich den Edirol M-16DX. Kurz gesagt ich finde es super.

    Aber mein Problem ist, dass ich zwischen Midi und Audio einen Versatz habe. Habe z.B. eine SessionDrummer-Spur und eine Midi-Keyboard-Spur eingespielt. Diese stimmen zueinander. Habe dann zwei Audiofiles eingespielt und diese stimmen auch zueinander, aber nicht Midi und Audio zueinander. Da hängt das MIDI-File hinterher. Ich kannte dieses Problem von Cubase her nicht und weis daher auch nicht wonach ich genau suchen muss. Ich habe keine Dropouts bei Audio, also scheidet die Latenz irgendwie aus.

    Gibt es eine automatische Midikompensation oder was ähnliches?

    Danke für Eure Hilfe.

    Gruss Timo
     
    musikertimo, 25.09.08
    #1
  2. musikertimo

    musikertimo Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    4.972
    4972
    Hallo,
    habe die Lösung gefunden - es war doch die Latenz.
    Ich Idiot hat vor lauter Freude über Sonar vergessen auf ASIO-Treiber umzustellen. Hatte immer noch den WDM-Treiber mit einer Latenz vom 99ms eingestellt - dass die Audios untereinander stimmten ist mir nun völlig klar! Oh man!

    Gruss Timo - schönen Abend noch!
     
    musikertimo, 25.09.08
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.