Information ausblenden

USB-Midi Interface wird nicht richtig erkannt

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Chensekaner, 18.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Hallo,
    Ich habe mir vor kurzem ein Usb-Midi Interface von Justin gekauft, und bekomme es einfach nicht zum laufen, habe jetzt schon viel gegoogelt, aber nichts gefunden was mich weiter bringt :/
    Im Gerätemanager wird das Gerät als USB Audiogerät angezeigt, aber keine meiner Software erkennt das Gerät, also weder MIDI OX, noch Cubase, noch FL Studio, usw... (siehe Screenshot)
    Treiber für das Gerät gibt es anscheinend keinen ausser dem Windows Treiber, laut Anleitung: Anschließen und loslegen.
    Was ich am Ende machen will, ist mein E-Drum/Keyboard über Midi einspielen.
    Bin gerade ziemlich ratlos und bräuchte das Gerät eigentlich dringend. Wär also super wenn jemand wüsste was ich tun kann.
    mfg Chensekaner
     

    Anhänge:

    Chensekaner, 18.11.08
    #1
  2. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Der Screenshot ist mies, darauf sieht man nix...

    Was heisst denn wird in Cubase nicht erkannt?

    Das musste da auch erst freigeben, damit es erkannt wird.

    Musst mal in den Geräteeinstellungen gucken, dannauf Windows Midi da sollte zumindest das Gerät stehen. Wenn dann noch was das Interface betreffende auf "NEIN" steht, anklicken und auf "JA" Stellen...

    Dann sollten auch die Ports aktiv sein....die du dann unter DEFAULT MIDI PORT auf alle gestellt hast.

    Dann kannst du auch alles im Inspector auswählen....so oder so ähnlich funktioniert das.
    Etwas umständlich, aber immerhin...sitze jetzt nicht davor, daher die Aussage "so oder so ähnlich sollte das hinhauen".

    Midi OX kenne ich nicht, was ist das?
     
    Insane, 18.11.08
    #2
  3. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Dass das Gerät Unter "Geräte konfigurieren/Windows MIDI" nich angezeit wird, wo du ja selbst sagst es sollte angezeigt werden.


    "MIDI-OX 32 is a multi-purpose tool: it is both a diagnostic tool and a System Exclusive librarian. It can perform filtering and mapping of MIDI data streams. It displays incoming MIDI streams, and passes the data to a MIDI output driver or the MIDI Mapper."
     
    Chensekaner, 18.11.08
    #3
  4. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Dann weiss ich nicht wirklich weiter, was sagt denn dein Dealer?
     
    Insane, 18.11.08
    #4
  5. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Hmm, ok, aber danke für die Hilfe auf jeden Fall :)

    Mein Dealer? Sry, aber check grad net was du meinst ^^
     
    Chensekaner, 18.11.08
    #5
  6. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Na, dein Händler...oder eben Hersteller....das ist doch die erste Adresse, wenn was nicht funzt.
     
    Insane, 18.11.08
    #6
  7. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Achso...
    den habe ich noch nicht kontaktiert, wäre auch etwas kompliziert, weil um dahin zu kommen 1 Stunde S-Bahn fahren muss :/

    Ich bin mir aber auch ziemlich sicher, dass es nicht am Gerät liegt, sondern irgendein Einstellungsproblem is, weil vom Rechner wird es ja erkannt, und die Leuchten zeigen auch immer korrekt Midi aktivität an, wenn ein Signal vom Keyboard bzw. EDrum kommt.
    Nur wie bekomme ich jetzt dieses Midi Signal soweit, dass ich in meinen Programmen damit arbeiten kann??!
     
    Chensekaner, 19.11.08
    #7
  8. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Mhmm... hat keiner ne Idee?? :/
     
    Chensekaner, 26.11.08
    #8
  9. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Hast Du evtl. eine Logitech Webcam installiert?
    Wenn ja, dann klemm die ab und deinstalliere deren Treiber.
    Nach einem Windowsneustart wird das MIDI-Interface dann vielleicht von Deiner Software erkannt.

    Gruß
    Werner
     
    werner_o, 26.11.08
    #9
  10. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    Mhmm, nein... habe keine Logitech Webcam intstalliert.
    Ich hab auch sonst schon versucht alle Treiber die nicht unbedingt notwendig sind zu löschen, hat aber nichts gebracht :/
    An unserm Laptop habe ichs gerade auch versucht, ist genau das selbe Problem.
     
    Chensekaner, 26.11.08
    #10
  11. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Dann tausche das Teil gegen was vernünftiges mit mitgelieferten Treiber um.

    Das wäre nicht das erste USB-MIDI-Interface, wo die versprochene automatische Erkennung durch XP definitiv nicht funktioniert und Programme die MIDI-Ports nicht "sehen" können.

    Gruß
    Werner
     
    werner_o, 26.11.08
    #11
  12. Chensekaner

    Chensekaner Themenersteller

    Registriert seit:
    15.12.07
    Punkte:
    30
    30
    mhmm, joa... bleibt dann wohl nichts anderes übrig :/

    Kennt jemand ein vernünftiges Gerät? - je günstiger desto besser, hauptsache es funktioniert ^^
     
    Chensekaner, 28.11.08
    #12
  13. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    Und was sagt JustMusic dazu? Die muessten doch zumindest wissen, als was sich ihr Teil melden muss und wo es da klemmen koennte. Schliesslich stammt das Ding ja von denen...

    Die haben ja auch noch andere Geraete, die nicht so viel teurer sind. Ich persoenlich wuerde mir wohl, wenn ich in der Preisklasse unterwegs sein muesste, ein Teil von Edirol holen. Schliesslich ist Roland der Schoepfer des MPU-401, und diese Dinger waren (oder sinds noch) der Standard bei den MIDI-Interfaces. Also kann man davon ausgehen, dass Roland scon weiss, was zu tun ist.... ;)

    Micha
     
    sbv0001, 28.11.08
    #13
  14. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    PS:
    Es waere eine Moeglichkeit, dass das JustIn so tut, als sei es ein MPU, und Xp das nicht erkennt - aus welchem Grund auch immer - und deshalb auch die MIDI-Treiber nicht installiert.
    Du kannst ja versuchen, den Microsoft- Standard-MPU-Treiber von Hand ueber die Geraetesteuerung zu installieren
     
    sbv0001, 28.11.08
    #14
  15. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    sbv0001, 29.11.08
    #15
  16. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Wenn der User einen Desktop-PC mit Joystick-Port hat,
    könnte er sich auch so einen Midi-Adapterkabel für
    den Joystickport kaufen. Sowas kostet 12€ oder so und
    funktioniert auch.
    Das wird dann auch als MPU401 kompatibler Midiport erkannt.
    Ohne irgendwelches USB-Gedöhns.
     
    HipHopMacher, 29.11.08
    #16
  17. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.092
    30092
    Ich halte persönlich auch nichts von diesen Plug and Play-USB-Sachen und würde dir auch raten ein vernünftiges Gerät mit Treibern zu kaufen.
    Falls du,wie HipHopMacher geschrieben,einen Joystick-Port hast,ist das natürlich eine günstige Alternative,die ich erstmal vorziehen würde.Klappt mit dem Adapter auch einwandfrei.
     
    Realist, 29.11.08
    #17
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.