Information ausblenden

Ungewarpte Audio-Clips bearbeiten

Dieses Thema im Forum "Ableton Live" wurde erstellt von Belus, 19.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Belus

    Belus Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    152
    152
    Kann man ungewarpte Audio-Clips in der Clip-Ansicht nicht bearbiten (Volume, Panning, etc) oder überseh ich da nur etwas?
     
  2. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Dir stehen Transpose, Detune und Volume als Clip Parameter zur Verfügung. Panning funktioniert über den Pan Regler des Tracks.

    Falls du Clip Envelopes meinst; die stehen nur zur Verfügung wenn der Clip gewarpt ist. Falls du die Clips auf keinen Fall warpen möchtest, kannst du auf Dummy Clips zurückgreifen. Die Clip Parameter kannst du damit aber auch nicht steuern. Track und Devices Parameter schon.
     
  3. Belus

    Belus Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    152
    152
    Ich meine die Clip Hüllkurven ja. Es ging mir speziell um einen ungewarpten Audio-Clip bei dem ich bei einigen Stellen mit dem Stift-Werkzeug die Lautstärke herunter zeichnen wollte.

    Was sind Dummy Clips? Davon hab ich noch nie gehört.
     
  4. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Gibt es einen bestimmten Grund, warum du die Clips nicht warpst? Falls es um Verschlechterung oder Verfälschung des Audiosignals geht, die Warp-Modi Beat und Re-Pitch verändern das Signal nicht, so lange keine Tempoveränderungen vorgenommen werden.

    Ein Dummy Clip ist eine Art Steuer-Clip für eingehendes Audio auf einem Track. Ein einfaches Setup ist z. B.:

    Zwei Tracks (Audio Track und Dummy Track). Dummy Track bekommt das Signal von Audio Track per Audio From. Der Monitor von Dummy Track ist auf In geschaltet. Bei diesem Routing wird nicht das Audio von Clips in den Clips-Slots von Dummy Track wiedergegeben, sondern das eingehende Signal von Audio Track. Die Envelopes der Clips auf Dummy Track beeinflussen aber das Signal.

    Also kann man mit einem gewarpten Clip auf Dummy Track z. B. das eingehende Signal synchron zum Beat hart rechts und hart links pannen, wie im Anhang zu sehen ist.

    Wie gesagt, das funktioniert nur für Mixer und Devices Parameter, aber nicht für Clip Parameter.
     

    Anhänge:

    • Dummy.png
      Dummy.png
      Dateigröße:
      111,7 KB
      Aufrufe:
      24
    Belus und twinnpeaks bedanken sich.
  5. Belus

    Belus Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    152
    152
    Die Clips, die ich reingeladen habe, sind eigentlich komplette Spuren eines Songs, die nicht mehr gewarpt werden müssen, da sie schon aufeinander passen. Wenn ich komplette Songs warpe ist mir auch aufgefallen, dass zB. manchmal eine Kick-drum "verschluckt" wird. Daher habe ich mir die Mühe gespart.
     
  6. djjule

    djjule

    Registriert seit:
    19.05.11
    Punkte:
    324
    324
    Warum lädst Du den Clip nicht in einen Sampler / Simpler? Dnn hast Du doch die MÖglichkeit die Hüllkurven zu bearbeiten Oder?!
     
  7. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Das klingt stark nach misslungenem Auto-Warping von Ableton. Nach Auto-Warping steht der erste Warp Marker fast nie am Beginn der Audio Datei.

    Probier doch mal Auto-Warping auszuschalten (1). Die Analyse Dateien (.asd) von vorher schon gewarpten Clips zu löschen und die Clips dann neu zu importieren. Jetzt hast du ungewarpte Clips. Wenn du nun Warping in den Clip Einstellungen anschaltest (3) wird nur ein Warp Marker am Anfang des Clips eingefügt. Jetzt laufen die Clips vom ersten bis zum letzten Sample praktisch "ungewarpt" und du kannst Clip Envelopes benutzen.

    Das Warping kann übrigens auch für mehrere ausgewählte Clips auf einmal angeschaltet werden.

    Falls du immer noch das Problem haben solltest, dass der Anfang eines Clips "verschluckt" wird, könnte das an den Fades liegen. Die kannst du entweder einzeln im Clip (4) oder in den Voreinstellungen (2) ausschalten.
     

    Anhänge:

    twinnpeaks und Belus bedanken sich.
  8. Belus

    Belus Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    152
    152


    Vielen Dank :) Das hat mir jetzt echt weitergeholfen.
     
  9. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Gern geschehen.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.