Information ausblenden

uad-1 plugins kaputter sound

Dieses Thema im Forum "Musik produzieren" wurde erstellt von svenkenobi, 05.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. svenkenobi

    svenkenobi Themenersteller

    Registriert seit:
    26.02.08
    Punkte:
    635
    635
    hallo,

    ich habe seit kurzem das uad-1 flexi pack
    in einem quad PC mit Sonar 7

    einbau instalation und einbindung hat Pc typisch sofort gefunzt und keine probleme gemacht.

    problem: wenn ich ein uad plugin zb fairchild kompressor auf eine spur mache ist das kp. mache ich nun aber ein zeites plugin auf eine 2te spur, höt sich die 2te spur abartig kaputt an also das als 2tes geöffnete plugin funzt nicht richtig.

    deaktiviere ich nun aber das erste plugin(fairchild) und deaktiviere dann nochmals das 2te plugin(also keines ist mehr aktiv)
    und ativiere dann wieder das erste(fairchild) und dann das 2te auf spur 2 dann gehts meist.

    hmm ich hoffe das kapiert hier wer, habe leider kein talent zum formulieren

    aber viellciht verstehts doch wer und weiss was das problem sein könnte

    danke
     
    svenkenobi, 05.09.08
    #1
  2. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.086
    5086
    Hast Du die neuesten Treiber für die UAD installiert?
     
    RandomRecords, 05.09.08
    #2
  3. svenkenobi

    svenkenobi Themenersteller

    Registriert seit:
    26.02.08
    Punkte:
    635
    635
    hallo

    das ist auch so ein problem. ich hatte mal dieses hier :Windows VST and RTAS

    UAD-Win-v500.exe"
    rutergeladen und dann installiert, aber ich glaube da hatte ich dann nicht mehr die 5 plugins die ich mitgekauft hatte dabei. oder gibts da einfach nur speziell nen treiber für die carte ansich
    ?
    versuche das heute nacht nochmals, gleich kommt ne band da will ich nichts mehr rummurksen zuvor
    danke
     
    svenkenobi, 05.09.08
    #3
  4. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.719
    12719
    Lies Dir mal das Handbuch bezüglich Installation durch. Die PlugIns werden ja über Deinen (hoffentlich bereits erstellten) UAudio Account freigeschaltet. kann sein, dass Du nach Installation einer neune Software noch mal die Authorisierungsdatei runterladen und installieren musst.
    Weg sind sie auf keinen Fall.
     
    frankye, 05.09.08
    #4
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    eventuell auch mal den "sonar compatibility switch" anschalten ;)

    lg
    flox
     
    floxe, 05.09.08
    #5
  6. svenkenobi

    svenkenobi Themenersteller

    Registriert seit:
    26.02.08
    Punkte:
    635
    635
    ja ich habe einen account erstellt.
    ich glaube ich habs kapiert, also ich installiere diese UAD-Win-v500.exe"

    und dann lade ich mir nochmals meine Authorisierungsdatei runter in der dann meine freigeschaltenen plugins enthalten sind.. oder?

    @flox ja das habe ich auch schon angeschalten nachdem ichs mal zufällig entdeckt habe.

    und nen handbuch habe ich nicht, ne schachtel, ne CD und nen blauer flyer fertig
    und da ich immer sofort abartig hippelig werde sobald was neu ist, kann ich eh nichts lesen. lese immer 2 wörter und dann drehe ich durch und will alles gleichzeitig haben.

    danke euch ich versuche es heute nacht nochmals mit der 500 exe
     
    svenkenobi, 05.09.08
    #6
  7. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.086
    5086
    Die Anleitung sollte das erste sein, was man sich zur Brust nimmt, wenn was nicht funktioniert.
     
    RandomRecords, 05.09.08
    #7
  8. caleb

    caleb

    Registriert seit:
    30.01.17
    Punkte:
    1.987
    1987
    ...und dann den Kerl ders einem angedreht hat. ;)
     
    caleb, 05.09.08
    #8
  9. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.719
    12719
    sowieso


    :bang: :sauer: :sauer: :oink:
     
    frankye, 05.09.08
    #9
  10. svenkenobi

    svenkenobi Themenersteller

    Registriert seit:
    26.02.08
    Punkte:
    635
    635
    haha
     
    svenkenobi, 05.09.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.