Information ausblenden

Trial Version von Logic Express. Kann nichts hören, nichts aufnehmen. Was tun?

Dieses Thema im Forum "Logic" wurde erstellt von LeeLoo, 18.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. LeeLoo

    LeeLoo Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    18
    18
    Hallo Foris,

    ich hab die Trial Version von Logic Express installiert, jetzt kann ich aber nichts hören. Beim Installieren hab ich versucht meine externes Audioidevice zu konfigurieren, das hat Logic aber nicht angenommen und imer internes Audio device angezeigt. Bis ich mich dann entschieden hab, die Option anzuklicken, bei der ich meine Audio devices später konfiguriere.
    Dann hab ich im geöffneten Programm nach dieser Möglichkeit gesucht, aber nichts gefunden, irgendwo muss man doch benennen könen, welches in/out benutzt wird.

    In der Systemsteuerung ist das kein Problem, da klicke ich entweder auf internes Audio Device oder meine M-box von Digidesign für Protools, die über USB angeschlossen ist. Problem war nur, dass ich keine Audiospur importieren konnte. Dann wollte ich übers eingebaute Micro etwas aufnehmen, das hat aber auch nicht geklappt.

    Als nächstes hab ich's mit Midi versucht und geschaut, ob vielleicht die Midi-Instrumente nicht eingeschaltet sind, also hab ich eine Spur ausgewählt, graphisch wird da auch angezeigt, dass sich etwas auf dem Kanal tut, und links unten bei den Optionen über dem Fader nochmal Midi gewählt, was vorher auf off stand.

    Ich hör aber nichts.

    Kann mir einer sagen, wo der Fehler liegt und wie ich ihn beheben kann?

    Danke im Voraus

    LeeLoo
     
    LeeLoo, 18.03.06
    #1
  2. He-vey

    He-vey

    Registriert seit:
    22.02.06
    Punkte:
    2.570
    2570
    Hi LeeLoo,

    Logic > Einstellungen > Audio > Treiber


    Frank
     
    He-vey, 18.03.06
    #2
  3. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Oder Handbuch lesen !!
     
    DJGravityBochum, 18.03.06
    #3
  4. Benyah

    Benyah

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Handbuch?? Von einer Trial-Version?!? Also ich habe noch nie ein Handbuch mit einer Demoversion bekommen...
     
    Benyah, 18.03.06
    #4
  5. LeeLoo

    LeeLoo Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    18
    18
    Hi Frank,

    danke für den Tipp. Ich hab jetzt ein Häckchen gesetzt und den Treiber enabled, internes audio ausgewählt, in der Systemsteuerung auch und Logic Xpress neu gestartet.Für die Midi-Spur hab ich Midi unter dem Fader eingestellt. Es klappt aber immer noch nicht.

    Gruß

    LeeLoo
     
    LeeLoo, 18.03.06
    #5
  6. LeeLoo

    LeeLoo Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    18
    18
    An DJ irgendwas:

    Hat du ein Problem damit, dass Leute in einem Forum Fragen stellen?

    Ich hab kein Handbuch.

    LeeLoo
     
    LeeLoo, 18.03.06
    #6
  7. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    Welche Einschränkungen hat die demo?? würd heut gern was aufnehmen und such n programm das nix kostet...geht nur um heut!
     
    Arves, 18.03.06
    #7
  8. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Handbücher gibt es meistens bei dem Firmen selbst auf der HP zum Download !
     
    DJGravityBochum, 18.03.06
    #8
  9. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Welches Betriebssystem benutzt Du denn?
    Welche Version von Logic Express ist es denn ?
     
    fmo, 18.03.06
    #9
  10. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich war gerade mal bei Apple : Das gibt es kein Handbuch als Download.
     
    fmo, 18.03.06
    #10
  11. He-vey

    He-vey

    Registriert seit:
    22.02.06
    Punkte:
    2.570
    2570
    Hm, Midi :-(

    Eher nicht meine Baustelle.

    Mit USB-Keyboard läuft das so: anmachen, Logik meldet irgendetwas, Den Button OK mit den Worten "Ja, genau das war der Plan" bestätigen, doppelt auf "Instr. 1" klicken, im aufspringenden Mixer an der Stelle wo bei den anderen Kanälen "Input 1" oder so etwas steht dein Software-Instrument wählen (Klicken, Maus halten, wählen).

    Im Haupfenster muss die entsprechende Spur aktiv sein, damit die Noten, die du ja scheinbar siehst, auch hörst.

    Falls das nicht klappt, mach dir 'nen schönen Nachmittag oder probier die "überlegene" männliche Variante von Technikbegeisterung: auf alles klicken, was verdächtig erscheint. Mehrmals. Fluchen. Der Computer ist dein Gegner, den du bezwingen musst. Mit Sturheit.

    Fortgeschrittene mathematische Modelle bescheinigen dieser Methode eine gewisse statistische Erfolgschance.

    Mit anderen Worten: irgendwann kommt - überraschend - ein Ton.

    Nichts mehr verändern, Mac nicht ausschalten, ...



    Frank
     
    He-vey, 18.03.06
    #11
  12. He-vey

    He-vey

    Registriert seit:
    22.02.06
    Punkte:
    2.570
    2570
    Hi,

    Handbuch müsste es auch bei der DEMO unter > Hilfe geben.
    Falls nicht, "pm" und dann per mail (ist das verboten? Nö, oder?)

    Frank
     
    He-vey, 18.03.06
    #12
  13. LeeLoo

    LeeLoo Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    18
    18
    Ich hab OsX .3 Panther.

    Das Klick kann ich hören, mehr aber nicht.

    @ FRank
    Es muss auch gar nciht unbedingt Midi sein. Audio brauche ich sowieso auch.

    Wie läuft das denn bei den Audio-Aufnahmen? Ich hab eine audio-Spur angewählt und will über mein internes Mic enen Test aufnehmen, die Spur bleibt aber leer. Während sich die Nadel bewegt, leuchten die rote Aufnahme-Taste und die grüne Play-Led. Das müsst doch stimmen oder? Nur hab ich kein Signal angezeigt.

    Jetzt hab ich's nochmal mit dem Audio-Test versucht und neben dem Fader auf Rec gedrückt und bekomme eine Rückkopplung. Das selbe passiert, wenn ich bei der Spur auf "R" drücke. Was hab ich denn da falsch eingestellt?

    @Frank
    hab das manual in help gefunden, hast du eins auf Deutsch? Es sieht mir auf den ersten Blick aber nciht gerade praxisorientiert aus :( Seitenweise blabla und kein Kapitel Einstellungen in Sicht.

    Gruß

    LeeLoo
     
    LeeLoo, 18.03.06
    #13
  14. He-vey

    He-vey

    Registriert seit:
    22.02.06
    Punkte:
    2.570
    2570
    Hi,

    Mik in die M-Box, Gain ganz runter, Monitore aus (Kopfhörer nehmen, sonst pfeift's).

    In Logic Spur wählen, aber im Environment > Audio.

    Eingangssignal wählen (Input 1 oder 2, je nachdem, wo dein Mik drinsteckt) Spur scharf schalten (auf REC), an der M-BOX Gain regeln, bis die Anzeige im Channel ordentlich hüpft.

    Gaaaaanz unten links den runden Knopf drücken und los gehts, du hörst jetzt den Klick-trk, hast Austeuerung und nimmst auf ... im besten Falle.

    Hab ein deutsches, in dem ganzen Bla, bla stecken die wichtigen Erklärungen. Ist dir vielleicht schon gedämmert, aber der Name "Logic" war meiner Ansicht nach übertrieben realitätsfern gewählt ...


    Frank
     
    He-vey, 18.03.06
    #14
  15. LeeLoo

    LeeLoo Themenersteller

    Registriert seit:
    06.03.06
    Punkte:
    18
    18
    Danke!

    ;-)

    LeeLoo
     
    LeeLoo, 18.03.06
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.