Information ausblenden

Transientenbearbeitung: Töne verschwinden

Dieses Thema im Forum "Studio One" wurde erstellt von stoman, 28.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Der Bug, den ich schon mehrfach mit früheren Versionen von Studio One beobachtet hatte, ist mir heute wieder begegnet. Anders als sonst, ist in diesem "frischen" Projekt noch nie Melodyne verwendet worden und kann somit als Fehlerquelle ausgeschlossen werden.

    Ich habe für eine Kick- und eine Bass-Spur die Transienten berechnen lassen, um den Bass dann manuell an der Kick-Spur auszurichten. Das geht bis Takt 108 gut, doch dann plötzlich ist der Ton weg, obwohl die Wellenform korrekt dargestellt wird. "Auswahl als Audiodatei" exportiert die Bass-Spur folglich auch nur bis einschließlich Takt 108.

    Das zweite Bildschirmfoto zeigt die Situation nach "Auswahl als Audiodatei".

    Schöne Grüße,
    Steffen
     

    Anhänge:

    stoman, 28.12.12
    #1
    kenfjohnnydee bedankt sich.
  2. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Nachtrag:

    Ich habe eine neue Audio-Spur angelegt, den Audio-Part von der fehlerhaften Spur dorthin kopiert (mit gedrückter Alt-Taste und Mausschubserei), und die neue Spur spielte die Daten korrekt ab.

    Daraufhin habe ich die Daten aus der Originalspur gelöscht und dann aus der neuen Spur wieder zurück kopiert - und siehe da, jetzt klappte es auch dort.

    Kurios.

    Tschö,
    Steffen
     
    stoman, 28.12.12
    #2
    kenfjohnnydee bedankt sich.
  3. TimBre

    TimBre

    Registriert seit:
    17.04.12
    Punkte:
    32
    32
    Mit gleichem "kämpfe" ich auch des öfteren.

    Öffne ich die Spur dann in Melodyne, wird es abgespielt.

    Ein weiteres Problem: Eine Änderung mit dem Bend-Werkzeug (also verschieben der Wellenform) wird angezeigt, aber der Ton in ursprünglicher position wiedergegeben. Öffne ich Melodyne, wird die Wellenform richtig angezeigt.
     
    TimBre, 28.12.12
    #3
  4. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Wie gesagt, Melodyne ist in diesem Projekt gar nicht verwendet worden. Bei meinen früheren Problemen war, nachdem ich diese hier berichtet hatte, vermutet worden, dass es am Zusammenspiel mit Melodyne liegen könnte, was durch das aktuelle Projekt widerlegt werden konnte.

    Das Problem mit verschobenen Tönen kenne ich auch.

    Schöne Grüße,
    Steffen
     
    stoman, 29.12.12
    #4
  5. MarkusDrums

    MarkusDrums Berufsjugendlicher

    Registriert seit:
    27.07.10
    Punkte:
    411
    411
    Ich kann ebenfalls bestätigen, dass es dieses Phänomen gibt - ich hatte das auch schon einmal - die Lösung mit der neuen Audio Spur, auf der das rüber geschobene File dann korrekt abgespielt wurde, ging bei mir auch - hätte ich es bei Dir nicht gelesen, wäre das mein Tip gewesen.

    Das war bei mir auch in einem Song mit viel Transienten-Markern und Audio-Quantise - ich habe allerdings erst spät bemerkt, dass einzelne Drumspuren im Mix fehlen und daher keine rechte Ursachenforschung betrieben. Wenn es mir das nächste mal passiert, gehe ich der Sache mal näher auf den Grund.

    Ari, liest Du mit?
     
    MarkusDrums, 30.12.12
    #5
  6. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Törlich, aber ich hab Urlaub. [​IMG]














    Ich muss da nen konkreten Fall nochmal nachbasteln. Der eine sagt definitiv ohne Melodyne, der andere nimmt genau das mit ins Spiel. Das machts nicht einfacher. Wenn ich den Übeltäter auf Schlag dingfest machen kann, dann kann man da möglicherweise auch geziehlter gegenprogrammieren.
     
    Ari, 30.12.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.