Information ausblenden

Subgruppen im Cubase Mixer?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von philldodge, 18.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Hallo,

    ich hatte heute morgen die Idee, es einmal auszuprobieren meine Effekthardware die ich normaler weise, auf meinem Mackie Mixer über die Subgruppen auf den jeweiligen kanälen einschleife, intern zu nutzen. Nun hab ich mir gedacht das müsste doch auch mit einem Mehrkanalinterface bzw. Wandler irgendwie funktionieren. Kann mir jemand weiterhelfen?
    Aus dem Cubase Handbuch werde ich nicht schlau.
     
    philldodge, 18.08.12
    #1
  2. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.422
    52422
    Zuerst musst du dir die Busse zusammenbauen in den "VST-Verbindungen" = Taste {F4} oder Menü "Geräte"/"Vst-Verbindungen"

    Zumindest in meinem Vintage C4 :)

    Die kannst du dann über den Mixer an- und zurückfahren und deine DAW geht draussen spazieren.
     
    LM18, 18.08.12
    #2
  3. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Ok danke das werd ich gleich mal ausprobieren.
     
    philldodge, 18.08.12
    #3
  4. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.422
    52422
    Welche Cubaseversion hast du?

    Ab Cubase 4 gibt das Bussystem "Externe Effekte" was die Sache etwas im Handling vereinfacht.
     
    LM18, 18.08.12
    #4
  5. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Ich verwende Cubase 6 und will folgendes einbinden.
    TC m one XL und Tap Two Delay.
    Steuern will ich das ganze über Midi. Nur mit dem Durchschleifen des signals durch das Interface hab ich noch so meine Probleme da ich teilweise Rückkopplungen hab. Ob das von der Latentz kommt?
     
    philldodge, 18.08.12
    #5
  6. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.422
    52422
    Nee...
    Von Latenzen kommt das nicht :)
    Latenz bedeutet lediglich Verzögerung, die Laufzeit des Signales durch die Signalverarbeitung in den Wandlern und in der Verrechnung.

    Da hast du dir halt eine Feedbackschleife zusammen gebaut.
    Das passiert dir in einem analogen Setup genauso.

    Prüfe deinen Signalfluss nach.
    Das warst schon du selber.
     
    LM18, 18.08.12
    #6
  7. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.422
    52422
    Aber "by the way"...

    Nimm halt in den VST-Verbindungen die Karte Externe Effekte und verwende diese Busse.
    Die tauchen dann als benannte Sends im Mixer auf.

    Das ist doch viel komfortabler.
     
    LM18, 18.08.12
    #7
  8. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Jo danke. So machts spaß.
     
    philldodge, 18.08.12
    #8
    LM18 bedankt sich.
  9. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    So weit so gut,

    doch leider klappt das nicht wenn ich eine Midispur vom Blofeld lade. Da kann ich erst was mit den externen effekten machen wenn ich davon eine Audiospur aufgenommen hab. Weiß jemand von euch wie ich das in Echtzeit mit einer Midispur auch hinbekommen kann? Bzw. wo ich am besten eine Midispur reinroute um so dann das Audiosignal des blofelds zu bearbeiten?
     
    philldodge, 23.08.12
    #9
  10. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.422
    52422
    Midi sind Steuersignale und ist eben kein Audio.
    Also kannst du Midi auch nicht auf Audio routen.

    Du hast doch den Eingangskanal im Cubase-Mixer wo der Blofeld dranhängt.

    Dann hast du doch wieder Zugang zur Audioverarbeitung der DAW.
    Oder steck halt den Synth direkt an deine analoge Kette an und spar dir den ganzen Schotter mit Latenzen und Wandlungen.
     
    LM18, 23.08.12
    #10
    philldodge bedankt sich.
  11. philldodge

    philldodge Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Danke LM 18 daran dachte ich noch nicht.
    Das MIDI nur Steuersignale ist, ist mir klar. Nur das ich das auch den Effekt direkt am Eingang einschleifen kann war mir nicht klar bzw. probierte ich auch nicht aus.
     
    philldodge, 23.08.12
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.