Information ausblenden

Steinberg Midex3 funktioniert nicht....

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 05.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hallo, hab mir das interface letzte woche gekauft und jetzt geht es nicht.
    alles ist richtig installiert, das teil an sich empfängt auch signale über usb, cubase erkennt es auch als midi interface, nur wenn cubase midi spielt, werden keine daten an das interface geleitet. woran kann das liegen?

    danke im voraus
    Phil
     
    NULL, 05.10.02
    #1
  2. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Kannst Du das mal genauer beschreiben?
    Ich glaub Du hast es unter Cubase nicht richtig instaliert.(?)
    (sorry icvh meinte hier configuriert)

    mfg.


    [ Geändert von Gunny am 06.10.2002 19:29 ]
     
    Gunny, 05.10.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hallo,

    doch, es ist richtig installiert, ich kann es ja als midi interface anwählen unter cubase, es erhält aber keine midi signale. das es aber richtig installiert ist, zeigt sich auch unter dem geräte-manager-eigenschaften. dort kann man "view midex" drücken, und der pc sendet ein signal an das midex, alle 3 midiouts blinken jetzt.

    bye
    phil
     
    NULL, 06.10.02
    #3
  4. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Ok, hast Du MIDI-Thru aktiviert unter Cubase? Und alles was mit Filter zu tun hat nochmal nachprüfen.

    gruß gunny.
     
    Gunny, 06.10.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hi

    midi thru ist aktiviert. und was hat es mit den filtern auf sich?

    bye
    phil
     
    NULL, 06.10.02
    #5
  6. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Das Midi-Filter ist dazu da um unerwünschte Events wie z. B. SysEx Befehle
    zu ignorieren, denn wenn du nicht gerade ein Bulk-Dump machst oder Gerätespezifische Einstellungen vom PC aus zum Gerät sendest.
    Mit dem Midi-Filter kannst du eben verschiedene Eventarten von der Aufnahme (z.B.) ausschliesen.
    Welches Cubase benutzt Du eigentlich? VST oder SX/SL? Denn wenn es richtig installiert ist wie Du sagst u unter Cubase auch anzuwählen ist, dann müsste es auch funktionieren (sorry Ferndiagnose :-( ).
    Ich benutze auch das Midex3, mit Treiberver.1_61. Ich hatte noch nie Probleme :-?
    Wenn Du Cubase VST 5.0 hast musst auch noch das MROS-Update installieren, (z.B. Cubase5.0>Midex>MROS-Update). Bei der ver.5.1 braucht man das glaub ich nicht mehr, versuchen würde ich das aber trotzdem.
    Viel Glück,

    gruß gunny.

    [ Geändert von Gunny am 06.10.2002 21:07 ]
     
    Gunny, 06.10.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo,

    komisch. Also ich habe unter den Filtern mal alle abgestellt und mal alle angestellt. Rührt sich aber nix. Ich hab Cubase 5.1 und auch das mros update. Ich habe das midex3 unter systemsteuerung-multimedia als zu verwendendes midi instrument angegeben, und unter cubase unter optionen-midi-system das ganze ausgewählt.bei mir kann ich dann unter midex out 1,2,oder3 wählen.ich hab 1 gewählt, bei den kanälen wird es dann auch als zu nutzender midi ausgang angezeigt.cubase sendet dann auch midi, nur kommt am midex GAR NIX an.warum?

    bye
    phil
     
    NULL, 07.10.02
    #7
  8. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi,

    da bin ich jetzt auch ratlos. Normalerweise tut man das installieren und gut ist.
    Hast Du schon mal bei: Start>Programme> geschaut? Da gibts einen Eintrag unter ''Cubase'', da kann man die einzelnen Midi-Geräte ein- ausschalten und
    umbenennen.

    Wenn das auch nix hilft, dann versuch mal Cubase neu zu installieren (sorry), weil nicht jede Installation ist gleich. Also nicht deinstallieren,sondern nur drüber ok.

    Deine Rechnerkonfig. würde mich auch mal interesieren.
    Bis Später u viel Erfolg.

    gruß gunny.
     
    NULL, 07.10.02
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.