Information ausblenden

Standalone vs. VST > E-Gitarre

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Mumpitz74, 19.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Mumpitz74

    Mumpitz74 Themenersteller

    Registriert seit:
    26.01.08
    Punkte:
    90
    90
    hallo,

    ich möchte meine E-Gitarre nicht trocken einspielen, sondern mit den ausgewählten amps, stomp boxes usw....aus einer Software...geht das?

    Ich weiß - wenn man trocken einspielt, hat man mehr Möglichkeiten, man kann die amps, Effekte wieder austauschen, falls einem das ausgewählte nicht zusagt, aber trocken einspielen - macht keinen Spaß, hat kein E-Gitarren-feeling...

    Ich hatte die Standalone-Version von guitar rig 4 geöffnet, ein preset ausgwählt, aber wenn ich eine Spur in Cubase 5 aufnehmen will, dann wird nur trocken aufgenommen...schade...oder geht das doch bzw. gibt es eine Gitarren-Software mit der das möglich ist?

    Danke...
     
    Mumpitz74, 19.11.12
    #1
  2. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.648
    8648
    Du musst in Cubase Guitar Rig als PlugIn auf der Spur öffnen, auf der du recorden willst und dann den monitor button drücken.
     
    schoeni, 19.11.12
    #2
  3. guitarheroe

    guitarheroe

    Registriert seit:
    25.08.11
    Punkte:
    1.030
    1030
    In Cubase musst Du in der aktivierten Audiospur auf das kleine Lautprechersymbol klicken und die Software (Guitar-Rig amplitube etc.) lässt sich dann spielen wie ein "richtiger" Amp.

    Allerdings musst Du dazu in Cubase das Guitar-Rig als Vst-Insert Effekt laden.

    Hoffe das hilftg Dir weiter!
     
    guitarheroe, 19.11.12
    #3
  4. CaptainCook

    CaptainCook

    Registriert seit:
    15.05.08
    Punkte:
    1.340
    1340
    Du musst nur das Software-Monitoring der Guitar Rig-Spur in Cubase anschalten.
     
    CaptainCook, 19.11.12
    #4
  5. Mumpitz74

    Mumpitz74 Themenersteller

    Registriert seit:
    26.01.08
    Punkte:
    90
    90
    klingt einfach, werde ich mal versuchen, danke!

    Bei ordentlich Verzerrung gibt es leider noisy Effekte...Rauschen....wenn ich die E-Gitarre, den Sound ausklingen lassen möchte, hört sich das nicht so sauber an, da hilft das noise gate auch nicht oder? Wie macht ihr das? Nachträglich mit z.b. Izotope RX oder ähnlichem?
     
    Mumpitz74, 19.11.12
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    52.961
    52961
    Doch, du musst es nur richtig einstellen :)
     
    holgi, 19.11.12
    #6
  7. WaldebeatZ

    WaldebeatZ

    Registriert seit:
    08.01.12
    Punkte:
    2.884
    2884
    Dazu sei aber gesagt dass das Rauschen oberhalb des Schwellenwertes erhalten bleibt ...
    Falls es dein Ziel sein sollte es komplett zu reduzieren wäre da vielleicht ein EQ ganz hilfreich.
     
    WaldebeatZ, 19.11.12
    #7
  8. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    52.961
    52961
    Nun, wenn es derart rauscht, das es oberhalb des Schwellenwertes noch hörbar ist/bleibt, dann ist grundsätzlich an der Kette zu werkeln, da hilft ein EQ nur noch bedingt :)
     
    holgi, 19.11.12
    #8
  9. chokehold

    chokehold

    Registriert seit:
    15.04.11
    Punkte:
    2.485
    2485
    Ist dir das nicht zu doof wegen der Latenz?
    Standalone kann man die Latenz recht weit runterschrauben, aber als Insert in einem Host dürfte die doch nicht auszuhalten sein?

    Da würd ich ja lieber eine DI und etwas wie nen POD benutzen, damit hättest du ein trockenes Signal zum aufnehmen und richtiges Verstärker-Feeling damit sich das Einspielen richtig anfühlt. (Aufnehmen und mit rein-mischen könntest du das z.B. auch gleich)

    +1
    Hast du schwache und/oder passive Pickups? Single Coils? Ein billiges Kabel? Einen schlechten und/oder weit aufgedrehten Preamp (am Interface, nicht in der Amp Sim)?
    Denn rauschen sollte da eigentlich nicht allzu viel.
     
    chokehold, 19.11.12
    #9
  10. Mumpitz74

    Mumpitz74 Themenersteller

    Registriert seit:
    26.01.08
    Punkte:
    90
    90
    Ich benutze eine Fender Telecaster American Special...single coils....cordial Standard - Kabel...habe gar nicht viel an den amps gedreht....wollte nur mal durch die presets gehen und es rauscht überall ordentlich....ich dachte nur " warum können die die presets nicht schon einigermaßen rauschfrei präsentieren"....muss doch möglich sein....
    die guitar rig sounds rauschen eigentlich kaum oder? Liegt bestimmt an was anderem....
    Preamp am Interface nur halb aufgedreht (RME fireface UC)
     
    Mumpitz74, 19.11.12
    #10
  11. wye

    wye Gesperrter User

    Registriert seit:
    04.10.12
    Punkte:
    5.112
    5112
    Wahrscheinlich streut die Computer oder Röhrenmonitor? Hardware in die Single Coils der Klampfe stark ein. Bewege/dreh dich mal weg von dem Computer......2-3 Meter...besser?

    Sag mal welchen Sound (Plattenbsp) Du möchtest, rocke ich mal schnell´mit meiner Tele (die hat auch pure Single Coils) ein, halte ich dann auch mal direkt an den Rechner/das Netzteil, dann kannste hören wie viel Nebengeräusche das plötzlich gibt.

    Latenz dürfte mit RME unter 6ms (Buffer um 64) sein, meistens unproblematisch...
     
    wye, 19.11.12
    #11
  12. JeHa

    JeHa

    Registriert seit:
    16.11.12
    Punkte:
    171
    171
    Gehe mit deiner Gitarre in eine DI Box und dann in einen analogen Eingang deiner Fireface und nicht in einen Mikrofon Preamp.
     
    JeHa, 19.11.12
    #12
  13. wye

    wye Gesperrter User

    Registriert seit:
    04.10.12
    Punkte:
    5.112
    5112
    RME Sachen müssten immer einen HiZ Eingang haben (außer intern), diesen nutzen
     
    wye, 19.11.12
    #13
  14. Flake

    Flake

    Registriert seit:
    11.05.07
    Punkte:
    1.240
    1240
    Mit einem ordentlichen ASIO-Interface sollte es keine Probleme geben. Guitar Rig 4 in Cubase 5 mit der Gitarre und den Kopfhörern über eine PreSonus Studiobox USB läuft bei mir ohne hörbare Latenz.
     
    Flake, 20.11.12
    #14
  15. Mumpitz74

    Mumpitz74 Themenersteller

    Registriert seit:
    26.01.08
    Punkte:
    90
    90
    ich benutze den Instr./line - Eingang vom RME Fireface...

    bin nun etwas weiter weg vom Fireface gegangen, ohne Veränderung...na ja...ich hab` ja noch meinen POD X3 live von line6...das klingt um einiges sauberer...

    muss hier wohl irgendwelche Störfelder...Geräte haben, die mich ärgern...mal schauen, ob ich noch dahinter komme...

    dank euch allen!!!
     
    Mumpitz74, 20.11.12
    #15
  16. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Warum sollte das so sein?
     
    Signalschwarz, 20.11.12
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.