Spuren laufen auseinander

  • Ersteller Hausmeister36
  • Erstellt am

H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
Hallo zusammen

Ich habe gerade ein Song aufgenommen
Und jetzt wollte ich mit dem mischen beginnen.

aber sobald ich Effekte auf die Spuren lege laufen die Spuren nicht synchron auch wenn ich die Buffer size höher stelle.

bin momentan total überfragt was ich da noch machen könnte das Problem fängt schon bei wenigen Plugins an.

habe früher mit alten cubase und anderen Rechner viel mehr Plugins im Projekt gehabt und nie solche Probleme gehabt.

Interface ist das Focusrite Scarlett
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.105
Reaktionen
11.040
Punkte
52.761
Du musst in den Effekt Plugins den Sync Button aktivieren wenn deaktiviert. Dann richten diese sich nach dem DAW Tempo. Schätze es geht um Delays oder.
 
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
Du musst in den Effekt Plugins den Sync Button aktivieren wenn deaktiviert. Dann richten diese sich nach dem DAW Tempo. Schätze es geht um Delays oder.
Nein es geht um Multiband Kompressor etc. wenn ich zb die auf den Master lege sind die Gesangsspuren komplett durcheinander aufeinmal oder wenn ich eine Spur mit Effekt wieder in eine Gruppe Route ist dort aufeinmal auch ein Versatz der Spur
 
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
Ok nochmal sorry

Ich habe jetzt ein Projekt aufgenommen alles synchron und kein Versatz.
Wenn ich jetzt auf den Master z.b mehrere Effekte auf den Insert lege, Multiband, Eq und Limiter laufen die Spuren auseinander und sind nicht mehr synchron zum Instrumental.
 
holgi
holgi
Moderator
Teammitglied
Registriert
11.09.05
Beiträge
21.756
Reaktionen
11.151
Punkte
59.903
Ok nochmal sorry

Ich habe jetzt ein Projekt aufgenommen alles synchron und kein Versatz.
Wenn ich jetzt auf den Master z.b mehrere Effekte auf den Insert lege, Multiband, Eq und Limiter laufen die Spuren auseinander und sind nicht mehr synchron zum Instrumental.
ich hab schon vieles gehört/gelesen, aber das noch nie, und zugegeben, ich glaube es nicht
 
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
Ich habe jetzt folgendes ausprobiert:
2 Gesangsspuren mit Vocalign angeglichen wirklich Perfekt synchron.
Habe nun in ein Bus den Linmb und den rvox dort eine Spur reingeroutet die andere nicht und aufeinmal sind die Spuren nicht mehr synchron.

ich hoffe das mir jemand weiter helfen kann bin mit mein Latein am Ende...
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.120
Reaktionen
6.803
Punkte
33.863
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.105
Reaktionen
11.040
Punkte
52.761
2 Gesangsspuren mit Vocalign angeglichen
? das externe Tool von SynchroArts über ARA? läßt du das mitlaufen?
Mal ganz vorne anfangen im Signalfluss. Mach mal ein reines Audio draus bitte und dann nochmal gucken was passiert.
Aber nochmal zur Klärung:
2 Gesangsspuren mit Vocalign angeglichen wirklich Perfekt synchron.
Was ist das für ein Satz, was bedeutet dieser? dass du zwei Gesangaudios synchron mit Vocalign gezogen hast?
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.105
Reaktionen
11.040
Punkte
52.761
ich hoffe das mir jemand weiter helfen kann bin mit mein Latein am Ende...
Es wäre schon schön, wenn du deine Sorgen präziser beschreiben würdest. Man muss leider oft raten bei dir. Nicht falsch verstehen, man will dir ja helfen. Aber das geht so doch nicht weiter. Was sagt Berlin dazu?
 
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
ich hoffe das mir jemand weiter helfen kann bin mit mein Latein am Ende...
Es wäre schon schön, wenn du deine Sorgen präziser beschreiben würdest. Man muss leider oft raten bei dir. Nicht falsch verstehen, man will dir ja helfen. Aber das geht so doch nicht weiter. Was sagt Berlin dazu?
Sorry ich versuche mich zu bessern !!!


2 Gesangsspuren mit Vocalign angeglichen
? das externe Tool von SynchroArts über ARA? läßt du das mitlaufen?
Mal ganz vorne anfangen im Signalfluss. Mach mal ein reines Audio draus bitte und dann nochmal gucken was passiert.
Aber nochmal zur Klärung:
2 Gesangsspuren mit Vocalign angeglichen wirklich Perfekt synchron.
Was ist das für ein Satz, was bedeutet dieser? dass du zwei Gesangaudios synchron mit Vocalign gezogen hast?
Wollte damit zum Ausdruck bringen das die 2 Spuren perfekt gedoppelt sind!

und das ohne Waves Plugins in der Daw auch alles synchron läuft.
Aber sobald auf einer Spur z.b der Linmb angewendet wird entsteht ein Zeitversatz.
 
LM18
LM18
Ator
Teammitglied
Registriert
05.05.10
Beiträge
19.805
Reaktionen
11.976
Ort
82178 Puchheim
Punkte
56.378
Sind die Spuren, welche mit "Vocalign" bearbeitet worden sind, reines gerendertes Audio und liegen dann als WAV im Projekt oder steckt da noch irgendwie Vocalign mit drin und/oder drauf und schmeisst die Latenzkompensation von Cubase aus der Rille.
 
Nachtschicht
Nachtschicht
Registriert
20.08.11
Beiträge
7.626
Reaktionen
4.135
Punkte
20.171
du hast offensichtlich es irgendwie geschafft, den latenzausgleich zu deaktivieren. weiss grad gar nicht, wo das geht, aber vielleicht gibts irgendwo einen knopf?

mach mal folgenden test:

- alle projekte schliessen
- neues projekt (und zwar kein template, sondern die cubase vorlage namens "leer")
- zieh ein audiofile rein, kopiere es auf zwei spuren
- öffne in der einen spur den linMB. besteht das problem dann immer noch?

wenn nein, dann hast du in deinem template irgendein komisches setting. in dem fall wäre die lösung, entweder das setting zu finden, oder einfach die spuren über import->spuren aus projekt in ein leeres template zu importieren.

wenn ja, dann müssen wir weitersuchen.

und sag mal an, welche cubase version.
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.105
Reaktionen
11.040
Punkte
52.761
Der LinMB zieht reichlich Latenz. Gut möglich, dass er den Latenzkompensstionsknopf aus hat oder den Threshold in den Prefs dafür zu niedrig gesetzt hat. Dann macht er den LinMB drauf und die Latenzkompensation kann nicht mehr wirken.
Gut möglich @Nachtschicht .
Aber ich mach jetzt auch erstmal schlafend Nachtschicht.
Nachtrag noch schnell, besagter Button ist ganz oben in Höhe der Werkzeugleiste zu finden, wenn nicht ausgeblendet, aber kann man einblenden.
 
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
du hast offensichtlich es irgendwie geschafft, den latenzausgleich zu deaktivieren. weiss grad gar nicht, wo das geht, aber vielleicht gibts irgendwo einen knopf?

mach mal folgenden test:

- alle projekte schliessen
- neues projekt (und zwar kein template, sondern die cubase vorlage namens "leer")
- zieh ein audiofile rein, kopiere es auf zwei spuren
- öffne in der einen spur den linMB. besteht das problem dann immer noch?

wenn nein, dann hast du in deinem template irgendein komisches setting. in dem fall wäre die lösung, entweder das setting zu finden, oder einfach die spuren über import->spuren aus projekt in ein leeres template zu importieren.

wenn ja, dann müssen wir weitersuchen.

und sag mal an, welche cubase version.


Hi habe es so gemacht aber das Probleme besteht immer noch...
Cubase 11
 
Nachtschicht
Nachtschicht
Registriert
20.08.11
Beiträge
7.626
Reaktionen
4.135
Punkte
20.171
Der LinMB zieht reichlich Latenz. Gut möglich, dass er den Latenzkompensstionsknopf aus hat oder den Threshold in den Prefs dafür zu niedrig gesetzt hat. Dann macht er den LinMB drauf und die Latenzkompensation kann nicht mehr wirken.
Gut möglich @Nachtschicht .
Aber ich mach jetzt auch erstmal schlafend Nachtschicht.
Nachtrag noch schnell, besagter Button ist ganz oben in Höhe der Werkzeugleiste zu finden, wenn nicht ausgeblendet, aber kann man einblenden.

nein, das ist der knopf für "verzögerungsausgleich einschränken" - der deaktiviert nicht den latenzausgleich, sondern bei geladenen plugins mit latenz die entsprechenden plugins. an dem kann es insofern nicht wirklich liegen, der würde nur den linMB bypassen.

wo in den preferences ist denn der threshold für latenzkompensation? bin da ewig nicht mehr gewesen weil meine prefs sich seit bestimmt 4 cubase generationen nicht mehr geändert haben :)
 
Nachtschicht
Nachtschicht
Registriert
20.08.11
Beiträge
7.626
Reaktionen
4.135
Punkte
20.171
H
Hausmeister36
Produzent
Registriert
24.01.21
Beiträge
55
Reaktionen
3
Punkte
93
und sag mal an, welche cubase version.

Cubase 5 mit rosa Plüsch Dongel:)

dann hätte ich nicht mehr weiter gefragt, aber cubase 11 ist natürlich was anderes.

hm.

check mal in den programmeinstellungen unter dem menüpunkt "VST" (ziemlich weit unten) den eintrag "schwellenwert für verzögerungsausgleich". der sollte auf 0,0 stehen.
Jep ist auf 0.0 ms
 
Nachtschicht
Nachtschicht
Registriert
20.08.11
Beiträge
7.626
Reaktionen
4.135
Punkte
20.171
geh mal im mixer (also das richtige mixerfenster, nicht das kleine unterfenster im arranger) oben rechts auf das zahnrad - das zweite von rechts, das etwas kleinere. da kannst du verschiedene mixerzonen einblenden, unter anderem eine kleine anzeigezeile für die durch plugins verursachte latenz.

was steht da im kanal, wenn du linMB öffnest?
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.105
Reaktionen
11.040
Punkte
52.761
nein, das ist der knopf für "verzögerungsausgleich einschränken
Das ist richtig. Das war die einsetzende Müdigkeit.
Der Knopf bypassed das Zeug nur. Aber ist trotzdem cool zu nutzen.
check mal in den programmeinstellungen unter dem menüpunkt "VST" (ziemlich weit unten) den eintrag "schwellenwert für verzögerungsausgleich".
Exakt den Punkt meinte ich. Habt ihr ja gerade gut geklärt.
Aber was ist jetzt eigentlich mit ARA und dem Align Tool?
 

Ähnliche Themen

S
Antworten
24
Aufrufe
1K
whitealbum
whitealbum
D
Antworten
0
Aufrufe
208
DackelSanctus
D
RECORDING-Redaktion
Antworten
2
Aufrufe
223
Schlumpfpeter
Schlumpfpeter
Sascha Franck
Antworten
33
Aufrufe
1K
Sascha Franck
Sascha Franck
 

Aktuelle Beiträge


Oft gelesene Themen

Oben