Information ausblenden

SATA Platte wechselt Übertragungsmodus

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Liquid2, 09.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Liquid2

    Liquid2 Themenersteller

    Registriert seit:
    29.02.04
    Punkte:
    58
    58
    Hab da mal nen kleines Problem, was aber tierisch nervt.

    Habe ein relatives frisches System mit fast nur neuer Hardware.
    Bei manchen Anwendungen, meistens bei Cubase und
    Avid - dort bemerke ich es jedenfalls, springt meine SATA
    Festplatte in den langsamsten PIO Modus.
    Dann hilft nur ein Neustart, manchmal ist sogar ein mehrmaliger Neustart
    nötig. Ich habe einen früheren Systemwiederherstellungspunkt reinstalliert -
    Problem nach ner Weile wieder bemerkt.
    Cpu ist nicht übertaktet - Bios Einstellungen stimmen eigentlich.

    Kennt jemand diese Problematik?

    Gruß


    Edit: Hab hier im Forum mitbekommen das Leute schon Probleme mit Sata Platten und der M Audio Karte bekommen haben, aber in Form von Knacksern bei der Karte aus Bandbreitenmangel. Kann es sein das sich bei mir diese beiden Komponenten auch behakeln - aber in meinem Fall anders herum. Sprich Karte nimmt der Platte Bandbreite? :|

    Bin leider überhaupt kein Hardwarefachmann..
     
    Liquid2, 09.03.06
    #1
  2. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    ist das ne sata2 platte ?wenn ja hast du sie auf sata (also sata1 mode) gejumpert !bitte ausprobiern.
    eigentlich sollte sowas nicht gehn das der modus sich umschaltet !
    sonst hilft noch bios update bei inkompatible platte !

    gruss Frank :D
     
    Frank6502, 09.03.06
    #2
  3. Liquid2

    Liquid2 Themenersteller

    Registriert seit:
    29.02.04
    Punkte:
    58
    58
    Hallo - ney, ist ne einfache Sata.

    Hab beim googlen nur rausgefunden, dass bei einer gewissen Anzahl von Schreibfehler es dazu führen kann (weiß jetzt nicht ob generell) das ein anderer Modus gewählt wird.
    Zumindestens bei Cd rom Laufwerken passiert das....

    Hilft aber auch net weiter..

    Bios update hab ich versucht - scheine aber die aktuellste Version drauf zu haben, da beim updaten die meldung kommt, das keine höhere Version vorliegt.

    :|
     
    Liquid2, 09.03.06
    #3
  4. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.681
    9681
    Hallo,

    sowas kann schonmal vorkommen, hatte das schon bei einigen Rechnern...

    Falls es ein Board mit Nforce Chipsatz ist solltest du auf jeden Fall die akutellen Chipsatztreiber von NVIDIA installieren, bei VIA Chipsätzen ist das nicht zwingend notwendig.

    Danach im BIOS checken, ob der DMA Mode für den SATA Controller enabled ist.

    Danach im Gerätemanager einfach den SATA Controller löschen, danach das System neu starten, daraufhin sollte der Controller neu erkannt werden und hoffentlich auch mit dem richtigen ULTRA DMA Mode laufen...

    Falls die Festplatte nen physikalischen Defekt hat, gibts von einigen Herstellern wie Maxtor Tools, wo die Festplatte komplett überprüft werden kann. Auf jeden Fall die S.M.A.R.T Reporting Funktion im BIOS einschalten und mit nem Softwaretool unter Windows überwachen lassen, ob die Platte "rumzickt".

    Gruss Tyler
     
    tylerhb, 10.03.06
    #4
  5. Liquid2

    Liquid2 Themenersteller

    Registriert seit:
    29.02.04
    Punkte:
    58
    58
    Alles klar & danke schön -werde diese Option gleich mal ausprobieren..thx!
     
    Liquid2, 11.03.06
    #5
  6. Liquid2

    Liquid2 Themenersteller

    Registriert seit:
    29.02.04
    Punkte:
    58
    58
    Muß den thread hier nochmal puschen, da das Problem weiterhin besteht...

    Chipsatz ist von Intel..update notwendig? - Hab von der Asus Cd die Chipsatzupdatesoftware installiert - allerdings befindet sich im neu erstellten IntelInst Ordner nur ne Readme Datei...?

    Festplatte habe ich gescheckt, aber nicht mit dem vom Maxtor angebotenen Tool - dafür müßte ich die Festplatte sichern, das sie überschrieben wird...werde ich als letzte Alternative wählen. Tests mit anderen Tools haben keine defekte Sektoren ergeben..

    Frage: Welches Monitoring Prg für die Festplatte kannst du mir empfehlen, um zu gucken ob die Festplatte zickt? Smartmonitoring ist angestellt.

    Gruß & thx


    Ps. Es fällt auf, dass manchmal das Prbl sich zu potenzieren scheint.
    Nach der Installation eines Images trat der Fehler eine zeitlang nicht auf - mit der Zeit trat es wieder auf ohne erkennbares Schema. Dann aber immer häufiger - selbst ein Neustart hilft manchmal nicht :|
     
    Liquid2, 14.03.06
    #6
  7. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Welche Platte ist eigentlich auf welchem IDE-Port?
    Hängen alle Platten an einem Tropf ?

    EDIT : Ich sehe gerade, Du hast nur eine.

    Ja, dann vergiss doch diesen Unsinn mit SATA.
    Bringt doch sowieso keine ernsthaften Geschwindigkeits-Vorteile.
     
    fmo, 14.03.06
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.