Information ausblenden

Samplitude Music Studio schaltet sich plätzlich ab

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von loudpipe, 05.06.21.

  1. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    Hallo Leute,

    hatte jemand von euch schonmal dieses Problem?

    Bei Öffnen eines Projekts schließt sich das Programm gleich wieder.

    Alte Versionen des Songs lassen sich öffnen, nur bei der letzten Version

    an der ich heute gearbeitet habe tritt dieser Effekt auf.

    Ich starte das Programm, lade den Song,

    der Song beginnt zu laden und dann schließt sich das Programm plötzlich.



    Ich arbeite mit Music Studio 2019, auf Windows 7.
     
    loudpipe, 05.06.21
    #1
  2. Laber Rhabarber

    Laber Rhabarber Akkord-Arbeiter

    Registriert seit:
    07.04.18
    Punkte:
    7.886
    7886
    In dieser Form nicht, aber Samplitude 11 ist bei mir auch schon mehrfach abgestürzt, was die Software bei mir nicht sympatischer gemacht hat. Beste Lösung des Problems : Auf WIN10 umstellen, auf frische SSD aufspielen, und Cubase kaufen ( Cubase LE in der Keys plus 50 Euro = Cubase Essential, reicht völlig).
     
    Laber Rhabarber, 05.06.21
    #2
  3. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    Danke für diese Antwort.
     
    loudpipe, 06.06.21
    #3
  4. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    und hier noch der Link dazu:
     
    loudpipe, 06.06.21
    #4
    richie, Glutamatjunkie, sas und 3 andere bedanken sich.
  5. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    9.160
    9160
    Magix erstellt Automatisch eine Sicherungskopie mit der Endung Bak an. Hast du diese mal geöffnet?
     
    dhinda, 06.06.21
    #5
  6. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    Hmm, schon probiert. gleiches Ergebnis.
     
    loudpipe, 06.06.21
    #6
  7. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    9.160
    9160
    Hast du irgendein VstI geladen, welches vielleicht zickt. Ich glaube du solltest den Support mal kontaktieren. Bis jetzt haben die mir immer zufriedendstellend geholfen.
    Ich würde einfach bei der vorherigen Version dann weiterarbeiten.
     
    dhinda, 06.06.21
    #7
  8. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    9.011
    9011
    @Laber Rhabarber las wohl nur Win 7 und dachte, er kann dann mit seinen ähnlich alten Erfahrungen (SAM 11 kam auch 2009 raus) um die Ecke kommen. :)

    Da passt das Video auch sehr schön zu. Danke dafür, habe sehr gelacht. :D

    Die Lösung ist dann entsprechend so, wie der Name sagt. Und mit Cubase hast du nur andere Probleme. :p
    Wobei Win 7 ist dann wirklich nicht mehr angesagt, aber muss jeder selbst wissen.

    Ich habe Pro X4 mit Win 10 laufen und hatte nach dem letzten SAM Update auf einmal mir nichts, dir nichts, auch Absturzprobleme. Genau so, wie du beschreibst. Einfach Plöpp und Ende.
    War aber (scheinbar, soweit noch nicht alles gecheckt) nur im Verbund mit einem EQ Plugin, was ich in dem Projekt geladen hatte. Zwischendurch ist SAM aber gestartet und erst abgestürzt, als ich auf das Plugin geklickt habe. So konnte ich es noch nicht einmal entfernen.

    Hast du ein bestimmtes Plugin geladen, wie @dhinda schon fragt, was in den alten Versionen noch nicht drin war?
    Gab es Updates, sowohl für das Music Studio, wie auch für Win 7?

    Ansonsten echt schwierig da was zu sagen, oder auf den Fehler zu kommen.
    Absturzbericht gibt es keinen beim Music Studio?
    SAM hat sowas, aber bei meinem Fall tat es das tatsächlich auch nicht.
     
    sas, 07.06.21
    #8
    Glutamatjunkie und Laber Rhabarber bedanken sich.
  9. engineer

    engineer Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    692
    692
    Kann es sein, dass das auch ein Kompatibilitätsproblem ist? Die neueren Samplitudes werden von Win7 nicht mehr unterstützt.
    Ich hatte ungeachtet davon (Studio-Version) auch schon mal solche Effekte: Da war einfach die Installation irgendwann kaputt. Habe das 3er schon 3x neu installieren müssen und entschieden, kein MAGIX Produkt mehr zu kaufen!
    Das ist so schlecht geworden - andauernd fängt ein Plugin an zu hängen und der output erzeugt ein Kreischen, dass es einem die Öhren weghaut!
     
    engineer, 07.06.21
    #9
    Glutamatjunkie bedankt sich.
  10. Laber Rhabarber

    Laber Rhabarber Akkord-Arbeiter

    Registriert seit:
    07.04.18
    Punkte:
    7.886
    7886
    Es war unabhängig von Plugins, will heißen, die Bandaufnahme habe ich mit immer den gleichen Plugins gemischt. Das hätte ich glaube ich gemerkt. Das war halt ein langer Wurm von 1h, keine Ahnung ob es daran lag. Da das doch paar Mal vorkam, und ich bis dato solche Erfahrungen auf Cubase nicht gemacht habe, habe ich Samplitude nicht weiter genutzt, obwohl es nach wie vor auf meinem Rechner installiert ist.

    Grundsätzlich fand ich die DAW wenig intuitiv bedienbar, und ein bisschen Time-stretching musste ich ewig suchen. Naja, das war ein Job, und die CD ist wunderbar geworden damals. Heute könnte ich natürlich noch besser mischen :)

    Gut daß ich nun auch mal ein ausgegraute Antwort habe, warum auch immer. War ja nicht offtopic. War halt nur meine persönliche Meinung. Mich hat die Software nicht überzeugen können, auch wenn gute Sachen dabei sind.
     
    Zuletzt bearbeitet: 07.06.21
    Laber Rhabarber, 07.06.21
    #10
    Glutamatjunkie bedankt sich.
  11. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    also, ich hab jetzt mal zähneknirschend die vorletzte Version des Songs genommen und alles was ich seither gemacht habe halt nochmal gemacht.

    jetzt läuft wieder alles wie geschmiert, ich speichere jetzt erstmal paranoiamäßig alle 10 Minuten.

    ich denke das war eine einmalige Sache, ich hab auch noch alle möglichen Konstellationen mit Testsongs gemacht,

    alles funktioniert, als ob da nie was gewesen wäre.

    ja, den Support habe ich in der Zwischenzeit auch angefunkt, mal sehen ob da was kommt. Wenn von der Seite noch ein Ansatz kommt melde ich mich nochmal und schreibs hier rein.
     
    loudpipe, 07.06.21
    #11
    dhinda bedankt sich.
  12. loudpipe

    loudpipe Themenersteller Musikmacher

    Registriert seit:
    09.04.21
    Punkte:
    38
    38
    Ich arbeite halt schon sehr sehr lange mit MAGIX und komme damit gut klar.
    Hab schon immer wieder mal den Anlauf genommen umzusteigen, aber bleib dann doch dabei.
    Aber in einem stimme ich dir zu: Windows10 ist jetzt bald mal dran.
    vielleicht liegts ja tatsächlich an irgendwelchen neueren VSTs, die zwar augenscheinlich auch mit Win7 funktionieren
    aber im Hintergrund irgendwas Fieses anstellen.
     
    loudpipe, 07.06.21
    #12
  13. engineer

    engineer Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    692
    692
    Welche Version von Sampli verwendest du mit Win7?
     
    engineer, 09.06.21
    #13