Information ausblenden

Reaper als Slave einbinden (rewire)

Dieses Thema im Forum "Logic" wurde erstellt von notebynote, 12.03.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Ich hör nix!
    Hab alles korrekt eingerichtet, Logic als erstes gestartet, Reaper im Rewire mode als zweites, Rewire natürlich auch in Logic eingestellt. Reaper wird auch gefunden und ich sehe den Midi-Ausschlag in Repaer, wenn ich in Logic was drücke - aber: kein Sound. So´n Kack. Kann einer helfen?
     
    notebynote, 12.03.19
    #1
  2. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.831
    8831
    Wenn nicht schon getan, schau mal in die Preferences von Reaper und filter nach 'Rewire', da gibt's paar Einstellungen ('Rewire mixer support').
     
    suboptional, 12.03.19
    #2
    notebynote bedankt sich.
  3. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Danke, das habe ich gesehen, was sollte ich denn da einstellen? Da will nix kommen.
     
    notebynote, 12.03.19
    #3
  4. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.299
    36299
    Verwendest Du in Logic eine Aux-Spur als Eingang? Wenn nicht, probier mal ...
     
    clemenserwe, 13.03.19
    #4
    notebynote bedankt sich.
  5. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Ich muss eine "externe Midi"-Spur nehmen. Aber komischerweise klappt jetzt alles. Danke.
     
    notebynote, 13.03.19
    #5
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.299
    36299
    Externe Midi = Reaper ansteuern
    Aux-Spur = zurückführen vom Reaper-Sound nach Logic
    (so sollte es eigentlich)
    Hauptsache.
     
    clemenserwe, 13.03.19
    #6
  7. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Warum klappt es ohne Aux?
     
    notebynote, 13.03.19
    #7
  8. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.299
    36299
    Hmmm, weisnich.
    Aber behalte es mal im Hinterkopf, wenn es Probleme mit der Wiedergabe/Monitoring gibt.
     
    clemenserwe, 14.03.19
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.