ProteusX Le Bundle mit E-MU Xboard 49

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Nikolaus-Dude, 12.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Nikolaus-Dude

    Nikolaus-Dude Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    139
    139
    Hi Folks!Ich hab mir des E-MU Xboard 49 geholt,dabei iss im Bundle die Le Version von ProteusX...Die funzt jamal garned,GRRRRRRRRR...Kann es sein das ich dafür ne Hauseigene(also von E-MU)Soundkarte brauch???Ich hab eine von M-Audio
     
  2. czernebog

    czernebog

    Registriert seit:
    26.11.02
    Punkte:
    255
    255
    Hehe...

    hab mein XBoard auch gerade eben ausgepackt, installiert und selbes Problem... immer wenn ich Proteus im Sequenzer anwähle stürzt es ab und Ableton Live hat mir gerade einen Bluescreen gezaubert.... kann aber auch an meinem System liegen das seit der Installation eines Brennprogramms ziemlich instabil ist...

    Ist jetzt aber auch egal, werd mich damit morgen rumschlagen und auf Fehlersuche gehen..

    Achso.. Proteus LE müßte auf jeder Audiohardware laufen.. hab' ich zumindest mal irgendwo so aufgeschnappt...

    Gute Nacht..
     
  3. czernebog

    czernebog

    Registriert seit:
    26.11.02
    Punkte:
    255
    255
    Nachdem ich gestern natürlich, anstatt brav ins Bett zu gehen, nochmal ganz kurz was ausprobieren wollte, war's plötzlich um vier Uhr Nachts :D und Proteus LE hat nach einem simplen Neustart dann auch funktioniert...

    Also niemals Nachts Thomann Pakete öffnen.. vor allem nicht wenn man schon vor zwei Stunden in einer Vorlesung sitzen wollte :D

    Gruß
     
  4. Nikolaus-Dude

    Nikolaus-Dude Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    139
    139
    ...LOL...Du glücklicher,so einfach iss des bei mir ned...Ich habs auch schon mit allen Wariationen probiert aber keine Chance sag ich dir!!!Zumindest scheint sich mein Verdacht mit der Hauseigenen Soundkarte von E-MU nicht bestätigt zu haben,oder ist deine Soundcard von E-MU???
     
  5. tkay

    tkay

    Registriert seit:
    13.01.04
    Punkte:
    2.075
    2075
    ..das Emu-Keyboard muss angeschlossen und eingeschaltet sein, dannn müsste es gehen...

    Gruß

    tkay
     
  6. Nikolaus-Dude

    Nikolaus-Dude Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    139
    139
    Ne,das wär ja viel zu einfach ;)
     
  7. czernebog

    czernebog

    Registriert seit:
    26.11.02
    Punkte:
    255
    255
    Ich hab keine EMU und ist daher nicht von der Audiokarte abhängig. Glaube auch nicht daß das XBoard sowas wie ein Dongle für Proteus ist, da man dann ja afaik gezwungen wäre über USB in den Rechner zu gehen.

    Versuchs vielleicht mal direkt beim EMU Support oder im EMU-Forum (falls es eins gibt :D )...
    Gruß
     
  8. Nikolaus-Dude

    Nikolaus-Dude Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    139
    139
    Moment mal,du wirst doch so oder so gezwungen oder zumindest aufgefordet via USB in den Rechner zu gehen,laut Anleitung zumindest.Weil ist ja haltn USB Controller.
     
  9. czernebog

    czernebog

    Registriert seit:
    26.11.02
    Punkte:
    255
    255
    Kannst aber auch über Midi in den Rechner gehen und ich glaube nicht, daß das Midiprotokoll eine Identifikation des Keyboards erlaubt...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.