Information ausblenden

Problem mit Mcdsp demos!

Dieses Thema im Forum "Pro Tools" wurde erstellt von tomson, 09.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    moin,

    ich habe mir die mcdsp demos runtergeladen und installiert. anschließend habe ich die licensen mit meinem ILOK runtergeladen.trotzdem funktionieren die plugins nich.benutzte m-powered. immer wen ich m-powered starte dan kommt eine anzeige von den plugins und dan steht da "try" und "authorize". wen ich auf authorize klicke, dan muss man erstmal allesmögliche ausfüllen und dan muss man im feld "response" irgend was öffen. ich weis aber nich was!!!!
    habs auch schon mit "try versucht bloss dan stürzt das programm ab!

    bitte helfen!!!
     
    tomson, 09.07.08
    #1
  2. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    hast du die neusten ilok treiber?
     
    NiCKEL, 09.07.08
    #2
  3. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    kein plan!

    woher kriegt man die???
     
    tomson, 09.07.08
    #3
  4. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    www.ilok.com

    Einloggen

    Help --> Get iLok Software

    Manchmal hilft's :)


    EDIT:
    Sehe gerade, dass man sich garnicht einloggen muss...
     
    NiCKEL, 09.07.08
    #4
  5. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    ja diese treiber hab ich schon geladen!
     
    tomson, 09.07.08
    #5
  6. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    Komisch... Die Meldung bekommt man normalerweise, wenn der iLok-Dongle gar nicht angeschlossen ist (oder halt bei veralteter Software)... Ist der vielleicht über ein Hub angeschlossen? Kann mir zwar nicht vorstellen, dass das Probleme machen würde, wäre aber immerhin ein Ansatz... Ansonsten wüsste ich jetzt auch keine Lösung... Aber vielleicht kennt ja sonst noch jemand das Problem...
     
    NiCKEL, 09.07.08
    #6
  7. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    Okay, zusammen mit diesem Thread macht das langsam Sinn...

    Kann es sein, dass der iLok und/oder die Plug-Ins auf einem Laufwerk installiert ist, dessen Name zuviele oder unzulässige Zeichen hat?
     
    NiCKEL, 09.07.08
    #7
  8. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    du hast bei "diesem thread" ne falsche url eingegeben!
     
    tomson, 09.07.08
    #8
  9. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    Sorry, Link geht jetzt :)

    Puh... hatte zum Glück nicht versehentlich den Link von der Sex with Vegetables-Site eingefügt :D
     
    NiCKEL, 09.07.08
    #9
  10. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    ne es hat nix damit zu tun!die medlung kommt nich mehr! aber mcdsp plugins laufen immer noch nich.

    irgendwie kann mein ilok nich gelesen werden! ich wei aber nich wieso!hab die aktuellen treiber instaliert.und habe auch die licensen mit ilok runtergeladen.
     
    tomson, 09.07.08
    #10
  11. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    Hmmm, aber Du hast zwischenzeitlich ein oder mehrere Laufwerke umbenannt. Vielleicht deinstallierst und neuinstallierst Du nochmal sowohl Plug-Ins als auch iLok-Software...
     
    NiCKEL, 09.07.08
    #11
  12. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    is hier niemand der mir helfen kann????????????????
     
    tomson, 09.07.08
    #12
  13. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.719
    9719
    Kann man daraus schlussfolgern, dass eine Neuinstallation auch nix gebracht hat?
     
    NiCKEL, 10.07.08
    #13
  14. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.111
    20111
    Hast du auf der iLok Seite nach geschaut ob das Demo Asset ueberhaupt auf deinem iLok uebertragen wurde? "What´s on my iLok?"

    Du musst bei der Seite "use Ilok lizenz" anklicken.

    Klar weil es kein laufzeitabhaengiges Plugin ist sondern ein Donglebasierendes.
     
    Wolfgang, 10.07.08
    #14
  15. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    hab alles probiert!funktioniert aber nich!!

    als ich auf der seite von mcdsp war und die demos beantragt habe, da stand das die mir noch ne email schiken. bis jetzt hab ich aber keine bekommen. kann das vielleicht sein, dass es was damit zutun hat?vielleicht is in der email nen code oder so, den ich brauche!

    gibts hier keinen der auch die mcdsp demos hat?
    der jenige könnte mir vielleicht weiter helfen.
     
    tomson, 10.07.08
    #15
  16. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.111
    20111
    Demos gibt´s nur mit iLok Asset und solange du den nicht auf deinen Ilok drauf hast geht da garnichts.

    Hast du dir das Asset auf deinen iLok gezogen?

    Mit Code geht da gar nichts.
     
    Wolfgang, 10.07.08
    #16
  17. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    brauch ich eigentlich die license card dafür?
     
    tomson, 10.07.08
    #17
  18. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.111
    20111
    Die bekommst du wenn du das Produkt kaufst.

    Bei Demoversionen gibst du der Firma den Namen deines iLok Accounts und die schieben das Asset dann auf deine Konto.
    Du kannst es dann auf deinen iLok Dongle runterladen und das Plugin damit freischalten.
     
    Wolfgang, 11.07.08
    #18
  19. tomson

    tomson Themenersteller

    Registriert seit:
    07.05.08
    Punkte:
    216
    216
    könnte es vielleicht daran liegen, dass ich den ilok von m-powered benutze?
    als ich mir m-powered gekauft habe, da war schon so ein roter ilok dabei!
    vielleicht ist dieser ilok nur fürs programm gedacht und nich für irgendwelche anderen licensen!kann das sein?
     
    tomson, 11.07.08
    #19
  20. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.111
    20111
    Ne, auf diesem iLok kannst du bis zu 100 Lizenzen von anderen Plugin Herstellern speichern.

    Hast du deinen iLok schon auf ihrer Webseite angemeldet?
    Dann kannst du doch anlocken und auf der Webseite nachsehen was auf dem iLok schon alles fuer Lizenzen drauf sind.

    Und wenn da das McDSP Demo Asset nicht drauf ist weisst du warum´s nicht geht.
     
    Wolfgang, 13.07.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.