Problem beim Sidechain auf der Summe

  • Ersteller BasementBluesBoy
  • Erstellt am

BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
Hallo zusammen,

habe folgendes technisches Problem:

In Cubase 5.5 habe ich eine Stereospur mit einem Song geladen die Summe geht über die Ausgänge Analog 1 und Analog 2 auf die Abhöre.

Auf die Summe habe ich über VST-Verbindungen unter Externe Effekte einen SPL Dynamaxx-Kompressor angeschlossen. Der Stereokompressor verfügt über einen Sidechaineingang pro Kanal.

In eine weiter Stereospur habe ich den Track kopiert und mit einem EQ Bass und Höhen per shelf gesenkt. Diese Spur habe ich über die Ausgänge Analog 3 und Analog 4 auf die Sidechaineingänge des Kompressors geroutet, damit über den Sidechain primär die Mitten komprimiert werden.

Das funktioniert auch wunderbar, solange ich den Track abspiele, wenn ich aber einen Audiomixdown machen will, passiert gar nichts. Der Audiomixdown enthält Stille, so als ob gar kein Signal als Summe ausgegeben wird.

Ich hoffe, ich konne das Problem nachvollziehbar beschreiben. Was mache ich falsch? Mein Interface ist ein Motu-Traveller.

Gruß

bbb
 
DaVogi
DaVogi
Registriert
08.06.06
Beiträge
8.489
Reaktionen
1.974
Punkte
14.513
auf welchen anschlüssen hängt der kompressor?

du bounced den richtigen ausgang?

da du wegen der hardware ohnehin in echtzeit arbeiten musst könntest du auch gleich einfach den song inkl. hardwareinsert auf einen internen bus routen und diesen direkt in cubase aufnehmen (und abhören)

so stellst du sicher, dass du auch das aufnimmst was du hörst und umschiffst etwaige bugs die cubase 5 leider beim mixdown immer wieder auftreten.
 
Akai31
Akai31
Registriert
05.04.11
Beiträge
6.433
Reaktionen
2.169
Punkte
13.012
Realtime-Bounce an...? ;)

Ansonsten würde ich jetzt mal auf ein Cubase spezifisches Routing-Problem tippen, also welcher Master, Bus etc. gebounced wird....
 
BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
Also,

der Kompressor hängt an den Ein- und Ausgängen Analog 5 und Analog 6 als Send und Return.

Als Export habe ich alles versucht - also Stereo-Out, dann als Mehrkanal Export: Stereo-Out und Sidechain, dann alle Spuren des Projekts etc. und dann auch in Kombination aber nix geht.

Wenn ich den Sidechain auf mute setze kommt auch kein Signal beim Kompressor mehr an, das wundert mich auch ein wenig, so dass ich vermute, dass ich was falsch mache beim Routing, obwohl es ja eigentlich simpel zu sein scheint.

@daVoggi
Über die von Dir erwähnte Möglichkeit habe ich auch nachgedacht. Ich weiß aber leider nicht, wie ich dass dann routen muss. Du sagst ja ich soll das, was ich bei der Wiedergabe höre in eine neue Stereospur aufnehmen. Wie geht das? War mir gestern abend nicht klar.

bbb
 
DaVogi
DaVogi
Registriert
08.06.06
Beiträge
8.489
Reaktionen
1.974
Punkte
14.513
naja du schickst alles was du aufnehmen willst auf einen stereobus... dann wählst du diesen bus als eingang einer neuen, leeren stereospur. diese stellst du auf record (oder beim mixen auf input monitoring) und routest den ausgang auf deinen abhörausgang.

so stellst du sicher, das du genau das hörst was du aufnimmst und du kannst sogar kleine änderungen reinpunchen ohne das du die gesamte länge neu rendern/aufnehmen must.

kontrollhören nach dem bounce kann dann auch entfallen.... und zudem hast du gleich eine referenz in der timeline legen mit der du vorige/spätere revisionen vergleichen kannst.
 
BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
@DaVoggi
das versuche ich mal, ich werde es über die erste Variante mit record versuchen, das mit dem input monitoring sagt mir so ad hoc nämlich leider nichts.

Ich probier das morgen mal, wenn es klappt ist das super.

Vielen Dank

bbb
 
BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
.....habe ich gestern nocheinmal probiert, aber es will nicht gelingen.

vllt. deshalb noch einmal die konfiguration:

in cubase 1 x die Originalspur, die auf Stereo-Out geroutet ist und über den Control-Room ausgegeben wird, dh aber auch, dass der Bus Stereout in Cubase nicht verbunden ist.

Der zweite Track ist der eine Kopie des Originals geoutet auf einen Stereobuss und auf die Augänge 3 & 4.

Beim Abspielen klappt alles primar. Der Track wird über den Controllroom ausgegeben. Beim Mixdown geht es dann in die Hose, so als ob Cubase den Kompressor gar nicht erkennt.

Ich weiss nicht wie ich den Controlroom in eine spur routen soll, wenn das ginge wäre das gut.

bbb
 
Akai31
Akai31
Registriert
05.04.11
Beiträge
6.433
Reaktionen
2.169
Punkte
13.012
ich kenn mich in cubase nicht aus; aber wenn du du pegel im master bekommst, und den auch explizit bounced, dann sollte das eigentlich funktionieren... der controlroom hat damit eigentlich nix zu tun, der ist ja nur zum abhören. dein Master (oder die entsprechende Subgruppe) ist dein Ziel.

Aber nochmal: bounced du denn in realtime?
 
BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
@akai
sobald du in cubase einen externen effekt benutzt musst du immer in realtime bouncen. der externe effekt wir unter den vst-verbindungen eingerichtet und kann dann wie ein ganz normales plugin benutzt werden. beim mixdown macht cubase dann automatische einen realtime bounce.

wenn ich bei mir bouncen will kommt es aber nicht zum realtime bounce, weil cubase anscheinend gar nichts durch den externen effekt (kompressor) beim bouncen schickt und das verstehe ich irgendiwe nicht. beim abspielen klappts und beim realtime rendern ist es weg und es klappt nicht mehr.

bbb
 
BasementBluesBoy
BasementBluesBoy
Registriert
27.08.10
Beiträge
1.346
Reaktionen
600
Punkte
5.374
ja klar - wenn ich dem kompressor ohne sc einfüge und einen mixdown mache dann startet cubase sofort mit dem echtzeit bounce so wie es sein soll mit sc ist aber essig.

bbb
 
LM18
LM18
Ator
Teammitglied
Registriert
05.05.10
Beiträge
19.942
Reaktionen
12.109
Ort
82178 Puchheim
Punkte
56.918
Puhhh...
Da steckst du im internal routing fest.

Im Prinzip müsstest du den Stereo-Out loopen.

Körperlich oder digital - Wenn ich das Problem gerade richtig verarbeite.
 
Akai31
Akai31
Registriert
05.04.11
Beiträge
6.433
Reaktionen
2.169
Punkte
13.012
Mmh... ohne Cubase ist es schwer das Problem nachzuvollziehen. Vlt. postest du mal nen Screenshot. Evt. fällt den Cubasis hier da was auf...
Viel Erfolg.
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland TR-8S
Antworten
5
Aufrufe
24K
kaikes
K
moonbooter
  • Artikel
Testberichte Arturia Drumbrute
Antworten
8
Aufrufe
21K
synthpark
synthpark
Robertl
Antworten
11
Aufrufe
3K
DrunkenDunken
DrunkenDunken
 

Oft gelesene Themen

Oben