Information ausblenden

Pro Tools 10: Session-Tempo anpassen ohne Midi-Tempo zu ändern?

Dieses Thema im Forum "Pro Tools" wurde erstellt von Sorion, 26.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Sorion

    Sorion Themenersteller

    Registriert seit:
    30.08.12
    Punkte:
    3
    Hallo,
    Ich hab eine ProTools-Session mit ausschließlich Midi-Dateien (die halt mein EWQLSO steuern). Ich hab allerdings (warum auch immer) am Anfang vergessen das Tempo der Session richtig einzustellen (wäre 80bpm) und nun ists auf 120. Wenn ichs runterdrehe passen sich die Midi-Files an und werden entsprechend langsamer. Kann ich das irgendwie vermeiden, also nur das Tempo der Session ändern und die Midis unangetastet lassen, sodass ich das Grid auf die Takte der Midi-Datei anpassen kann?

    Vielen Dank im Voraus,
    Sorion

    EDIT: Ich hatte gelesen dass sowas geht, indem man einfach bei den Midi-Spuren auf Samplebasiert umschaltet. Aber das was ich gefunden hab (die Umschaltung zwischen "blauer Uhr" und "grünem Metronom") hilft nichts, weiß sonst jemand wo ich die richtige Option finde?
     
    Sorion, 26.09.12
    #1
  2. globo

    globo

    Registriert seit:
    21.08.03
    Punkte:
    1.103
    1103
    Also bei mir hilft das, die Midi-Spuren auf samplebasiert umzuschalten.
    Hast Du das vielleicht im Nachhinein versucht?
    Wenn man die Midispur auf samplebasiert schaltet, kann man (danach) am Tempo schrauben wie man will,
    das Midifile ändert sein Tempo nicht.
     
    globo, 27.09.12
    #2
  3. Sorion

    Sorion Themenersteller

    Registriert seit:
    30.08.12
    Punkte:
    3
    Na bei mir wars von vornherein auf samplebasiert geschaltet, also schon bei der Aufnahme...

    EDIT: Hab den Fehler gefunden. Ich hab nur die Darstellung geändert, nicht die Orientierung der Spuren selbst. Das hab ich jetzt geändert, nun laufen die beiden Streicherspuren auch wie sie sollen (schätze ich), die Klavierspur (auch Midi) komischerweise aber nicht, die lässt sich jetzt auch nicht mehr ändern wenn das Originaltempo geändert wird...

    NOCHMAL EDIT: Habs hinbekommen, vielen Dank! Hatte anscheinend die Klavierspur noch auf Tickbasiert gelassen, dementsprechend hatte sie sich mitverändert. Habs jetzt genauso wieder rückgängig gemacht, nun passt es =)
     
    Sorion, 27.09.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.