Presonus Studio One 4 macht nur Probleme (bei mir)!

  • Ersteller NorthernDecay
  • Erstellt am

akl
akl
Registriert
29.03.11
Beiträge
3.983
Punkte Reaktionen
1.726
Punkte
21.370
Ok, interessant. Ich hatte das Problem immer nur bei meiner RME-Karte, dass der Prozess nicht beendet werden kann, weil der Audiotreiber noch irgendwas bockiert.

Hi Can,

ein RME ASIO Treiber, der per Design multiclient fähig ist (damit zB auch DIGICheck funktioniert),
soll die Beendigung einer DAW blockieren ? Das fänd ich aber merkwürdig.

Im RME User Forum habe ich von solch einem Fehler noch nie was gelesen und - toi toi toi - bisher
auch selber nicht gehabt.

Ist das denn ein repduzierbarer Fehler, der auch mit anderen DAWs auf Deinem System auftritt ?
Mal eben einen Reaper installieren und gegenchecken ist ja kein Aufwand.

Falls Dich das immer noch plagt, dann frag doch mal im RME User Forum nach.
Sollte es sich tatsächlich um ein RME Problem handeln, dann gehen die solchen Dingen nach und fixen das.
 
akl
akl
Registriert
29.03.11
Beiträge
3.983
Punkte Reaktionen
1.726
Punkte
21.370
Ich verweise mal auf meinen Thread. Meiner Meinung nach hat Presonus tatsächlich an dem Plugin Scanner rumgeschraubt.

https://recording.de/threads/softube-console-1-vst3-wird-in-studio-one-v4-nicht-erkannt.222087/

Allerdings weiß ich nicht, ob das noch so ist oder ob ein Deaktivieren von Bitdefender damals was gebracht hat. Ich kann mich nicht mehr so genau erinnern. Das Alter halt ...

Wo Du gerade Bitdefender erwähnst. Der hat sich damals mit Acronis True image patout nicht vertragen, die beiden Programme sind sich gegenseitig ins Gehege gekommen und keiner der beteiligten Hersteller fühlte sich befleißigt, der Sache mal nachzugehen.
Damals habe ich dann auf Norton Internet Security gewechselt (jetzt KIS) und nie wieder so ein Problem gehabt.
Seitdem ist mir Bitdefender nicht so ganz koscher.
 
Vast
Vast
Tonmensch
Registriert
22.05.15
Beiträge
779
Punkte Reaktionen
603
Ort
Glarus
Punkte
2.657
Ich verweise mal auf meinen Thread. Meiner Meinung nach hat Presonus tatsächlich an dem Plugin Scanner rumgeschraubt.

https://recording.de/threads/softube-console-1-vst3-wird-in-studio-one-v4-nicht-erkannt.222087/

Allerdings weiß ich nicht, ob das noch so ist oder ob ein Deaktivieren von Bitdefender damals was gebracht hat. Ich kann mich nicht mehr so genau erinnern. Das Alter halt ...

Wo Du gerade Bitdefender erwähnst. Der hat sich damals mit Acronis True image patout nicht vertragen, die beiden Programme sind sich gegenseitig ins Gehege gekommen und keiner der beteiligten Hersteller fühlte sich befleißigt, der Sache mal nachzugehen.
Damals habe ich dann auf Norton Internet Security gewechselt (jetzt KIS) und nie wieder so ein Problem gehabt.
Seitdem ist mir Bitdefender nicht so ganz koscher.

Acronis hat nicht nur Mühe mit Software wie Virus/Malware Scanner, sogar Hardware wie bestimmte SSD Laufwerke hat dieses aus meiner Sicht auf einem Musik PC eher unsinnige Tool auf dem Gewissen. Nachdem ich mich mit Acronis befassen musste, weil eine SSD nicht mehr booten wollte, standen mir die Haare zu Berge. Ein Backup-Programm das ständig mit mehreren Prozessen im Hintergrund aktiv an irgendwas rum werkelt erzeugt rund um die Uhr Latenzen und beansprucht Prozessor Leistung. So etwas gibt es zum Beispiel beim Paragon Harddisk Manager nicht, das läuft nur während dem Backup, nicht auch vorher und nachher.
 

Ähnliche Themen

Neue Antworten


Oft gelesene Themen

Oben