Information ausblenden

Pod Pro defekt ??!!

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von V4rgs4ng, 06.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. V4rgs4ng

    V4rgs4ng Themenersteller

    Registriert seit:
    22.03.06
    Punkte:
    200
    200
    Mahlzeit,

    pünktilich zur Weihnachtszeit hat heute mein Pod Pro den Geist aufgegeben. Es leuchten nur noch links und rechts neben den unteren Drehreglern die roten Leuchten. Der Rest bleibt dunkel, Sound kommt natürlich auch nicht :/

    Frage ist: Hat einer von euch schon mal ein ähnliches Problem mit dem Teil gehabt und kann mir den Grund für den Defekt nennen? Lohnt sich eine Reparatur oder besser gleich nen neuen Pod oder Digitech ?

    Es gab zwar Weihnachtsgeld und ich hatte bereits überlegt das neue Digitech 1101 zu kaufen, abe so war das nich gemeint :D


    achja, und ich hab grad bei Thomann den Pod x3 gesehen. Der kostet genauso viel, wei der PodXt. Hat das nen Grund? der ist ja eigentlich neuer und bietet viel mehr, macht mich misstrauisch....
     
    V4rgs4ng, 06.12.08
    #1
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.930
    50930
    Hi,

    scheint wirklich im Eimer.

    Doof.

    Ich habe den POD X3, live. Der hat sämtliche Soundpacks mit an Bord, Metalpack inklusive ;)

    ..kann den nur empfehlen.

    Gruss Holgi
     
    holgi, 06.12.08
    #2
  3. V4rgs4ng

    V4rgs4ng Themenersteller

    Registriert seit:
    22.03.06
    Punkte:
    200
    200
    hat denn schon jemand ERfahrung mit dem Pod x3 pro? diese Bodentreter-klamotten mag ich nicht so. mir kommt nur was ins rack :)
     
    V4rgs4ng, 07.12.08
    #3
  4. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Das Ding klingt genauso komisch wie der Pod XT in meine Ohren....also GANZ anders als der POD 2...

    Metal Pack etc ist bei dem 3er schon Onboard.

    Schau mal bei Youtube nach dem Ding oder auch mal bei http://www.line6forum.com rumgucken...
     
    Insane, 07.12.08
    #4
  5. V4rgs4ng

    V4rgs4ng Themenersteller

    Registriert seit:
    22.03.06
    Punkte:
    200
    200
    ok, also keinen pod mehr ? was ist denn zu empfehlen? Der Sound soll möglichst "sauber" sein. Die Mucke geht halt so in Richtung Death Metal-Gefrickel, so Necrophagist eben. Da sollte man selbst bei schnellen Parts alles raushören. Von der Box abnehmen kann ich leider nicht, da steigt mir meine Frau aufs Dach :D

    Hab zZ nen Digitech GSP2101Artist als Ersatz, will aber was neues, da der Sound von dem Ding auch nicht so der BRinger ist.

    Was gibts also für diese Art Mucke noch zu empfehlen bis 800€?


    was ist denn mit diesen Brunettti, Engl und Tech21-Teilen, hat die schonmal einer benutzt? Bin leider ohne Auto und kann nich mal eben zu MuPro oder Thomann fahren, um die zu testen
     
    V4rgs4ng, 07.12.08
    #5
  6. V4rgs4ng

    V4rgs4ng Themenersteller

    Registriert seit:
    22.03.06
    Punkte:
    200
    200
    so, der neue pod klingt ja mal nach nix, also die SAmples auf der seite klingen wien Furz

    BEi Engl und Brunetti gibts nichmal welche :/

    ABER...

    die Samples von Tech21 klingen richtig geil. Hat einer von euch diese Gerät bereits und kann mir da nochmal näheres zu dem Teil sagen oder mal ein paar eigene Soundsamples posten?
     
    V4rgs4ng, 07.12.08
    #6
  7. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Oh, warte malllda gibts ne russische Firma (mit AMi Website) AMT Elctronics, die bauen nen Röhrenpreamp, der so in etwas Richtung Mesa V-Twin geht. Letzteren bekommst du nur noch gebraucht in der Bucht um die 400 Öcken....

    Hier der Link zu AMT

    http://amtelectronicsusa.com/productpagess20.html

    Hörproben sind auch dabei, aber nur "Standardkram"....

    Der klingt eben NICHT muffig....aber endlich mal jemand der sagt, dass der POD XT wie Dreck klingt...

    Ich finde auch, ohne EXTRME Eingriffe und Editing-Orgien klingt der eben komplett anders und eher bescheidener als der "alte" POD.

    Den Tech habe ich auch mal ausgetest, DEN finde ich sehr "synthetisch" aber nunja, Geschmacksache...
     
    Insane, 07.12.08
    #7
  8. V4rgs4ng

    V4rgs4ng Themenersteller

    Registriert seit:
    22.03.06
    Punkte:
    200
    200
    so, der sansamp ist da.

    ist auf den ersten eindruck zu "röhrig" . ich mag ja eher den toten digitalen klang, allerdings nicht mehr den vom pod. Für soligeschichten find ich den sansamp gut, für alles andere den Digitech.

    ich werd mal was posten, wenn ich "meinen klang" gefunden hab....
     
    V4rgs4ng, 14.12.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.