Information ausblenden

Peavey Vypyr Tube 60 via USB mit PC verbinden und recorden

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von RK79, 17.12.18.

  1. RK79

    RK79 Themenersteller

    Registriert seit:
    18.03.15
    Punkte:
    3.239
    3239
    Hi.

    Ich habe gerade den im Titel erwähnten Amp zuhause stehen.
    Im Internet steht, daß man den Amp via Kabel mit dem PC verbinden kann und recorden.

    Verbunden habe ich die beiden, aber dann höre ich weder einen Ton am Amp noch auf meinen Studio Monitoren.

    Auch in der DAW kommt kein Signal an.

    Muss ich da noch eine passende Software runterladen?

    Etwas scheint zu fehlen.

    Irgendwie finde ich nichts darüber und wäre um Hilfe dankbar.

    Dankeschön
    RK79
     
    RK79, 17.12.18
    #1
  2. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    20.733
    20733
    So 5 Sekunden googeln...

    https://images.thomann.de/pics/prod/212773_anleitung.pdf

    Beim VYPYR benötigt USB Record out keine Treiber. Stecken Sie einfach ein gewöhnliches USB-
    Kabel in ihren Rechner und dieser wird Ihren VYPYR als ein Audio-Device identifizieren. Öffnen
    Sie Ihr bevorzugtes Aufnahmeprogramm und beginnen Sie aufzunehmen. Keine Angst, der Output
    besitzt Mikrofon/Kabinett-Simulation und wird sich bis in Ihren Computer hinein prima anhören.
    ANMERKUNG: Der Lautsprecher ist bei USB-Output absichtlich stumm geschaltet, der Kopfhörer-
    Output hingegen bleibt für Echtzeit-Überwachung aktiv.
     
    Entone, 17.12.18
    #2
    RK79 bedankt sich.
  3. RK79

    RK79 Themenersteller

    Registriert seit:
    18.03.15
    Punkte:
    3.239
    3239
    Bei mir wird der VYPYR nicht als ein Audio-Device gefunden.
    Aber danke.
     
    RK79, 17.12.18
    #3
  4. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    14.894
    14894
    Wenn ich das mit Line6 mache, muss ich in der DAW das entsprechende Device auswählen, ersetzt also den Audiotreiber.
    Der muss vorher installiert werden. Ohne mich weiter mit Peavy beschäftigst zu haben schätze ich mal das du da noch was installieren musst und es vielleicht doch nicht einfach so Plug&Play ist?

    :eek:
     
    Ethersis, 17.12.18
    #4
    RK79 bedankt sich.
  5. ahaokidoki

    ahaokidoki Individualist

    Registriert seit:
    24.07.20
    Punkte:
    2
    Ich habe das gleiche Problem.
    Ich habe auch die Software von Peavey runtergeladen und aktualisiert.
    Mein Cubase erkennt den peavey vypyr tube 120 head nicht.
    Der Computer Windows erkennt ihn aber schon irgendwie, als mikrofon (?).
    Ich habe aber auch noch eine DAW von Soundcraft, die 22 signature mtk dran.
    Ich höre den Amp aber auch nicht.
    Gibts hier denn schon eine Lösung?
    Plugandplay geht so einfach jedenfalls nicht.
     
    ahaokidoki, 24.07.20
    #5
  6. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.437
    32437
    Scheint zwar albern, aber ich habe seltsame Verbindungsprobleme schon mal dadurch beheben können, dass ich ein anderes USB-Kabel verwendet habe. Das ist ja schnell ausprobiert.
     
    sts, 24.07.20
    #6
  7. ahaokidoki

    ahaokidoki Individualist

    Registriert seit:
    24.07.20
    Punkte:
    2
    Das Kabel habe ich extra neu gekauft, aber ich check das mal. Die Macken der Computer sind unermesslich..
     
    ahaokidoki, 24.07.20
    #7
  8. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.437
    32437
    Ja. Ist aber der Preis jedes Multifunktionsgeräts (zu denen der Computer nun mal auch gehört): Je mehr Funktionen vorhanden sind, desto mehr können auch defekt sein. :confused:
     
    sts, 24.07.20
    #8
  9. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.301
    36301
    Also passt zumindest das Kabel.
    Was Cubase braucht, ist ein ASIO-Treiber.
     
    clemenserwe, 24.07.20
    #9
  10. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.437
    32437
    Stimmt.
    Im Zweifelsfall - und da ja offenbar kein Treiber dabei ist - könnte man ASIO4ALL ausprobieren.
     
    sts, 24.07.20
    #10
    clemenserwe bedankt sich.