NForce4 oder VIA KT890

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Guardian, 22.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Guardian

    Guardian Themenersteller

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Jetzt mal Butter bei die Fische:

    Gibt es stichhaltige Argumente gegen einen dieser beiden Chipsätze für Audioanwendungen, oder isses schnurzegal, welchen man nimmt?

    Und bitte keine "Via machte schon immer Probleme"... ich hatte mit weder mit KT133A, noch mit KT800 irgendwelche Probleme.
     
  2. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
  3. tkay

    tkay

    Registriert seit:
    13.01.04
    Punkte:
    2.075
    2075
    ...also nforce4 soll noch ziemliche Probleme machen..nicht nur bei Audio...habe selbst nforce3, läuft stabil...

    Gruß

    tkay
     
  4. Guardian

    Guardian Themenersteller

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Vielen Dank für den Link! Wenn RME sagt, dass der NFORCE4 nicht taugt, dann glaube ich das einfach mal :D Also wirds wieder ein VIA, mit dem hatte ich noch nie Probleme.
     
  5. stirbelwurm

    stirbelwurm

    Registriert seit:
    18.06.03
    Punkte:
    1.600
    1600
    also bei mir läuft seit neuestem auch ein nforce4 chipsatz auf einem asusboard...ohne probleme.

    desweiteren macht der via chipsatz probleme mit einigen sata2 platten, welche nur im sata1 modus betrieben werden können.

    ...das sollte auch mal erwähnt werden
     
  6. d-rax

    d-rax

    Registriert seit:
    14.01.06
    Punkte:
    270
    270
    Also der Nforce4 läuft ohne Probleme!!!

    Immer darauf achten das man die Referenztreiber von Nvidia installiert hat.
    Via ist um längen langsammer. Nicht umsonst schwören alle Gamer auf Nforce boards.
    Auf jeden Fall ein Markenboard nehmen: Gigabyte, Asus, MSI.
     
  7. docier

    docier

    Registriert seit:
    05.01.05
    Punkte:
    521
    521
    na klar ! Das Argument schlechthin.

    HEy Ich hab 1 FPS mehr bei Cubase ^^
     
  8. 4damind

    4damind

    Registriert seit:
    19.10.05
    Punkte:
    8.540
    8540
    Bei VIA gabs nur mal ein Problem vor längerer Zeit mit einem Southbridge Chipsatz, ansonsten laufen die doch sehr gut!

    Wenn selbst RME vom Nforce4 abrät, würde ich da auch die Finger von lassen und einen VIA nehmen. Es wird dort empfohlen wenn dann nur Grafikkarten mit niedriger Performance zu nehmen und das ist ja dann auch nix!

    Wenn jemand einen Nforce4 hat, kann er doch mal den Stresstest durchlaufen lassen? Ist ein Cubase SX File: http://www.citriq.com/sonomatica/sistemas/Orangine-Stress Test SX.rar
     
  9. Electric-Ric

    Electric-Ric

    Registriert seit:
    29.08.05
    Punkte:
    1.340
    1340
    Ich kann hier mal von meinen persönlichen Erfahrungen mit dem Nforce2 vs Via Kt880 berichten, auch wenn diese mittlerweile vielleicht nicht mehr soo aussagekräftig sind:

    Ich hatte auf jeden Fall lange Zeit einen Nforce2 Chipsatz (Msi-Board) für meinen Xp 2800+
    in Betrieb. Es lief alles absolut performant und stabil (Musiksoftware, Games, Dvds etc.) und ich war eigentlich sehr zufrieden.

    Dummerweise hatte mein Mainboard keine sog. "Mounting Holes" (Schraublöcher) am Cpu-Sockel, so dass ich gezwungen war, mir ein neues Board zu holen, als ich mir meine Wasserkühlung (Zalman Reserator 1 Plus, übrigens ein sehr geiles Teil :D) zugelegt habe, die darauf angewiesen war.

    Ich entschied mich für ein Asus K7V880, da es mit dem modernsten Sockel-A Chipsatz, dem Via Kt880, ausgestattet war und Sachen wie S-Ata und Gigabit-Lan direkt an Board hatte.
    Ein kompletter Umstieg auf den Sockel 939 war finanziell nicht drin.

    Nunja, im Prinzip ist der Via auch eine gute Sache, allerdings habe ich seitdem einige Probleme, die ich vorher nicht hatte:

    -Die neue Serial-Ata wird beim Systemstart erst nach einigen Resets erkannt, es kann schonmal 5-10min dauern, bis der Rechner die findet und endlich bootet, weshalb ich ihn nurnoch ungern ausmache. Bios Update brachte da keine Lösung.
    Wenn er die Platte dann einmal gefunden hat macht er in der Hinsicht allerdings keine Faxen mehr, bis man den Rechner halt einmal ganz ausgeschaltet hat.

    -Wenn ich meinen Rechner in den Stand By schalten will geht er komplett aus. (Dann wieder gleiches Problem wie oben :p)

    -Wenn ich in Cubase wieder mal ordentlich mit Vsti's und Effekten gearbeitet habe und sich der Rechner fast am Limit befindet (~90% Auslastung), knackst er, wenn man die Maus bewegt, den Mixer öffnet, im Sequenzer scrollt oder ähnliche grafischen Anforderungen stellt. Erst wenn man noch ein bischen mehr Leistung verbraucht beginnt das übliche Rechner-Am-Limit-Knacksen. (Das kommt dann natürlich noch dazu)

    -Wenn ich in Windows Videos wiedergebe (egal welcher Player) kann ich so ungefähr 5-10 Videos ohne Probleme gucken bzw. durchzappen, beim nächsten gerät der Rechner dann heftigst ins stocken (weniger als 1 fps) und auf dem Tv wird der Bildschirm grün. Ich muss dann auf hängen und würgen den Player schließen. Wenn das nach ca. 2min dann mal passiert ist, läuft der Rechner wieder wunderbar wie vorher.

    -Ich hab das Gefühl, bei Games ein paar Frames eingebüsst zu haben, kann aber auch Einbildung sein. ;)


    Soviel zu meinen Erfahrungen. Ich bin nun Via Chipsätzen gegenüber erneut skeptisch. Hatte denen aber doch eine neue Chance gegeben, nachdem ich vor einigen Jahren auch schon mit einem älterem Via-Chipsatz (und ganz anderer Hardware) so meine Probleme hatte. Naja, das nächste Mal wird es bei mir wohl wieder Nvidia sein. ;)


    mfg Electric-Ric
     
  10. DarkGod

    DarkGod

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Der NForce4 ist ein guter Chipsatz, aber irgendwie verträgt sich der Onboard-Sound nicht mit dem Asio4All-Treiber. Muss also jetzt alles über mein Ozone laufen...
     
  11. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    da jeder das empfiehlt, was er kennt, kann ich sagen dass die bx440 gx440 815 kt133 und kt600 er chipsätze (und alles anderen die ich kenne und jetzt vergessen habe..) bei mir problemlos liefen :p
     
  12. Tallica0815

    Tallica0815

    Registriert seit:
    12.08.03
    Punkte:
    430
    430
    Auch wenn der Thread schon etwas älter ist, aber ich habe seit neustem einen Dual Core X2 3800+ auf nem Asus A8N-Sli (nforce4) laufen und der geht mit Samplitude ab wie die Hölle... Hatte vorher einen 64 3000+ mit nem SIS Chip, musste aber aufgrund eines Mainboard Defekts neu investieren. Wichtig ist allerdings den XP Patch für Dual Core Prozessoren zu installieren und die neuste Cool'n'Quit Treiber drauf zu haben.

    Aber dann läufts super. Absolut stabil und mega schnell.
     
  13. Guardian

    Guardian Themenersteller

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Dann aktualisiere ich auch mal:

    Habe ein Asus A8V-E SE Board mit ViaKT890 Chipsatz mittlerweile und er ist superstabil. Hatte bisher noch keinen einzigen Bluescreen :D
     
  14. Tallica0815

    Tallica0815

    Registriert seit:
    12.08.03
    Punkte:
    430
    430
    Ok, ich muss ein wenig revidieren!

    Der nforce4 läuft gut, solange man NICHT die NVidia Firewall installiert (dann hat man fast nur Downlaods mit CRC Fehlern) und solange man die Windows IDE Treiber verwendet. Die NVidia Treiber führen ebenfalls zu CRC Fehlern.

    Der S-ATA Controller ist auch nur so mittelmäßig, er funktioniert zwar, aber das Kopieren zwischen IDE P-ATA und S-ATA dauert mega lange, ausserdem führt er schnell zu Instabilitäten.

    Also solange man das weiß läuft das System sehr gut, ansonsten ist es kaum zum funktionieren zu bewegen.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.