Information ausblenden

Music Studio 2008 lässt sich nicht mehr installieren

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von SNAFU, 16.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.083
    1083
    Tag allerseits,

    ich bekomm' hier grad die Krise, denn:
    musste, nach einem Wechsel der GraKa, Windows XP neu installieren (das System war mit dem Wechsel scheint's erstmal überfordert ^^)

    Soweit, so gut, XP is' neu drauf, jetzt möchte ich natürlich meine Programme wieder installieren.
    Nach dem Install-Prozess von Music Studio 2008 kommt nun folgende Fehlermeldung:
    Dreimal dürft ihr raten - ja, es ist natürlich die Original-DVD, die da in meinem Laufwerk rotiert :grr:

    Habe mich beim Support gemeldet, auch mit dem dezenten Hinweis, das meine Software schließlich registriert ist. Leider musste ich beim Magix Support öfter mal mit laaangen Wartezeiten, bzw. nicht gerade zweckdienlichen Rück-Emails vorlieb nehmen :-( Lass mich jetzt einfach mal überraschen, wer schneller zur Lösung meines Problems beiträgt ;-)

    Daher geht die Frage ohne Umschweife auch an euch weiter: weiß jemand Rat???

    Gruß
    snafu
     
    SNAFU, 16.12.08
    #1
  2. Belei_Di_Gung

    Belei_Di_Gung

    Registriert seit:
    08.11.08
    Punkte:
    144
    144
    Kopierschutzprobleme können da vielfältiger Natur sein. Normalerweise kümmert isch der Support da schnell. Sicher dass du an den Support geschrieben hast?
     
    Belei_Di_Gung, 16.12.08
    #2
  3. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.083
    1083
    UPDATE

    @Belei_DI_Gung: ja, ganz sicher :) bin aber gewohnt, dass es da etwas dauert.

    Habe MS08 gerade hier auf dem Internet-Rechner installiert - und es ging!! Shock: könnte das Problem dann evtl. auf das DVD-Laufwerk meines Musikrechners zurückzuführen sein?? Oggottwerdnochwahnsinnigmitdertechnik......

    greetings
    snafu (very irritated a.t.m)
     
    SNAFU, 16.12.08
    #3
  4. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.083
    1083
    Also: mein DVD-Laufwerk scheint zu funktionieren! Trotzdem kommt dauernd die Kopierschutzabfrage!

    Den einzigen Unterschied, den ich zwischen meinem Internet-Rechner und dem Musikrechner feststellen kann, ist halt, dass der eine XP Home und der andere XP-Professionell (grad neu aufgezogen) hat.

    Ich hoffe es liegt nicht daran - sonst weiß ich net, was ich mehr verfluchen soll: den Kopierschutz oder die Tatsache für WIN Geld ausgegeben zu haben!!!

    Hat denn keiner eine Idee??

    Gruß
    snafu
     
    SNAFU, 16.12.08
    #4
  5. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.083
    1083
    Tja - wie so oft: hilf dir selbst und gut is (oder so ähnlich)... Sollte sich jemand mit ähnlichem Problem hierher verirren:

    Hab das Problem gelöst! Nach der 3. (!) Neuinstallation von Windows. Plötzlich hat's dann funktioniert. Die MagixDVD wurde als Original erkannt. Warum? Keine Ahnung!!!
     
    SNAFU, 17.12.08
    #5
  6. Belei_Di_Gung

    Belei_Di_Gung

    Registriert seit:
    08.11.08
    Punkte:
    144
    144
    hm...vielleicht war`s doch 'ne Treibergeschichte in Zusammenhang mit Laufwerksbuchstaben? Und erst beim 3. Mal hat sich der wieder runderneuert?
     
    Belei_Di_Gung, 17.12.08
    #6
  7. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.083
    1083
    @belei_di-gung: ich kann es mir nur so erklären: die ganzen Male vorher hab ich alles mit den XP defaults installiert. Beim 3. Mal hab ich unter anderem auf firewall, hintergrunddienste und ähnlichen Firlefanz verzichtet - das meiste brauch ich eh nicht, da mein Musikrechner keinen Internetzugang hat. War schon kurz davor den Microsoftsupport zu kontaktieren^^

    Man hat mir außerdem erzählt, dass es bei der Professional-Variante irgendein Prog gibt, dass irgendwas emuliert (nur: bei den ganzen Zusatzprogrammen, die in meinem Softwarebundle dabei waren: frag mich BITTE nicht welches :) ) - und das hat MS08 wohl ganz schön verwirrt.

    Die Moral von der Geschicht: was du nicht WIRKLICH brauchst, das installiere nicht! (Hab jetzt also WIN XP Professional in REINform - und das funzt wunderbar). Bin eigentlich hauptsächlich erleichtert, dass es überhaupt klappt, bzw. nicht noch mein DVD-Drive im A... ist...
     
    SNAFU, 18.12.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.