Mischpult-Master-mix-mist

  • Ersteller csethje
  • Erstellt am

csethje
csethje
Registriert
13.08.02
Beiträge
128
Punkte Reaktionen
0
Punkte
155
Jo, zuerst mach ich noch mal auf die gelungene Aliteration im Titel aufmerksam!!!

Folgendes: Hatte heut zum ersten Mal ein größeres Mischpult mit Namen Eurodesk 48/24 Channel Dual Input 8-Bus Mixing Console in den Händen.

Ich hab aber aufs Verecken kein Signal auf die MasterSpur schalten können.
Mainmix button gedrückt -> nix
kanal auf subgruppe und subgruppe l-r-mix gedrückt->subgruppe ja master nix
Um es mal kurz zu machen: alles was auf die Masterspur geschaltet werden konnte wurde mal durchprobiert->nüx

Bin ich zu blöd?
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Du mußt den Stecker in die Steckdose stecken!
 
csethje
csethje
Registriert
13.08.02
Beiträge
128
Punkte Reaktionen
0
Punkte
155
wützisch, wützisch!

hab ja oben schon gesagt, daß in der subgruppe der Ausschlag kam. Also war der Stecker drin. Das kann man ja auch an der Power Supply Anzeige sehen.

Ich bitte um ernste Ratschläge. Sonst wechsle ich ins Tontechniker-forum!!!
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Ich hab' das MX9000 net vor der Nase und kenne es leider auch net, deswegen kann ich nur die üblichen Tipps geben.
<ul>
<li>Ist ein Kanal auf Solo(mit PFL gekoppelt) gestellt? Dann den Solo abschalten.
<li>Sind Kanäle, insbesondere die Busse und der Master gemutet? Einschalten.
<li>Benutzt Du Line oder Mic Eingang? Steht der Flip-Schalter richtig?
<li>Eingangskanal/Busse und Master hochgezogen?
<li>Monitor und Phones checken, ist da was zu hören?
<li>Richtige Outs angeschlossen, es gibt immerhin: Mix-B, ControlRoom, Studio, Main Mix, Phones, Meter/Analyser Out, Main Balanced Out
</ul>

Ansonsten ein Blick ins Manual: <a href="http://www.behringer-download.de/MX9000/MX9000_GER_Rev_B.pdf">MX9000</a>

P.S.: Die Sache mit dem Stecker sollte wirklich nur ein Witz sein, aber ich hab' schon selbst vergessen den Stecker in die Steckdose zu tun! ;-) Hey, ich will ja nicht schuld sein, wenn hier jemand wegen meiner Posts ins Tontechniker-Forum wechselt. (Übrigens doch nicht, um zu fragen, wie man ein Behringer Pult einstellt, oder? -> Bad Idea)
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi,

gibt noch ein älteres eurodesk mit der bezeichnung mx8000, da finde ich leider kein manual auf der behringer seite, jedenfalls keins. das die master sektion detaliert zeigt.
versuch´s trotzdem:
1. kommt ein pegel im kanal an (indicator oder clip led) dann jeden kanal auf den L-R buss routen.
2. L-R muss dann im master irgendwie als summenausgang geschaltet werden.
3. blinkt die rote solo led auf der rechten seite? dann hast di tigendwo den solo taster im kanal aktiv.
4. Wenn du abhörlautrsprecher werwendest, sollten die an control room out angeschlossen sein. da gibt es noch ein potie, das ctlr out heisst, dreh das mal hoch. ansonsten muss der master fader oben sein. eine pa oder ähnliches wird an master out angeschlossen und sollte eigentlich ohnre aktivierung zu hören sein.
5. aja, der master muss auch als L-R buss aktiv geschaltet sein.
6. wie HaSBACHMeSBACH schon schrieb, einen kopfhörer einstecken.
7. ansonsten, wenn du ein manual zur hand hast, studiere das mal! musst dir wirklich etwas zeit für das pult nehmen, weil es etwas kompliziert für einsteiger ist.

ps: hab grade mein mischpult special teil 1 fertig, evtl hilft´s dir weiter, schau mal auf die startseite.

mfg
karsten
www.homerecording.de
www.soundsamples.de
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi nochmal,

ich würde nach deiner beschreibung nicht ausschließen, das das pult defekt ist. ich hatte mal in nem studio gearbeitet, da stand auch so eins. das hatte einen ähnlichen fehler. der grund, warum es kaputt gegangen ist war der, das jemand einen mono klinken stecker (mono gebrückten kopfhörer) in den kopfhörer ausgang gesteckt hat... schließt also die ausgangsstufe einer seite kurz, und zestört damit die master sektion. leider hatte dies auch die mute und solo matrix zerstört... das heisst bei solchen pulten dann WIRTSCHAFTLICHER TOTALSCHADEN!
in deinem fall kann es aber auch ein schalter sein, der das signal mal durchläßt, und mal nicht. teste einfach mal, ob ein taster beim betätigen auffällig kratzt! meistens hilft es, ernn du diesen schalter ein paarmal drückst.
oder probiere es mit kontaktspray, hilft aber auch nicht für immer.

mfg
karsten
www.homerecording.de
www.soundsamples.de
 
csethje
csethje
Registriert
13.08.02
Beiträge
128
Punkte Reaktionen
0
Punkte
155
Ich lass dann mal die Katze aus dem Sack...

1.Hatte in der Monitor-Sektion den Main-Mix-Button nicht gedrückt-> konnte keinen Ausschlag am Master LED sehen (ich kann euer Gelächter förmlich hören aber lest erst mal weiter!!!)

2. zu meiner Rettung...
die Anlage an die ich den Main-Mix-Ausgang angeschlossen hatte war im Kühlschrank!!! Bei dem weiter oben genannten wilden Rumprobieren hatte ich auch mal ein paar Stecker umgesteckt wodurch auf einmal eine funktionstüchtige Anlage das Signal erhielt und somit meine Ohren auf hörbare Wellen traf.

Damit hatten alle Beteiligten etwas Recht.

Ich bin saublöd (Main-mix-Button)!!!

HasBachMesBach lag mit dem Stecker richtig (kaputte Anlage)

und einen Defekt (auch kaputte Anlage) gab es auch.

Ich hoffe ich konnte euch ein wenig erheitern und werde mich bemühen mal wieder nach so einem Schenkelklopfer Ausschau zu halten.
War aber keine Absicht!!!

Is halt nicht immer schmerzfrei wenn Software-Gurus (Moi) auf schnöde Hardware treffen ;-)
 

Ähnliche Themen

rkdk
Antworten
22
Aufrufe
4K
TheSarge
TheSarge
OldWise
  • Artikel
2
Antworten
24
Aufrufe
78K
thomasvonwelt
thomasvonwelt
greenman
  • Artikel
Antworten
4
Aufrufe
37K
sigale
sigale
M
  • Artikel
Antworten
4
Aufrufe
32K
Marcusssi
Marcusssi
 

Neue Antworten


Oft gelesene Themen

Oben