Information ausblenden

midi -> vst audioinstrument delay

Dieses Thema im Forum "Logic" wurde erstellt von frankye, 02.12.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. frankye

    frankye Themenersteller

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709
    Hi
    also da hat Kollege "fmq82" schon recht gehabt. Schau mal unter dem Menü "Audio" dann unter "Audio Hardware und Treiber" Dort kannst Du die Settings für Deine Soundkarte einstellen. Es gibt dort eine Möglichkeit die "I/O Buffersize" einzustellen. Damit kannst Du die Latenz veränder. Änder mal die Buffersize auf einen kleineren Wert (die Defaulteinstellung ist normalerweise "1")...und probier´s aus. Wenn die Buffersize zu klein gewählt is beginnt das System zu spinnen, sprich die Soundkarte knackt und manhört Audio-Aussetzter. Dann die Buffersize einfach wieder um einen Wert höher stellen oder weiter bis es ohne Knacksen läuft.
    Auf PC bei ner Soundblaster etc kann man aber leider kaum vernünftige Ergebnisse erziehlen...aber probier´s mal aus.
    Gruß

    Florian
     
    frankye, 02.12.02
    #1
  2. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.062
    5062
    Außerdem kannst Du mal gucken ob Du in dem von Frankye beschriebenen Dialog ASIO Direct Monitoring anwählen kannst. Das bieten einige Karten an, da hat man dann in der Regel eine nicht mehr hörbare Latenz.
     
    RandomRecords, 02.12.02
    #2
  3. birdseedmusic

    birdseedmusic Administrator Mitarbeiter

    Registriert seit:
    13.04.02
    Artikel:
    2
    Punkte:
    25.594
    25594
    birdseedmusic, 02.12.02
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.