Information ausblenden

Midi scheint nicht zu gehen, Logic ProX 10

Dieses Thema im Forum "Logic" wurde erstellt von Schnudd, 22.02.20.

Schlagworte:
  1. Schnudd

    Schnudd Themenersteller

    Registriert seit:
    23.10.03
    Punkte:
    584
    584
    Als ich vor paar Tagen das erste Mal auf dem Mac eine Midi Instrumentenspur erzeugt hatte, konnte ich sofort mit dem Midikeyboard spielen. Jetzt paar Tage später geht das nicht mehr. Nur interne Klangerzeuger spielen die Midispur. Bei den externen Klangerzeugern wie M1 höre ich nur was, wenn ich mit der Maus auf die internen Tasten des PlugIns drücke. Kann da was an den Einstellungen nicht stimmen, oder ist das Midi Inteface M-Audio Midisport 2x2 kaputt. Das Midi-Interface teilt ich der Mac und mein PC. Am Pc,(Samplitude und Logic 5.3) ist das Interface auch nicht mehr da. Das war nach einem endlos scheinenden Updates von WIN 10 (über 4 Stunden) Kann denn solch ein Update eine Hardware kaputt machen?

    Logic Pro X 10.4, OSX 10.14.6
     

    Anhänge:

    Schnudd, 22.02.20
    #1
  2. genesysx

    genesysx

    Registriert seit:
    13.03.05
    Punkte:
    10.614
    10614
    Ich schreibe das jetzt nur weil ich vorhin ein vergleichbares Problem hatte. Hatte immer wieder mal Schwierigkeiten mit dem Internet. Offenbar hatte ich zu viele Geräte per USB angeschlossen. Im Gerätemanager kannst du für die USB Hubs mal den Energiesparmodus deaktivieren (vielleicht wurde der mit dem Update irgendwie verändert?). Oder stöpsel mal paar Geräte aus. Das muss nicht unbedingt die Lösung sein, ich schreibs wie gesagt nur weil mir das neulich geholfen hat.
     
    genesysx, 22.02.20
    #2
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.102
    36102
    Um einen Hardware-Fehler auszuschliessen:
    Links oben auf den Apfel klicken - Alt drücken - aus "über diesen Mac" wird "Systeminformationen" - Click - die Liste nach USB-Geräten durchsuchen und schauen ob das Gerät gelistet ist.

    Wenn das Interface da ist, dann:
    Programme > Dienstprogramme > Audio-Midi-Setup
    Den Button "neu suchen" klicken und schauen, ob das Gerät auftaucht. Wenn nicht, evtl. Treiberproblem.

    Wenn es in Audio-Midi-Setup auftaucht, in Logic die Kanaleinstellungen überprüfen.

    Berichte, und dann sehen wir, wie's weitergeht.
     
    clemenserwe, 22.02.20
    #3
  4. Schnudd

    Schnudd Themenersteller

    Registriert seit:
    23.10.03
    Punkte:
    584
    584
    Danke euch für die Tipps. Werd ich gleich alles machen. Das mit den nicht funktionierenden Plugins hat sich relativiert. Von Korg hab ich M1 und Wavestation als PlugIn. Ploblemlose Installation auf Mac. Aber nur die Wavestaton läßt was von sich hören, wenn sie mit einer Midispur gesteuert wird. Dann kann ich das PlugIn auch mit dem echten Keyboard spielen. Der M1 reagiert nicht auf die Midispur. Was zu hören ist bei dem nur , wenn man auf die interne Tastatur mit der Maus drückt.
    Das Gleich bei meinen NI Instrumenten. Z.B Studiodrummer: Kein Ton mit einer Midispur, aber Töne, wenn ich mit der Maus auf die Trommeln klicke. Das Gleiche bei NI Gitarren. Und zu guter letzt, Fabfilter Q2 und 3. Aber nur beim Q2 kommen Signale an. Das könnte ja alles miteinander zu tun haben.
     
    Schnudd, 23.02.20
    #4
  5. Schnudd

    Schnudd Themenersteller

    Registriert seit:
    23.10.03
    Punkte:
    584
    584
    Also am Gerätemanager des PC hab ich das Midi-Interface gefunden. Bei den Hubs hab ich die Energiesparfunktion raus genommen. Bei Samplitude steht das Midi-Interface aber immer noch nicht. M-Audio 1.JPG M-Audio 2.JPG
     
    Schnudd, 23.02.20
    #5
  6. Schnudd

    Schnudd Themenersteller

    Registriert seit:
    23.10.03
    Punkte:
    584
    584
    Bis auf den Fabfilter Q3 geht auf dem Mac alles.Midi- Interface war vorhanden und das mit dem M1 lag an einer Kanaleinstellung. Kenn mich halt noch nicht so gut mit Logic aus. Durch die Kanaleinstellung geht nun auch alles von NI. Danke nochmal.
     
    Schnudd, 23.02.20
    #6
    clemenserwe bedankt sich.
  7. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Hatte heute die Begegnung der dritten Art: Auf einmal ging die interne Musiktastatur auf einer Instrumentenspur nicht mehr. Mit meinem MIDI-Controller konnte ich auch nix mehr triggern (ging vorher). Habe dann einfach mal eine MIDI-Region von einer anderen Spur auf die besagte gezogen & voila, das ging dann plötzlich. Fehler war damit aber nicht behoben.
    Da es ein Testprojekt war, hab eich einfach ein neues angefangen und plötzlich war alles wieder normal... :smil451c778a72f62: :verbeug:
     
    Supercreative, 17.05.20
    #7
  8. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Fehler gefunden!
    Offensichtlich muss die Spur des jeweiligen Softwareinstruments scharf geschaltet sein, dass MIDI überhaupt beim Instrument ankommt. Irgendwie war mir das nicht so ganz klar. Ist mir noch nie vorher aufgefallen.

    Gibt es da vllt die Option die Spur bei Auswahl direkt scharf zu schalten?
     
    Supercreative, 23.05.20
    #8
  9. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.555
    10555
    Taste R genügt Dir nicht? Das wäre die schnellste, mir bekannte Lösung.
     
    notebynote, 23.05.20
    #9
    Supercreative bedankt sich.
  10. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Doch klar. Danke. Bin (wieder) recht neu. War das nicht mal so, dass die Spur scharf ist, sobald sie angewählt wird? Mir ist das mit dem MIDI in noch nie wirklich aufgefallen.
     
    Supercreative, 23.05.20
    #10
  11. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.555
    10555
    Bei mir ist das so, ich weiß nicht, warum das bei Dir nicht ist. Vielleicht liegt es an Deinem Template. Wenn Du eine Spur scharf stellst und dann auf eine andere wechselst, sollte der Status beibehalten werden. Überprüf mal, ob Dein Template das bereits abgespeichert hat.
     
    notebynote, 23.05.20
    #11
    Supercreative bedankt sich.
  12. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.102
    36102
    Ist (bei mir) immer noch so. Der R-Button leuchtet nicht komplett, aber das R ist rot.
    Da gibt's glaube ich irgendwo eine Einstellung dafür ... die Betonung liegt auf irgendwo ... ich finde es nicht :(
     
    clemenserwe, 23.05.20
    #12
    Supercreative bedankt sich.
  13. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Supi! Dank Eurer Beiträge hab ich's dann doch schnell gelöst!

    Hier die Erklärung:
    https://www.dropbox.com/s/ojylmvhz763zmmx/Video_Spurscharfschaltung.mov?dl=0
    Da muss man erstmal drauf kommen... :kaffee:
     
    Supercreative, 23.05.20
    #13
    notebynote bedankt sich.
  14. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Demnach funktioniert das auch mit der MIDI-Eingabe wieder super.
     
    Supercreative, 23.05.20
    #14
  15. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.555
    10555
    Das hat Seltenheitswert ;)
     
    notebynote, 23.05.20
    #15
  16. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.425
    2425
    Aus dem Manual geht das auch nicht so klar hervor:
    Auszug_Manual.png
     
    Supercreative, 23.05.20
    #16