Information ausblenden

Microsoft GS Wavetable SW Synth.......ist weg????

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von erik964, 01.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. erik964

    erik964 Themenersteller

    Registriert seit:
    13.01.03
    Punkte:
    515
    515
    Hallo an alle!!


    Hab ein problem mit guitar pro!

    Da kommt kein ton aus. Wenn ich unter midi einstelungen schaue ist kein Microsoft GS Wavetable SW Synth oder midi maper da ????

    Dann hab ich noch im winamp und mediaplayer eine midi datei abspielen probiert kommt auch kein ton raus!
    Im windows/sistem32/ ist eine wdm... datei drin???


    So!
    Wie kann ich diese wave table von microsoft wieder erstelen oder gibts noch eine andere loesung?



    Danke!




    Erik
     
    erik964, 01.04.06
    #1
  2. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    18.151
    18151
    Ist der Windows-Audio-Dienst gestartet? (Start -> Systemsteuerung -> Verwaltung -> Dienste -> Windows Audio Dienst auf "Automatisch")

    Grüße,
    Alsion
     
    Grummelrocker, 01.04.06
    #2
  3. erik964

    erik964 Themenersteller

    Registriert seit:
    13.01.03
    Punkte:
    515
    515
    Hi Alison!




    Ja es ist auf automatisch eingestelt!!!!!!!!




    Erik
     
    erik964, 01.04.06
    #3
  4. erik964

    erik964 Themenersteller

    Registriert seit:
    13.01.03
    Punkte:
    515
    515
    hat jemand noch ne idee?????????????














    Erik
     
    erik964, 01.04.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.