Melodyne-Knacken

  • Ersteller altessockenfach
  • Erstellt am

altessockenfach
altessockenfach
Registriert
16.12.12
Beiträge
2.666
Reaktionen
1.978
Punkte
21.807
Hallo Leute,
ich hab zur Abwechslung auch mal wieder ne technische Frage.
Sehr oft kommts bei mir vor, dass, wenn ich eine Stimme melodyne, teilweise Töne mitten im Ton eine Oktave zu tief erkannt werden. danach aber wieder eine Oktave höher springen.
Folge sind Knackser und Artefakte, die ich nicht wegbekomme.

Hat jmd. n Tipp, wie man das beheben kann?

Ich hab grad n Haufen Vocals zu melodynen. Da sind solche Probleme echt stressig.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Möglicherweise enthalten die Problemvocals halt tiefe Frequenzen (durch Plopplaute oder Raumanteile oder Moden oder wasweissich) die Melodyne verwirren. Vllt hilft da ein Lowcut vor der Erkennung.

Leider schreibst du nicht ob das alles mit demselben Micro bzw. im selben Raum aufgenommen wurde. Wenn ja würde ich da anfangen zu suchen.



Ausserdem sollten min. 1024 Samples als Buffer eingestellt sein....zumindest wenn du nur Melodynen willst und die Latenz in dem Fall keine Rolle spielt....aber ich nehme an das weisst du eh schon...ich schreibs nur zur Sicherheit ;)



Vllt stellst du ja mal ein "Problemvocal" zum Download...also die ungemelodynte Originalversion, um erstmal rauszufinden ob das Problem evtl schon an in den Vocals selbst begründet ist, bevor du dir nen Wolf nach dem Fehler in Melodyne suchst.
 
altessockenfach
altessockenfach
Registriert
16.12.12
Beiträge
2.666
Reaktionen
1.978
Punkte
21.807
Also: Bei mir funktioniert das mit dem Einbinden in die DAW sowieso nicht. Ich exportiere also alle Vocals immer und bearbeite die in der Standaloneversion.

Mit Buffer hat das nix zu tun. Es geht darum, dass Melodyne halt Töne tiefer erkennt, der Übergang zur höheren Oktave nicht geräuschlos, sondern mit einem Ploppen vonstatten geht. Da kann man an den Übergängen rumstellen, wie man will.

Ich lade morgen mal einen Schnipsel hoch.
Es liegt wahrscheinlich nicht am Raum oder so. Das ist auch Mikrounabhängig.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Es liegt wahrscheinlich nicht am Raum oder so
Wenn du aus dem "wahrscheinlich" ein "definitiv nicht" machen kannst weisste dann wenigstens wo du NICHT mehr suchen musst. ;)

Ist das mit den falschen Oktaven denn zufällig verteilt oder immer an denselben Stellen und lässt sich immer gleich reproduzieren?

Mit Buffer hat das nix zu tun.

Ganz sicher? Möglicherweise seh ich das ja falsch aber ich glaube die Buffer geben ja die "Häppchengrösse" an mit der die Daten verarbeitet werden und womöglich sind die Häppchen einfach nicht gross genug damit Melodyne nicht schon zu früh (in dem Fall dann auch falsch) bewertet.
Aber ich hab da zu wenig technische Ahnung um das genauer zu begründen.

Mir ist aber klar, dass es bei den "Knacksern" nicht um das übliche Asiolastproblem bei dir geht sondern das nur die Nachwirkung der Korrektur der falschen Erkennung ist...trotzdem würd ich mir das mal näher angucken und da rumprobieren.
 
L
lqud
Registriert
30.12.09
Beiträge
1.035
Reaktionen
255
Punkte
1.838
Yepp - check das mal mit dem Buffer Souncraft hat da recht, könnte eine Ursache sein. Ah ja und 'ne kleine Korrektur, der sollte meines wissens genau auf 1024 eingestellt sein.
 
altessockenfach
altessockenfach
Registriert
16.12.12
Beiträge
2.666
Reaktionen
1.978
Punkte
21.807
So. Danke schonmal für die Tips.

Hier ist mal ein Schnipsel, bei dem deutlich hörbar ist, was ich meine.

Als Puffergröße ist bei mir momentan 192 eingestellt. Ich werd dann also bei nächsten Mal vorher auf 1024 umstellen.
 

Anhänge

  • Schnipsel ohne Knacken.wav
    448,4 KB · Aufrufe: 49
  • Schnipsel Mit Knacken.wav
    469,9 KB · Aufrufe: 41
Ari
Ari
Gesperrter User
Registriert
24.06.04
Beiträge
13.487
Reaktionen
1.823
Punkte
141.847
Also ein Knacken würd ich das nicht nennen. Eher ein blop, glitch, whatever.

Aber stell doch lieber mal ein Soundbeispiel hoch, wenn du das System nicht ganz so quälst mit 192 Buffer. Melodyne selbst schimpft eigentlich rum, wenn man zu niedrige Buffer einstellt. Darauf sollte man vielleicht hören, und auf ab 512 (Melodyne eigene min. Empfehlung) stellen.

Und dann stell dieses neue Audiobeispiel mal hoch. Dann wissen wir ja, woran es lag.

Grüße
Ari


Edit:
Melodyne: Strategies for optimizing performance and stability


" For Melodyne to function reliably, the size of the DAW’s buffer must be at least 512 samples, but we recommend a buffer size of 1,024 samples. "

" If the buffer is any smaller, the load on the CPU is increased considerably, quickly leading to dropouts and artifacts in the audio reproduction. "
 
altessockenfach
altessockenfach
Registriert
16.12.12
Beiträge
2.666
Reaktionen
1.978
Punkte
21.807
Ah. Okay. Dank dir. Dann wirds wohl doch daran liegen.
Bis jetzt kam aber noch nie ne Warnung oder so wegen Buffersize.
Ich werd dann mal gucken, wies beim nächsten mal aussieht.
 

Ähnliche Themen

FredTadge
Antworten
10
Aufrufe
502
Kassette
Kassette
moonbooter
    • Danke
  • Artikel
Antworten
1
Aufrufe
8K
Obsolet
O
moonbooter
    • Danke
  • Artikel
Antworten
3
Aufrufe
16K
DocM.M
D
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
13K
Hobelhai
Hobelhai
moonbooter
    • Danke
  • Artikel
Antworten
0
Aufrufe
32K
moonbooter
moonbooter
 

Oft gelesene Themen

Oben