Information ausblenden

MCU Pro 4.0.2 - Cubase 6.5.4 - iMac 10.7.5

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von deathwalker, 05.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. deathwalker

    deathwalker Themenersteller

    Registriert seit:
    05.11.12
    Punkte:
    9
    9
    Hallo,

    wir haben uns einen Mackie Control Universal Pro mit der Firmware 4.0.2 gekauft.

    Wir nutzen Cubase 6.5.4 auf einem iMac mit Mac OS 10.7.5.

    Der Mackie Control Universal Pro ist über USB Kabel mit dem iMac verbunden.

    In Cubase haben wir "Mackie Control" als remote control device aktiviert.

    Wie man auf dem Bild sehen kann, funktioniert aber leider das Display nicht korrekt.

    Hat jemand dazu eine Idee, was wir machen können, damit das Display richtig arbeitet?

    Vielen Dank!

    MfG
    d.
     

    Anhänge:

    deathwalker, 05.11.12
    #1
  2. deathwalker

    deathwalker Themenersteller

    Registriert seit:
    05.11.12
    Punkte:
    9
    9
    Hallo,

    für alle, die vielleicht auch mal dieses oder ein ähnliches Problem haben,
    hier die Lösung:

    Ich wusste nicht, dass das MCU Pro drei verschiedene Modi haben kann.
    - Mackie Control
    - HUI
    - Logic Control

    Mein MCU Pro war vom Werk aus auf Logic Control eingestellt.
    Nachdem ich es auf Mackie Control geändert habe, sind auch die kryptischen Zeichen verschwunden.
    Wieder mal was gelernt ...

    thx&bye
    d.
     
    deathwalker, 05.11.12
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.