Information ausblenden

Laden von SX3 Projekten in C4

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von silent-death, 12.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. silent-death

    silent-death Themenersteller

    Registriert seit:
    17.08.06
    Punkte:
    166
    166
    Tach!

    Nachdem ich letzte Woche auf C4 umgestiegen bin, wollte ich auch mal gleich alte Projekte von mir aufmachen.

    Was ich vorher wusste:
    Ich kann zwar ein Cubase 3er Projekt im 4er öffnen und dann als 4er Projekt speichern. Aber ich kann keine 4er Projekte im 3er Cubase speichern. Sollte mir auch egal sein...

    Wie gesagt, ein paar alte Projekte lassen sich öffnen, aber einge eben nicht, da es sich hierbei um die Songs eines Freundes handelt, die ich noch mischen sollte, ist das natürlich sch****

    Cubase 4 verabschiedet sich nach dem laden des Projekts mit einem "schwerwiegenden" Fehler und verweigert dann jeglich Arbeit, bis ich das Programm neu starte.

    Kennt das jemand? Kennt jemand eine Lösung?

    fg
     
  2. -HP-

    -HP-

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    ich bin gerade dabei, die Spuren aller meiner SX3 Projekte einzeln zu exportieren und SX3 lebewohl zu sagen.
     
  3. Pint-One

    Pint-One

    Registriert seit:
    17.03.06
    Punkte:
    254
    254
    hab das selbe problem...
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich hatte solche Probleme bisher nicht.
     
  5. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    Ich hatte auch nie solcher Probleme, aber egal.

    Mische doch die alten Projekte mit deinem Cubase SX3 zu ende! Was spricht dagegen? Du kannst beide Programme parallel installiert haben und damit arbeiten.
     
  6. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.911
    13911
    Ich weiss, dass es Probleme mit bestimmten Cubase SX3-Versionen (die mit dem blauen Dongle in der Taskleiste) gibt. In diesem Fall kann ich aber nur sagen: Pech gehabt!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.