Information ausblenden

Keystation 88es + Tascam 122L + Cubase LE = Kein Sound

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Lemur, 10.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lemur

    Lemur Themenersteller

    Registriert seit:
    25.11.08
    Punkte:
    10
    10
    Hey Leute!

    Ich brauche dringend euere Hilfe,

    ich habe mir das M-Audio Keystation 88es Keyboard geholt und dabei noch das Tascam 122L, Cubase LE war auch noch dabei, und diverse andere Progs.

    Mein Problem, ich krieg einfach kein Ton über den Asio-Treiber raus, keine Ahnung was ich überhaupt falsch mache, ich bin schon völlig am verzweifeln.

    -Keyboard geht über USB
    -Audio interface Tascam US122L geht auch über USB
    -2 Aktiv boxen an den jeweiligen ausgängen vom US122L gesteck
    die beiden boxen laufen über ein doppel kabel hin zum subwoofer oder was das ist, sieht aus wien kleiner Subwoofer mit integriertem verstärker oder so der regelt auf jeden Fall die Lautstärke der beiden boxen.

    PS: Könnt mir jemand bitte den Kreislauf der Signale durch output input von Midi Keyboard bis hin zum Audiointerface beschreiben ? Ich rall das nicht so ganz.




    PC:
    AMD X2 6000+
    RAM: 2Gig
    Asus M2N-E SLI
    Palit Geforce 8800GT
    Windoof XP
     
    Lemur, 10.12.08
    #1
  2. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Hallo und :welcome:

    Was soll denn die Töne erzeugen? D.h. hast Du irgendwo ein virtuelles Instrument?

    Ansonsten ist es kein Wunder, dass Du nichts hörst:

    Dein Keyboard sendet bei einem Tastendruck:
    "Spiel ein C3, in der Laustärke 100"
    "Jetzt hör auf das C3 zu spielen"

    - das sind die MIDI-Daten. Reine Steuerbefehle.

    D.h. Du brauchst auch einen "Befehlsempfänger", also ein virtuelles (oder echtes) Instrument.
     
    DarthFader, 10.12.08
    #2
  3. Lemur

    Lemur Themenersteller

    Registriert seit:
    25.11.08
    Punkte:
    10
    10
    Ja das Instrument ist ja das M-Audio Keystation 88es was ich über USB am PC angeschlossen habe, sowie das Tascam US122L Audiointerface und an dem Audiointerface habe ich so 3 kleine Boxen in die eine Box gehen die ganzen Anschlüsse für die anderen beiden und man regelt die lautstärke auch über die.
    Programme habe ich noch CVPiano, Live Lite 6, CubaseLE4

    Sound hab ich bisher nur über meine eigenen PC Boxen (5.1) bekommen, aber da ich die über die Hälfte aufdrehen muss geht mir das auf den Sack ^^.
    Ausserdem will ich zum Beispiel so Pianostücke die ich im INternet finde nachspielen, mich nervt es aber, dass beides über die selben Lautsprecher geht, deshalb habe ich jetzt dieses mini boxen set am Tascam angeschlossen.
    und will darüber meinen Keyboard bzw. Piano sound drüber bekommen, aber bisher ohne Erfolg. Ich soll ja den Asio treiber meines Tascams benutzen und in den jeweiligen Programmen so angeben, hab ich gemacht, aber es kommt einfach nichts.

    Kp was ich jetzt noch machen soll, ich weiß garnicht mehr weiter, ich habe mir die ANleitung schon nen paar mal durchgelesen aber von einem solchen Problem steht da nichts drüber sondern nur übers Konfigurieren.
     
    Lemur, 10.12.08
    #3
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    Falsch verstanden ;)

    Mit dem "virtuellen Instrument" war ein Klangerzeuger gemeint und das ist ein Midikeyboard nicht.

    CVPiano allerdings schon, d.h.:

    Midi-Spur erstellen, CVPiano laden, in Midispur M-Audio als Input, CVPiano als Output einstellen.
     
    kickback, 10.12.08
    #4
  5. seq

    seq

    Registriert seit:
    28.11.08
    Punkte:
    23
    23
    @Lemur
    wo hast du die 122L denn gekauft und was war außer Cubase LE und GigaStudio 3 LE noch an Software dabei ?
    Überlege mir momentan auch so eine zuzulegen.

    Zu deinem Problem.
    Ich bin auch ein Neu/Wiedereinsteiger und das Problem setzt sich aus mehreren zusammen.

    1.Funktioniert deine MIDI Verbindung ?
    2.Hast du deine Systemsteuerung richtig eingestellt ?
    3.Hats du den richtigen Eingang auf den Ausgang gesteuert ?

    Das blöde ist wenn nur eins nicht passt dann hörst du nix.

    1. Hast du ein ankommendes MIDI Signal im Sequenzerprogramm ? Die haben immer irgendwo ein MIDI-In Blinklämpchen.
    Lade dir vieleicht mal einen Standalon VST Synth z.B VSynth von Modulsoft runter und teste ob da was spielt wenn du eine Taste drückst. Wenn da was kommt musst du dein Sequenzerprogramm richtig einstellen und das ist schon wesentlich komplizierter.
    Wenn nix kommt 1. MIDI-Verbindung prüfen (Rechner Out an Keybord-In und umgedreht).

    2. Keine Konflikte unter Systemsteuerung - System - Hardware - Geräte Manager ?
    Unter Systemsteuerung - Sounds und Audio - Audio ist deine Soundkarte als Standardgerät selektiert ?

    Zu 3. und den Einstellungen im Sequenzerprogramm kommen wir dann.
     
    seq, 10.12.08
    #5
  6. Lemur

    Lemur Themenersteller

    Registriert seit:
    25.11.08
    Punkte:
    10
    10
    Aber muss dieses CVPiano überhaupt an sein ?
    Läuft das nicht alles auch über Cubase LE 4 ?
    So hats mir mein Gitarrenlehrer auf jeden Fall beschrieben.
    Er hat auch sowas ähnliches zu Hause nur sone 60Gig version von sonem hammer programm kp welches nochmal, aber steht ja jetzt sowieso nicht zur debatte ;), deshalb kann er mir auch nicht wirklich helfen, sondern höchstens mit der Verkabelung aber das ist ja das einfachste gewesen.
    Jetzt hab ich riesen Probs mit der Software
     
    Lemur, 11.12.08
    #6
  7. Lemur

    Lemur Themenersteller

    Registriert seit:
    25.11.08
    Punkte:
    10
    10
    Also, ich habe das US122L in Beyers Musik GmbH in Bochum gekauft und das Keyboard noch dazu. Aber mit dem US122L war nur CVpiano und Cubase LE4 enthalten.

    Im Sequenzerprogramm leuchtet immer ein son kleines Viereck wenn ich ne Taste aufm Keyboard drücke bzw. bei Cubase.

    Unter Systemsteuerung hab ich nichts verändert, stand ja auch nichts drüber in der Readme.

    Im Gerätemanager ist auch alles in Ordnung.
     
    Lemur, 11.12.08
    #7
  8. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    Irgendein "Instrument" bzw einen Klangerzeuger benötigst du aber um etwas zu hören. Cubase IST keiner, man kann aber welche in Form von VSTis einbinden.

    sehr gut, ich zitiere mich einmal:

    ...und Monitor-Button klicken.
     
    kickback, 11.12.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.