Information ausblenden

Kein Content für Halion Sonic SE, Loopmash ...

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von hungry, 13.01.21.

  1. hungry

    hungry Themenersteller

    Registriert seit:
    22.08.04
    Punkte:
    93
    93
    Hallo,
    ich habe auf ein neues System (Win10) Cubase 11 installiert.
    Nun ist mir aufgefallen, dass einige Steinberg Instrumente wie
    Halion Sonic SE, Padshop, Retrologue2, Loopmash und Groove Agent SE 5
    keine Sounds, Presets zur Verfügung stehen.
    Die Inhalte sind aber alle heruntergeladen.
    Nun habe ich gelesen, dass man mit dem Library Manager das Problem bearbeiten kann.
    Wenn ich den Library Manager starte, erscheint "no Libraries found"
    Weiß jemand wie ich den Programmen mitteile, wo sie den Content finden???

    Danke und Gruß
    Andreas st01.JPG st02.JPG st03.JPG st04.JPG
     
    hungry, 13.01.21
    #1
  2. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    53.681
    53681
    Im Library Manager oben rechts gibt es ein Zahnrad. Klick dort drauf und dann gibt es einen Eintrag für Library default location.

    Ich glaube, die Programme gehen alle über den LM; müsste ich aber nochmals überprüfen.
     
    Kosaken-Kaffee, 13.01.21
    #2
  3. Der Hornsn

    Der Hornsn PlugIn-Fetischist

    Registriert seit:
    23.10.17
    Punkte:
    145
    145
    Bist du mal im Manager oben rechts auf das Zahnrädchen gegangen? Da kann man den Libraryordner angeben.
     
    Der Hornsn, 13.01.21
    #3
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    42.997
    42997
    Also, ich würde da einfach im Lib Manager auf das Zahnrad klicken und den korrekten Pfad wo die Samples auf deinem Rechner liegen, zuweisen. Wie halt bei allen Samplern dieser Welt.
     
    rkdk, 13.01.21
    #4
  5. hungry

    hungry Themenersteller

    Registriert seit:
    22.08.04
    Punkte:
    93
    93
    Den Pfad habe ich bereits angegeben, ist aber nichts passiert.

    Habe die Lösung jetzt aber gefunden.
    Ich habe in den Content-Ordnern eine .vstsound Datei doppelgeklickt, dann wurde der gesamte Inhalt
    im Library Manager regestriert.
    Danke für eure Antworten. :2up:
     
    hungry, 13.01.21
    #5