Information ausblenden

Interface nicht erkannt!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von izmir-wayne, 23.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. izmir-wayne

    izmir-wayne Themenersteller

    Registriert seit:
    23.07.12
    Punkte:
    3
    Hallo,

    als erstes; bin neu hier also bidde nicht böse sein, falls ich hier i.was mit Forenordnung noch nicht duchblick!

    Also hab mir jetzt nen neuen PC angeschaftt, bei dem nur der Prozessor (amd fx4100) und ram (8 gb 1300mhz) herausstechen und ich ansonsten das alte zeug reinbau um geld zu sparen. Meine alte ESI Maya 44 wollte ich eigentlich da auch einbauen, die wurde zunächst vom alten Windows Xp der Festplatte erkannt, als ich dann jedoch mein neues Windows 7 installiert habe, nicht. Hab alles ausprobiert, KArte rein und wieder raus, hardware suchen, aber komme da leider nicht weiter.

    Jemand ne ahnung? liegts evtl. an nem kaputten teil an der soundkarte. oder eher am betriebssystem?

    wäre nett wenn hilfe danke!
     
    izmir-wayne, 23.07.12
    #1
  2. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.436
    20436
    hast du den hardware-assistent mal durchlaufen lassen?

    wird die karte vielleicht automatisch bei systemstart installiert und du bekommst es nur nicht mit?

    teste verschiedene PCI-Ports beim ein und Ausbau. bringt manchmal was.

    Kann dir nichts genaueres zu win7 sagen, bin auf einer anderen wolke was das angeht ;)
     
    Tobbes, 24.07.12
    #2
  3. Rainer_Hain

    Rainer_Hain

    Registriert seit:
    23.12.11
    Artikel:
    2
    Punkte:
    4.429
    4429
    Du hast vermutlich ein neues Mainboard verbaut, dass ebenso vermutlich einen neuen Chipsatz mitbringt. Dafür hat Windows keine Treiber, daher solltest Du erst mal die CD, die bei dem neuen Board dabei war, anwerfen und von dort die Treiber installieren.


    Erst danach werden Peripheriegeräte (also so ziemlich alles von Festplatte über USB bis PCI(e) Interfaces) überhaupt erkannt bzw. richtig angesprochen.
     
    Rainer_Hain, 24.07.12
    #3
  4. izmir-wayne

    izmir-wayne Themenersteller

    Registriert seit:
    23.07.12
    Punkte:
    3
    die cd mit den treibern hab ich bereits zweimal alles installieren lassen, worauf hin auch alle elemente erkannt wurden. Das Board hat nur einen PCI-Slot. und den Hardware assistenten hab ich auch schon laufen lassen.

    jetzt würde man ja meinen, die karte sei kaputt, wenn sie eben beim selben pc einen tag zuvor von windows xp erkannt wurde..

    naja danke schonma
     
    izmir-wayne, 24.07.12
    #4
  5. SlimJim

    SlimJim

    Registriert seit:
    10.02.11
    Punkte:
    953
    953
    Bekommst du die Karte gar nicht erst angezeigt oder passt der Treiber nicht?

    Außerdem, zieh dir den aktuellen Treiber aus'm Netz - auf den CD's sind meistens 100 Jahr alte Dinger drauf....
     
    SlimJim, 24.07.12
    #5
  6. Rainer_Hain

    Rainer_Hain

    Registriert seit:
    23.12.11
    Artikel:
    2
    Punkte:
    4.429
    4429

    Stimmt schon, aber um ins Netz zu kommen und die aktuellen Treiber runterzuladen, muss er erstmal die CD reinschieben, da er sonst auch kein USB (WLAN) oder das LAN funktionieren ;)
     
    Rainer_Hain, 24.07.12
    #6
  7. SlimJim

    SlimJim

    Registriert seit:
    10.02.11
    Punkte:
    953
    953
    Bei Win 7 eher unwahrscheinlich, aber mir ging's hier auch mehr um den Interface-Treiber...
     
    SlimJim, 24.07.12
    #7
    tomric bedankt sich.
  8. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.436
    20436
    vielleicht ist bei dem neuen mainboard der pci-slot standardmäßig deaktiviert, um ressourcen für den pcie zu sparen. schau mal ins bios, ob du etwas derartiges findest
     
    Tobbes, 24.07.12
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.