Information ausblenden

Interface, 6 Out, 4 in, guter kh amp

Dieses Thema im Forum "Kaufberatung" wurde erstellt von Schlumpfpeter, 01.03.21.

  1. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Hier ist gut! Ich werde erst am Wochenende zum Testen kommen. Vorher sei gesagt, das der synthie via Line in rein geht ins Interface, nicht per USB. Gesteuert wird er über Midi, aus dem Sequenzer.
     
    Schlumpfpeter, 03.03.21
    #61
    Steinwurst bedankt sich.
  2. Steinwurst

    Steinwurst

    Registriert seit:
    14.09.20
    Punkte:
    809
    809
    Das ist sogar der ranzigen Steinwurst klar ;-) Es geht mir darum, wie dein gutes Stück (=der Synthesizer) mit dem Rechner / deinem Sequencer kommuniziert: Über USB, über MIDI mit dem Interface, MIDI-Router etc. Einfach deshalb, um Schritt für Schritt die Fehlerquelle eingrenzen zu können. Wohlmöglich, und das ist meine Vermutung, liegt irgendwo ein Einstellungsfehler (eventuell auch in Bitwig) vor.

    Und keine Eile.
     
    Steinwurst, 03.03.21
    #62
    Schlumpfpeter bedankt sich.
  3. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Hahahaha, achso :D

    Jetzt checke ich es auch. Per USB Midi Interface.
     
    Schlumpfpeter, 03.03.21
    #63
    Steinwurst bedankt sich.
  4. Steinwurst

    Steinwurst

    Registriert seit:
    14.09.20
    Punkte:
    809
    809
    Volltreffer, das war gemeint ;):D
     
    Steinwurst, 03.03.21
    #64
  5. Steinwurst

    Steinwurst

    Registriert seit:
    14.09.20
    Punkte:
    809
    809
    Ganz kurz, @Schlumpfpeter:

    Das liegt nicht an deinem ID4. Ich habe seit heute Morgen hier eins stehen (MKI), was ich mir ausgeliehen habe (hättest ruhig mal schreiben können, dass das Teil keinen Midi-Anschluss hat ). Als Treiber habe ich Version 4.1.9a verwendet. Mit Bitwig Studio 3.3.3 läuft da alles einwandfrei, alles ist tight, und es ist egal, ob ich aufnehme oder abspiele. Verwende ich ein Plugin, wie z.B. Fabfilter Pro-MB, was ca. 20.8ms Latenz erzeugt, wird auch das korrekt von Bitwig kompensiert.

    Angeschlossen waren zum Testen ein Arturia MatrixBrute und ein Moog Subsequent 37 über USB. Auch wenn ich die internen Sequencer der Synthesizer verwende, klappt alles reibungslos, das Clock-Signal wird korrekt übertragen. Dann alles schnell an ein Notebook angeschlossen (in diesem Fall mit einem USB-Hub): Funktioniert auch tadellos. Anmerkung: Beide Rechner mit Windows 10 Pro Version 20H2 (aktuell).

    Da hat sich etwas anderes bei dir eingeschlumpft. Wie gesagt, mein Bauchgefühl sagt mir, dass du da etwas nicht korrekt eingestellt hast, und das bei einem anderen Interface genauso wäre. Übrigens ist das ID4 erstaunlich gut und v.a. kompakt. Ich könnte es für 40 EUR behalten. Das überlege ich mir mal, da es für unterwegs echt eine tolle Sache wäre. Da wäre ich jetzt ohne dich nicht darauf gekommen, danke.

    Ich bin jetzt erst einmal weg und hoffe, ich konnte dir dennoch etwas weiterhelfen.
     
    Steinwurst, 05.03.21
    #65
    Schlumpfpeter bedankt sich.
  6. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Danke!

    Ja, ich tippe auch auf irgendwelche komsichen USB Sachen die da laufen. Eisntellungstechnisch habe ich ncihts seit meinem letzten Rechenr verändert. Lediglich die CPU, der Arbeitsspeicher, die GK und der RAM haben gewechselt, Rest ist gleich. Wird also irgendwie am Mainboard liegen, schätze ich. Es ist ein Aeorus Elite X570.

    Und ja, für 40 Euro würde ichd as definitiv behalten, sofern du was kleines für unterwegs suchst. Schließ mal ein Mic an den Preamp an! So einen Preamp kriegst alleine nicht unter 500!
     
    Schlumpfpeter, 05.03.21
    #66
    Steinwurst bedankt sich.
  7. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Muahahha, also was das Einspielen angeht, habe ich egrade was ganz geniales heraus gefunden. Wenn ich ne Taste auf meinem Keyboard langsam drücke, fällt auf, das der Ton nciht erst erzeugt wird, wenn die Taste aufsetzt, sondern schon ungefähr 3/4 des Weges davor. Das suggeriert dann natürlich eine gewisse untightness, weil der Ton nciht dann erscheint wenn die Taste aufsetzt, das kommt also noch dazu. Kp. Ob daher evt. die Midi untightness kommt. Das vorgezogene Audio hat allerdings damit ncihts zu tun.
     
    Schlumpfpeter, 05.03.21
    #67
    Steinwurst bedankt sich.
  8. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    6.911
    6911
    da war doch mal was mit PCIe Lanes die sich USB Busse teilen und so...> darum kein USB Interface machen


    das kann am Plugin liegen > City Velos

    btw
    diese USB Midi Adapter waren früher nciht zu jeb rauchen
     
    Rec0rder, 05.03.21
    #68
    Schlumpfpeter bedankt sich.
  9. Steinwurst

    Steinwurst

    Registriert seit:
    14.09.20
    Punkte:
    809
    809
    Richtig, und deshalb habe ich etwas weiter vorne im Thread geschrieben, dass es sich auch lohnen könnte, sich eine PCIe-USB-Karte mit eigenem Controllerchip zu kaufen. Damit kann man solche Probleme umgehen (sofern man sie hat). Nachteil: Sie kosten halt ein paar Euros.
     
    Steinwurst, 05.03.21
    #69
  10. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Ja genau, n Hunni für "könnte funktionieren" ist natürlich ganz schön happig.
     
    Zuletzt bearbeitet: 06.03.21
    Schlumpfpeter, 06.03.21
    #70
  11. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Was ich mir noch vorstellen k;nnte, ist das bitwig irgendwie die Latenyen vond er Onboard soundkarte abgreift,s tatt dem interface_ ich hab das nie deaktiviert.. moooment.
     
    Schlumpfpeter, 06.03.21
    #71
  12. Schlumpfpeter

    Schlumpfpeter Themenersteller Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    34.069
    34069
    Edit: falscher thread
     

    Anhänge:

    Zuletzt bearbeitet: 06.03.21
    Schlumpfpeter, 06.03.21
    #72
  13. Steinwurst

    Steinwurst

    Registriert seit:
    14.09.20
    Punkte:
    809
    809
    -> (ein Beitrag von mir auf Seite 1)

    Ich bin da ja völlig bei dir (s.o.), und es ist die absolute Notlösung, wenn man alles andere vorher ausprobiert hat. USB ist Fluch und Segen zugleich, zumal auf etlichen (auch Prosumer) Motherboards die billigsten Controller-Chips (oft auch noch von verschiedenen Herstellern) verwendet werden. Da noch durchzublicken und effektiv auf Fehlersuche gehen zu können, ist manchmal eine Kunst. Du wirst den Übeltäter deines vorliegenden Problems mit Sicherheit noch finden.
     
    Steinwurst, 06.03.21
    #73
    Schlumpfpeter bedankt sich.
  14. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    5.989
    5989
    RME Fireface UC USB Audio Interface
    € 845
    https://www.thomann.de/at/rme_fireface_uc.htm

    Anzahl der Mikrofoneingänge 2
    Anzahl der Line Eingänge 8
    Anzahl der Instrumenten Eingänge 2
    Anzahl der Line Ausgänge 6
    Kopfhöreranschlüsse 1
    Phantomspeisung Ja
    S/PDIF Anschlüsse 1
    ADAT Anschlüsse 1


    Gebraucht hier z.B. um 500€ (3sekunden gegoogelt)
    https://www.ebay.at/itm/RME-Fireface-UC/402716124800?hash=item5dc3c06680:g:pOsAAOSwuwdgOXYF#viTabs_0
    aber wie das mit Garnatie/Gewährleistung ist. k.A.
     
    Loop_Breaker, 29.03.21
    #74