Information ausblenden

Instrumente nur unter FX zu finden

Dieses Thema im Forum "REAPER" wurde erstellt von Wennto, 19.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Wennto

    Wennto Themenersteller Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.216
    105216
    Hi,

    Grosses Problem!

    Sehr viele meiner Vstis u.a. Korg, Imposcar, Superior Drummer 2, werden nicht unter VSTi angezeigt, sondern sortieren sich auch nach nem Neuscan in den VST Ordner für FX ein.
    Wohlbemerkt ich spreche nicht von den FX, die ja bei einigen Instrumenten dabei sind, sondern von den Instrumenten selbst.
    Also ich kann per Drag & Drop keine VSTis laden, da FX so natürlich nicht unterstützt werden.

    Gehe ich den Umweg über
    Spur anlegen, FX einfügen, routen ect. kann ich die VSTis einsetzen und sie laufen auch.

    Ist das ein Bug? Versteh ich nicht! siehe Abbild
     

    Anhänge:

    • VST.jpg
      VST.jpg
      Dateigröße:
      19,1 KB
      Aufrufe:
      25
    Wennto, 19.06.12
    #1
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    :kratzamkinn:

    Merkwürdig...

    Wie auch immer:
    Rechts draufklicken, rename, "categorize as instrument" sollte Abhilfe schaffen.
     
    kickback, 19.06.12
    #2
    Wennto bedankt sich.
  3. Wennto

    Wennto Themenersteller Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.216
    105216
    ja tut es .Klasse! Danke...

    aber, wo liegt die Liste der gescannten Vsti's. die würde ich gern löschen. Denn bei ClearCache/Rescan, löscht er ja nicht bereits gefundene Vsts
     
    Wennto, 19.06.12
    #3
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Wenn er sie nicht laden kann, dann schon...

    Wenn du sicherheitshalber von 0 anfangen willst, dann kannst du auch ein ungültiges Verzeichnis angeben, clear/rescan wählen, alte Pfadangaben wieder reinkopieren, nocheinmal.

    Aber ich versteh nicht ganz, worauf du damit jetzt genau raus willst.
     
    kickback, 19.06.12
    #4
    Wennto bedankt sich.
  5. Wennto

    Wennto Themenersteller Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.216
    105216
    ich habe Reaper deinstalliert. Neu installiert und alles war wie gehabt! Ohne Neuscan.
    Also liegen doch irgendwo noch Einstellungsdaten. Ich hab in der Software soviel rumgeklickt und rumprobiert, wegen meines Interface-Problems, das ich sicher einiges verstellt habe.
    Ich habe meine Toolbars exportiert und möchte Reaper ganz neu aufsetzten.
    Denn dieses Problem habe ich noch nicht lange.

    Es lief schon ohne diese komische Sortierung!
     
    Wennto, 19.06.12
    #5
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Ja, ...
    in Reaper auf "options" und dann "show resource path" oder so ähnlich.
     
    kickback, 19.06.12
    #6
    Wennto bedankt sich.
  7. Wennto

    Wennto Themenersteller Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.216
    105216
    ja..da ist es...wunderbar!
     
    Wennto, 19.06.12
    #7
  8. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Undauf ein Neues:
    "Kaum macht man´s richtig, schon funktioniert´s!"


    :D
     
    tubeless, 19.06.12
    #8
  9. Wennto

    Wennto Themenersteller Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.216
    105216
    so sieht das aus...[​IMG]

    ach da kommt noch mehr von mir die Tage ;-)
     
    Wennto, 19.06.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.