Information ausblenden

Ich habe ein Störsignal beim Audio Interface. Ich bitte um Hilfe.

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Kreisinstinkt, 24.11.19.

  1. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Hallo zusammen,
    ich habe mir ein Audio interface organisiert (scarlett focusrite 6i6 (2.gen.). Ich habe das interface per USB verbunden und meinen analogen synthesizer (korg minilogue) im line Eingang angeschlossen und möchte in der Daw "ableton 10 live suite" spielen. Ich höre in der Daw alles. Nur kommt ein permanentes Rauschen im Hintergrund.

    Ich habe ausserdem den Treiber und die passende Software runter geladen und dort verschiedenste Einstellungen ausprobiert.

    Ein Ton bzw. Signal kommt, aber es ist ein dauerhaftes Rauschen zu hören. Ich habe Kopfhörer am interface am Kopfhörer Ausgang angeschlossen und eine hifi Anlage am Main output.
    Ab und zu kommt auch ein Geräusch, das so klingt als ob ein Alien lacht . Woran kann das liegen bzw. was kann ich machen, damit dieses störende Geräusch aufhört?

    Ich möchte meine Aufnahmen gerne ohne Rauschen haben und auch den Syntheziser ohne Rauschgeräuche spielen können.
     
    Zuletzt bearbeitet: 24.11.19
    Kreisinstinkt, 24.11.19
    #1
  2. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.326
    7326
    :welcome:

    das Interface (IF) ist aber richtig eingerichtet und funktioniert auch?
    Den Anschluss des Synths lasse ich jetzt erstmal aussen vor.

    Du kannst damit aus Ableton heraus abhören = etwas hören, was dort abgespielt wird?
    Andere Sounds, Musik vom Rechner werden über das IF ausgegeben? Z.B. von irgendeinem Mediaplayer.
    Was für ein System? Mac oder Windows, kann Ableton Linux?

    Was rauscht "bei allen Ausgängen"?
    Der Kopfhörer (KH) wurde an beiden KH-Outs angeschlossen?
    Dann rauscht es sowohl bei Ausgang 1 wie 2. Ist das gemeint?
    Der KH ist aber in Ordnung, wenn woanders benutzt?

    Mehr und genauere Infos können bessere Antworten befördern.
     
    sas, 24.11.19
    #2
  3. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Ich höre alles über das interface. Den Mediaplayer auch. Die Kopfhörer habe ich an einem Kopfhörerausgang angeschlossen und danach an einem anderen angeschlossen, um herauszufinden ob bei allen Ausgängen ein Störrauschen kommt. Das interface bietet 2 Kopfhörer Anschlüsse, die jewals auf stereo laufen und noch jewals einen Volume regler Haben. Ausserdem läuft das interface mit einem Netzteil und läuft auch standalone. Das Rauschen wird auch in Ableton wiedergegeben und ich kann in ableton auch alles abspielen und höre auch was dort abgespielt wird. Ich habe in den Einstellungen focusrite asio aktiviert und auch nur die Ein- und Ausgänge aktiviert die ich auch nutze
    Wenn ich in ableton eine Spur mit dem synth aufnehme, dann wird auch das Rauschen mit aufgenommen. Ich habe bei mir Windows 10 drauf. Es kommt beim Main output und bei den Kopfhörern Ausgängen ein rauschen. Also hohe Störsignal dir permanent laufen. Auch wenn weder ableton noch der synth läuft. Ich hatte in den Einstellung der Software für das interface alles mögliche probiert einzustellen und es wurde nichts verändert. Ausser das das komische Rauschen noch lauter wurde. Ich habe auch alle line ins ausprobiert. Insgesamt gibt es 6 line ins. Ich habe auch eine Anlage am Main Output angeschlossen und da kam auch so ein Rauschen.
     
    Kreisinstinkt, 24.11.19
    #3
  4. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Klingt fast wie Wind habe auch verschiedene Kabel probiert. Irgendwie habe ich das Gefühl , dass das im line Eingang schon mit rein kommt. Also dieses Rauschen. Hatte den synth auch woanders ans Mischpult angeschlossen. Da kam kein Rauschen.
     
    Kreisinstinkt, 24.11.19
    #4
  5. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.326
    7326
    kann im Moment nichts dazu sagen.

    Aber dein Post #3, ohne jegliche Umbrüche oder Absätze, lässt sich nur sehr schwer lesen.

    Ein wenig Augenfreundlicher wäre gut. :cool:
    Vielleicht als Idee für das nächste Mal.
     
    sas, 24.11.19
    #5
  6. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Verzeihung.... Das kann ich verstehen. Das ist auch das erstemal, dass ich in solch einem Forum bin.
    Ich weiß nicht genau wie ich das jetzt beschreiben soll. Es kommt halt kontinuierlich ein Rauschen. Ich möchte aber in den Aufnahmen und beim Spielen des Synthezisers kein Rauschen haben.

    Ich wusste nicht weiter und dachte, dass mir hier vielleicht wer helfen kann.

    Ich habe den Text oben nochmal bearbeitet. Ist das jetzt etwas verständlicher?
     
    Zuletzt bearbeitet: 24.11.19
    Kreisinstinkt, 24.11.19
    #6
  7. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    23.041
    23041
    Kannste das mal aufnehmen und hier reinstellen?
     
    Sascha Franck, 24.11.19
    #7
  8. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Ja.. Gerne.. Ich werde morgen früh eine Aufnahme machen und das hier reinstellen
     
    Kreisinstinkt, 24.11.19
    #8
  9. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.326
    7326
    alles gut, nicht schlimm.

    War auch nicht böse, sondern als Tipp, als Hinweis gemeint. Dass, wenn man so einen einzigen Klumpen an Text sieht, evtl. wenig Lust verspürt, sich das durchzulesen. Und dann wird man darauf auch nicht antworten bzw. Hilfe leisten können.

    Deinen ersten Post#1 konnte ich gut lesen. Ich schrieb auch Post#3. Der ist immer noch ein Klumpen.

    Rauscht das 6i6 auch ohne das was angeschlossen ist?
    Also kein Synthi, kein Kabel.
    Meine dabei aber nicht, das du das Gain-Poti voll aufgedreht hast. sondern eher bis max. 3 bis 4 Uhr.
    Bei Line-Signalen, wie dem Synth aber eigentlich nicht notwendig.

    Sowohl bei den Eingängen vorne, wie auch die Beiden auf der Rückseite, hörst du das Rauschen?
    Du hast aber schon ein Signal mit dabei?
    Also der Synth ist auch zu hören, aber inklusive Rauschen?
     
    sas, 24.11.19
    #9
  10. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Danke für die Hinweise. :D

    Das Rauschen kommt erst dann, wenn ich in den line Eingängen den synth angeschlossen habe. Ich höre somit den synth und das Rauschen und wenn nichts angeschlossen ist, rauscht auch nichts. Also wenn alle Kabel raus sind, kommt kein Rauschen.

    Liegt das vielleicht am Strom? Das der synth dieses Rauschen schon überträgt? Ich habe den synth woanders ans Mischpult angeschlossen und da kam nicht ein bisschen Rauschen.
     
    Kreisinstinkt, 24.11.19
    #10
  11. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    23.041
    23041
    Was passiert, wenn du etwas anderes dort anschließt?
     
    Sascha Franck, 24.11.19
    #11
  12. RobertRumble

    RobertRumble Produzent

    Registriert seit:
    11.11.18
    Punkte:
    563
    563
    RobertRumble, 25.11.19
    #12
  13. TomSofa

    TomSofa

    Registriert seit:
    03.10.09
    Punkte:
    2.119
    2119
    schließ doch die stromversorgung deines synth an den selben stromkreis, aus dem auch dein interface versorgt wird an (wenn es vom rechner versorgt wird, an diesen). im einfachsten fall ist das die selbe steckdosenleiste
     
    TomSofa, 25.11.19
    #13
  14. RobertRumble

    RobertRumble Produzent

    Registriert seit:
    11.11.18
    Punkte:
    563
    563
    Nein mein Freund du musst ein neues Gerät bestellen !!!!!!
     
    RobertRumble, 25.11.19
    #14
  15. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    So.. Habe das ausführlich getestet.
    Wenn ich in ableton aufnehme und exportiere und mir die Aufnahme woanders anhöre, ist kein Rauschen zu hören
    ... Echt kurios...

    Ich wollte nämlich gerade eine Aufnahme machen, um die hier reinzustellen.

    Ich Habe ausserdem eine Gitarre angeschlossen. Da rauscht das auch. Ich habe ausserdem das interface und den synth an derselben steckerleiste dran. Habe auch andere Steckdosen ausprobiert.
     
    Kreisinstinkt, 25.11.19
    #15
  16. TomSofa

    TomSofa

    Registriert seit:
    03.10.09
    Punkte:
    2.119
    2119
    und die hifi-anlage, über die du abhörst, hängt auch am selben stromkreis?
     
    TomSofa, 25.11.19
    #16
  17. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Ist doch nen Rauschen bei.. Hier nen Beispiel.. Im Hintergrund ist dieses Störsignal. Habe einfach eine Taste gedrückt. Geht ja nur um das Rauschen.
     

    Anhänge:

    • klo.wav
      Dateigröße:
      1 MB
      Aufrufe:
      51
    Kreisinstinkt, 25.11.19
    #17
  18. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    19.714
    19714
    Da ist kein Störsignal auf der Aufnahme. Vielleicht ist Dein Kopfhörer kaputt?

    Ich würde versuchen das Alien zu finden, bevor es nachts Eier in Dein Gehirn legt. Das kann böse enden.
     
    Entone, 25.11.19
    #18
  19. Kreisinstinkt

    Kreisinstinkt Themenersteller Ton-Guru

    Registriert seit:
    24.11.19
    Punkte:
    14
    14
    Sehr witzig :)

    Ich habe das mir jetzt laut auf 3 verschiedenen Kopfhörern angehört und da ist eindeutig zwischen den Tönen ein Rauschen.
     
    Kreisinstinkt, 25.11.19
    #19
  20. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    19.714
    19714
    Ein minimales Rauschen ist immer. Aber das ist hier nicht laut/störend. Wie weit hast Du denn den Kopfhörerverstärker aufgedreht?
     
    Entone, 25.11.19
    #20