Information ausblenden

Hilfe, neuer Preamp: MIC100 --> nur noch dumpfer Klang

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Barhama, 30.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Barhama

    Barhama Themenersteller

    Registriert seit:
    02.11.05
    Punkte:
    8
    8
    Hi, zuallererst möchte ich mich dafür entschuldigen dass ich hier noch nichts im Board geschrieben habe und gleich als allererstes um Hilfe bitte. Ich weiß wie sehr mich solche "Leecher" immer in anderen Boards nerven und deshalb tut es mir leid, dass ich das hier jetzt auch so mache.

    Ich recorde Rap am heimischen Computer. Zugegebener Maßen mit ziemlichen Low-Budget-Equipment. Als da wären:

    - Micro: Sure PG58
    - Soundkarte: Creative Audigy SZ2
    - bisher: alter Mixer, den ein Kumpel vor Urzeiten mal selbst zusammengelötet hat

    Eben dieser ominöse Mixer tut es leider nicht mehr. Deshalb habe ich mich entschieden
    einen seperaten Mikrofon-Vorverstärker zu kaufen. Ich habe mich für einen

    [p=21]Behringer Tube Ultragain Mic100[/p]

    entschieden, nicht zuletzt weil der Verkäufer meinte, der würde für das Geld meinen Bedürfnissen entsprechen. Aber denkste was.

    Wenn ich was mit dem aufnehme, habe ich das Gefühl die komplette Aufnahme ist
    einfach nur total dumpf und matschig. Ich habe mit Adobe Audition den halben Tag versucht, aus der Aufnahme was gescheites rauszukriegen aber nix da. Hier mal ein Audiovergleich:

    Alter Verstärker
    Neuer Verstärker

    Die erste Aufnahme ist keine "Reinaufnahme" gewesen, sondern da sind auch noch diverse Filter etc draufgepackt. So war mein Sound früher, und zumindest so ähnlich hätte ich ihn eigentlich gerne wieder. Mit Audition kann ich mich zwar bei den neuen Aufnahmen über Equalizing etwas annähern aber ich bin meilenweit vom alten Klang entfernt.
    Ich schlage übrigens keine Transvesiten, sondern ich meine die Schminken sich die Wimpern blau ;)

    Dass ich mit meinem Equip keine Wunder erwarten kann ist mir klar, aber man müsste das ganze doch irgendwie "entmatschen" können oder ?

    Falls jemand evtl. einen Tipp für mich haben sollte, falle ich ihm zu Füßen.
    Vielen Dank schonmal dass ihr das hier gelesen habt.

    Gruß
    Barhama
     
    Barhama, 30.03.06
    #1
  2. BaraMGB

    BaraMGB

    Registriert seit:
    17.07.04
    Punkte:
    9.925
    9925
    Hast du das Mikrofon auch aus der Schachtel genommen? Sorry, ich kann mir grad garnicht vorstellen, das der Behringer sooo schlecht ist. Das ist ja wahnsinn! :eek: Oder ist der einfach nur kaputt? Oder hast du das Mikrofon mal fallen lassen? Oder ist das im ersten Beispiel ein anderes Mikrofon? Hast du das Shure mal direkt (per XLR-Klinke-Adapter) in die Audigy gesteckt? Der PreAmp der Audigy ist jetzt auch nicht der Sonnenschein, aber schlägt diese Aufnahme bestimmt um Längen ..

    Gruß Bara
     
    BaraMGB, 30.03.06
    #2
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Also meine ehrliche Meinung zu der Sache :

    Das Soundbeispiel Neuer Verstärker gefällt mir
    w e s e n t l i c h besser als das Alter Verstärker-File.

    Sicher, es fehlen Höhen, aber bedenke doch mal, daß es ein
    dynamisches Mikrofon ist.
    Außerdem : Genau so klingt eine Röhre.

    Ich behaupte einfach mal, das dasselbe Mikrofon an einem anderen Preamp
    angeschlossen sehr ähnlich klingen wird.

    ( ich werde das mal kurz etwas bearbeiten ... )
     
    fmo, 30.03.06
    #3
  4. -eric-

    -eric-

    Registriert seit:
    13.04.05
    Punkte:
    571
    571
    @fmo

    danke für diesen morgendlichen lacher.

    @threadsteller

    Ich tipp eher auf ein fehlerhaftes exportieren, oder mixen,
    das würd die komische stereoaufteilung erklären.
     
    -eric-, 30.03.06
    #4
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dann lach mal weiter !

    Aber mach auch bitte mal folgendes :
    Höre Dir das File mal Mono an !

    ( Mach es einfach mal ! )
     
    fmo, 30.03.06
    #5
  6. Barhama

    Barhama Themenersteller

    Registriert seit:
    02.11.05
    Punkte:
    8
    8
    @bara: nein, das micro ist nicht runtergefallen, und aus der hülle hatte ich es glaub ich auch genommen :D

    @fmo: dass Du das zweite besser findest überrascht mich, ist aber interessant. Ich habe selber leider nicht so den dicken Plan vom Recording und deshalb bin ich Dir schon mal dankbar für die Einschätzung.

    @eric: Wenn ich lediglich irgendwas schlecht gemischt habe, bin ich schon sehr zufreiden. Auf dem Bereich kann ich ja lernen.

    Auf jeden Fall finde ich das sehr toll, dass ich hier mitten in der Nacht so kompetente Hilfe kriege. Dank!
     
    Barhama, 30.03.06
    #6
  7. BaraMGB

    BaraMGB

    Registriert seit:
    17.07.04
    Punkte:
    9.925
    9925
    fmo überrascht mich immer wieder... ;) Hab im Winamp mal kurz EQed .. klingt wirklich gar nicht so übel, wie anfangs vermutet .. Kann man echt noch was lernen hier mitten in der Nacht ;)

    Gruß Bara
     
    BaraMGB, 30.03.06
    #7
  8. jambus

    jambus

    Registriert seit:
    21.12.05
    Punkte:
    798
    798
    @fmo wollte schon schlafen gehen aber dann das...wieso klingt mono den in dem fall besser? (und das tut es!)

    @threadsteller: vorher ist mono aufgenommen, nachher stereo
     
    jambus, 30.03.06
    #8
  9. Steffe

    Steffe

    Registriert seit:
    05.03.06
    Punkte:
    99
    99
    du scheinst ein mono-file als stereo gespeichert zu haben und dabei einen der beisen kanäle in der phase gedreht zu haben...
    wobei ich den fehler eher aufnahmeseitig suchen würde...
    da is irgendwo n phasendreher...
     
    Steffe, 30.03.06
    #9
  10. donmann

    donmann

    Registriert seit:
    25.02.04
    Punkte:
    174
    174
    das teil hat ja einen phasendreher-schalter..
    mach am besten mal eine aufnahme bei aktivierter phasendrehung.
    das stereofile erscheint mir auch sehr komisch...

    abgesehen davon zieht man schon einiges an rauschen mit hoch,
    wenn man viele höhen reindreht, und deshalb gefällt mir die erste
    aufnahme doch um einiges besser (obwohl da für meinen geschmack
    zu viel bearbeitet wurde..)
     
    donmann, 30.03.06
    #10
  11. Barhama

    Barhama Themenersteller

    Registriert seit:
    02.11.05
    Punkte:
    8
    8
    Ja da wurde sicher zu viel bearbeitet, keine Frage.

    Also ich vermute Ihr liegt da richtig, das ganze Gerät war (oder ist) etwas kurios mit der Soundkarte verbunden. Der Typ im Laden schien auch nicht so sicher ob das richtig ist, aber ich glaube der hatte nicht so wirklich Ahnung. Ich schreib mal auf:

    Mic --> XLR - Monoklinke <-- Behringer MIC100 --> Stereroklinke --Stereoklinke -- Stereodapter (große zu kleiner Klinke) -- Soundkarte.

    Jetzt hab ich mal was verändert und ich meine es ist schon besser:

    Mic --> XLR - XLR <-- Behringer MIC100 --> XLR - Monoklinke - Stereoadapter (große zu kleine Klinke) --> Soundkarte


    Einen Monoadapter hab ich übrigens nicht, der Ladenkerl meinte dass macht nix.
    Ich denke ihr habt mich da auf die richtige Fährte gebracht ich probier mal weiter, die Nacht ist ja noch lang.

    VIELEN DANK !!!
     
    Barhama, 30.03.06
    #11
  12. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Bei dem Alten Beispiel handelt es sich ja um eine komplett andere Aufnahmesession.
    Dort ist auch schon sehr viel mit EQ und Kompressor gearbeitet worden.
    Und keinesfalls zimperlich ...


    Ich habe hier 4 Takes hintereinander :

    1.Originales Mic100 Signal
    2.mit gedrehter Phase (=monokompatibel)
    3.Meine Bearbeitung mit EQ und Kompressor.
    4.Das andere File was mit dem Alten Mixer aufgenommen wurde.

    Meine Bearbeitung


    Ich habe bei 3.) lediglich bei 12 KhZ etwas angehoben und bei 3Khz auch.
    Bei 60 Hz etwas abgesenkt ( Popp-Laute )

    Du siehst also, mit einigen leichten Eingriffen geht es doch.
    Wenn Du ein Kondensatormikrofon hättest, dann wäre Dein Sound auch noch mal etwas besser.
     
    fmo, 30.03.06
    #12
  13. Barhama

    Barhama Themenersteller

    Registriert seit:
    02.11.05
    Punkte:
    8
    8
    Boah super !

    Das finde ich ja mal total nett von Dir mir mitten in der Nacht sogar noch vorzumixen wie ich das besser machen kann. Wirklich einsame klasse! Ich recorde zwar jezzt schon so ca. ein halbes Jahr selbst aber da hast Du mir mal vor Augen geführt was ich noch so zu lernen habe.

    Vielen vielen Dank !!!
     
    Barhama, 30.03.06
    #13
  14. Barhama

    Barhama Themenersteller

    Registriert seit:
    02.11.05
    Punkte:
    8
    8
    So!

    Eine gute dreiviertel Stunde hab ich gebraucht um das mit der gedrehten Phase und dessen Korrektur in Gedanken nachzuvollziehen
    Ich bin auf dem Gebiet quasi Vorschüler :D

    Aber jetzt hab ich's verstanden und kann das auch bei Adobe Audition so korrigieren, dass ich hinterher wieder Effekte vernünftig draufpacken kann. Wo der Phasendreher jetzt herkommt vermag ich noch nicht so ganz zu sagen, aber da tüftel ich morgen mal dran. Das ist ja vermutlich nur Try & Error.

    Jedenfalls nochmal Danke an alle Helfenden und Interessierten!

    Barhama
     
    Barhama, 30.03.06
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.