Information ausblenden

Hilfe bei effekten

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von NULL, 03.08.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo,
    kann mir bitte jemand erklären wie ich ein Effektgerät an mein Mischpult anschließe? Bitte so genau wie möglich! Habe ein Behringer 2642a mit 6 AUX Sends und mit 4 Stereo Line Eingängen, welche als Aux-returns verwendet werden können. Es wäre schön wenn mir jemand exakt helfen könnte !
    Danke
     
    NULL, 03.08.02
    #1
  2. MalteSchwarz

    MalteSchwarz

    Registriert seit:
    26.05.02
    Punkte:
    1.167
    1167
    Schau' mal in der Bedienungsanleitung auf Seite 9 und 12, da steht das drin.
     
    MalteSchwarz, 03.08.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Habe trotzdem ein problem, es funktioniert nicht !
     
    NULL, 03.08.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Welches Effektgerät willst du ansteuern und was ist dein Problem (Rauschen , kein Sound...)?
     
    NULL, 03.08.02
    #4
  5. MalteSchwarz

    MalteSchwarz

    Registriert seit:
    26.05.02
    Punkte:
    1.167
    1167
    Genau, du musst schon ein bisschen mehr schreiben.

    Umso mehr Infos wir haben, umso schneller und genauer können wir dir helfen. :)



    Mal ein Tip am Rande:

    Man sollte sowie so darauf achten, alle relevanten Informationen gleich in das erste Posting reinzuschreiben. So muss nicht ständig nach einzelnen Details nachgehackt werden.
     
    MalteSchwarz, 03.08.02
    #5
  6. MalteSchwarz

    MalteSchwarz

    Registriert seit:
    26.05.02
    Punkte:
    1.167
    1167
    Ja was ist denn jetzt??? :-?
     
    MalteSchwarz, 04.08.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hab ich vergessen!
    Ich höre auch weiterhin mein Orginalsignal ! Den Effekt + meine Orginalstimme. Wie stelle ich das Mischpult ein, damit ich meine Orginalstimme weg bekomme ?
    Danke
     
    NULL, 04.08.02
    #7
  8. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Du kannst Spuren Pre oder Post abgreifen um sie auf einen Effektweg zu schicken. (sollte eigentlich mit jedem Mischpult funktionieren)

    Pre: (der Fall, den Du brauchst)
    Das Signal auf einem Kanal wird vor dem Fader abgezweigt. Das bedeutet, daß Hoch- oder Runterschieben des Lautstärke-Faders keinerlei Wirkung auf das Signal hat, welches über den Effektweg an ein Effektgerät gesendet wird. Zieht man den Fader auf <b>∞</b> (lautlos), dann hört man kein Orignialsignal des Kanals, aber das Signal kommt trotzdem an dem Effektgerät an. (Das ist ja das, was Du brauchst)

    Post: (der Vollständigkeit wegen)
    Bei Post wird das Signal für den Effektweg nach dem Fader abgegriffen. Das bedeutet, daß die Faderwirkung auch auf das Signal zum Effektgerät wirkt. Zieht man den Fader runter, so hört man auch nix mehr aus dem Effekt und schiebt man den Regler hoch (Richtung 0 dB), dann wird entsprechend mehr Signal zum Effektgerät übertragen. (z.B. für Hall etc.)
     
    HaSBACHMeSBACH, 04.08.02
    #8
  9. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Ich habe den Effekt jetzt pre Fader auf die Aux sends 1 und 2 gelegt die Returns gehen auf Stereo Input a und b - immer noch teilweise mein Orginalsignal !
     
    NULL, 04.08.02
    #9
  10. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Moin,
    also als erstes die Fader komplett runterziehen auf denen Dein Originalsignal liegt (funktioniert natürlich nur bei der pre-Variante), sollte auf dem Effektsignal Deine Originalstimme noch drauf sein, ist vermutlich das Signal im Digitech nicht komplett auf wet, sondern mischt das Originalsignal mit den Effekt.
     
    NULL, 04.08.02
    #10
  11. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Das kann am Effektgerät liegen. Schau mal nach, ob das S100 das Originalsignal durchschleift und mit welchem Parameter du das abstellen kannst.
    Der Pre-Fade Trick nützt dir beim 2642A nicht viel, weil du ihn nur mit AuxSend 1 & 2 wählen kannst; die anderen sends sind immer post-fade.

    Ich habe mein SX700 (1 Stereo In, 1 stereo Out) so geschaltet: send 1 & 3 Post Fade ins Effektgerät, Effektgerät Out an Stereo B des Mixers. Sinn des ganzen: Stereo B kann man auch auf Sends schicken, aber nur 2 & 4. Mit der Schaltung könnte ich das Effektsignal zu einem zweiten Effektgerät schicken und ich vermeide Feedback. Vielleicht ist das dein Vocoderproblem: Stereo In A kann nämlich auf Send 1 schicken. Wenn du den obersten Poti nicht ganz nach links drehst, kreischt's halt...
    Um Originalsignal und Effektsignal zu trennen, mach ich folgendes: Original auf Main und auf keine Subgruppe, Effektsignal nur auf eine Subgruppe. Wenn ich das Original nicht hören will, deaktiviere ich einfach den Main-Taster des Kanals. Vorher muß das Effektgerät natürlich so eingestellt sein, dass das auch kein Original durchläßt.

    Hope this helps!
     
    NULL, 04.08.02
    #11
  12. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Moin,
    wenn Du den Kanal ausschaltest, ist er KOMPETT aus! Das heißt, Du erhältst auch kein Signal auf dem Aux-Send. Auch dann nicht wenn dieser für den Kanal auf „pre“ steht! Daher den Fader immer nur komplett runterziehen. Wie das allerdings bei Behringer ist, kann ich nicht sagen, da ist ja vieles anders. Da hört man ja auch noch einen Kanal obwohl man den Fader überhaupt nicht bewegt hat. Das bestätigt übrigens meine Meinung: sind halt nicht wirklich gut, die Pulte…
     
    NULL, 04.08.02
    #12
  13. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Das ist natürlich richtig! Man sollte den Kanal des Effektgerätes nicht wieder (indirekt oder direkt) auf das Effektgerät zurückschleifen, sonst geht das Signal durch eine Endlosschleife. (Was sich dann in Dein Gekreische äußert)
    Wenn es geht, würde ich das Signal über die Pre abgreifen, weil das eigentlich der Sinn der Erfindung ist.
    Wenn Behringer da wirklich eigene Pfade geht, dann verraten die vielleicht in ihrem Handbuch, was sie sich dabei gedacht haben.
    Ansonsten müßte man die Effekteanschlüsse immer umpatchen und auf den Effektwegen mit Pre-Feature das Effektgerät betreiben, für das man nur den Effekt haben möchte. 8-)
     
    HaSBACHMeSBACH, 05.08.02
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.