Hilfe bei effekten


N
NULL
Guest
Hallo,
kann mir bitte jemand erklären wie ich ein Effektgerät an mein Mischpult anschließe? Bitte so genau wie möglich! Habe ein Behringer 2642a mit 6 AUX Sends und mit 4 Stereo Line Eingängen, welche als Aux-returns verwendet werden können. Es wäre schön wenn mir jemand exakt helfen könnte !
Danke
 
M
MalteSchwarz
Registriert
26.05.02
Beiträge
860
Punkte Reaktionen
0
Punkte
1.167
Schau' mal in der Bedienungsanleitung auf Seite 9 und 12, da steht das drin.
 
N
NULL
Guest
Habe trotzdem ein problem, es funktioniert nicht !
 
N
NULL
Guest
Welches Effektgerät willst du ansteuern und was ist dein Problem (Rauschen , kein Sound...)?
 
M
MalteSchwarz
Registriert
26.05.02
Beiträge
860
Punkte Reaktionen
0
Punkte
1.167
Genau, du musst schon ein bisschen mehr schreiben.

Umso mehr Infos wir haben, umso schneller und genauer können wir dir helfen. :)



Mal ein Tip am Rande:

Man sollte sowie so darauf achten, alle relevanten Informationen gleich in das erste Posting reinzuschreiben. So muss nicht ständig nach einzelnen Details nachgehackt werden.
 
M
MalteSchwarz
Registriert
26.05.02
Beiträge
860
Punkte Reaktionen
0
Punkte
1.167
Ja was ist denn jetzt??? :-?
 
N
NULL
Guest
Hab ich vergessen!
Ich höre auch weiterhin mein Orginalsignal ! Den Effekt + meine Orginalstimme. Wie stelle ich das Mischpult ein, damit ich meine Orginalstimme weg bekomme ?
Danke
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Du kannst Spuren Pre oder Post abgreifen um sie auf einen Effektweg zu schicken. (sollte eigentlich mit jedem Mischpult funktionieren)

Pre: (der Fall, den Du brauchst)
Das Signal auf einem Kanal wird vor dem Fader abgezweigt. Das bedeutet, daß Hoch- oder Runterschieben des Lautstärke-Faders keinerlei Wirkung auf das Signal hat, welches über den Effektweg an ein Effektgerät gesendet wird. Zieht man den Fader auf <b>∞</b> (lautlos), dann hört man kein Orignialsignal des Kanals, aber das Signal kommt trotzdem an dem Effektgerät an. (Das ist ja das, was Du brauchst)

Post: (der Vollständigkeit wegen)
Bei Post wird das Signal für den Effektweg nach dem Fader abgegriffen. Das bedeutet, daß die Faderwirkung auch auf das Signal zum Effektgerät wirkt. Zieht man den Fader runter, so hört man auch nix mehr aus dem Effekt und schiebt man den Regler hoch (Richtung 0 dB), dann wird entsprechend mehr Signal zum Effektgerät übertragen. (z.B. für Hall etc.)
 
N
NULL
Guest
Ich habe den Effekt jetzt pre Fader auf die Aux sends 1 und 2 gelegt die Returns gehen auf Stereo Input a und b - immer noch teilweise mein Orginalsignal !
 
N
NULL
Guest
Moin,
also als erstes die Fader komplett runterziehen auf denen Dein Originalsignal liegt (funktioniert natürlich nur bei der pre-Variante), sollte auf dem Effektsignal Deine Originalstimme noch drauf sein, ist vermutlich das Signal im Digitech nicht komplett auf wet, sondern mischt das Originalsignal mit den Effekt.
 
N
NULL
Guest
Das kann am Effektgerät liegen. Schau mal nach, ob das S100 das Originalsignal durchschleift und mit welchem Parameter du das abstellen kannst.
Der Pre-Fade Trick nützt dir beim 2642A nicht viel, weil du ihn nur mit AuxSend 1 & 2 wählen kannst; die anderen sends sind immer post-fade.

Ich habe mein SX700 (1 Stereo In, 1 stereo Out) so geschaltet: send 1 & 3 Post Fade ins Effektgerät, Effektgerät Out an Stereo B des Mixers. Sinn des ganzen: Stereo B kann man auch auf Sends schicken, aber nur 2 & 4. Mit der Schaltung könnte ich das Effektsignal zu einem zweiten Effektgerät schicken und ich vermeide Feedback. Vielleicht ist das dein Vocoderproblem: Stereo In A kann nämlich auf Send 1 schicken. Wenn du den obersten Poti nicht ganz nach links drehst, kreischt's halt...
Um Originalsignal und Effektsignal zu trennen, mach ich folgendes: Original auf Main und auf keine Subgruppe, Effektsignal nur auf eine Subgruppe. Wenn ich das Original nicht hören will, deaktiviere ich einfach den Main-Taster des Kanals. Vorher muß das Effektgerät natürlich so eingestellt sein, dass das auch kein Original durchläßt.

Hope this helps!
 
N
NULL
Guest
Moin,
wenn Du den Kanal ausschaltest, ist er KOMPETT aus! Das heißt, Du erhältst auch kein Signal auf dem Aux-Send. Auch dann nicht wenn dieser für den Kanal auf „pre“ steht! Daher den Fader immer nur komplett runterziehen. Wie das allerdings bei Behringer ist, kann ich nicht sagen, da ist ja vieles anders. Da hört man ja auch noch einen Kanal obwohl man den Fader überhaupt nicht bewegt hat. Das bestätigt übrigens meine Meinung: sind halt nicht wirklich gut, die Pulte…
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Das ist natürlich richtig! Man sollte den Kanal des Effektgerätes nicht wieder (indirekt oder direkt) auf das Effektgerät zurückschleifen, sonst geht das Signal durch eine Endlosschleife. (Was sich dann in Dein Gekreische äußert)
Wenn es geht, würde ich das Signal über die Pre abgreifen, weil das eigentlich der Sinn der Erfindung ist.
Wenn Behringer da wirklich eigene Pfade geht, dann verraten die vielleicht in ihrem Handbuch, was sie sich dabei gedacht haben.
Ansonsten müßte man die Effekteanschlüsse immer umpatchen und auf den Effektwegen mit Pre-Feature das Effektgerät betreiben, für das man nur den Effekt haben möchte. 8-)
 

Oft gelesene Themen

Oben