Gut geschnitte Loops bei Qubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von ONIKAGE, 05.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ONIKAGE

    ONIKAGE Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    181
    181
    Hi
    Bin ex Logic benutzer. zeit kurzem mit Qubase unterwegs. Ich habe immer wieder probleme bei midi gut anpasende loops zu kereieren. ich spiele mit controller die mini file und schneride es genau damit alle sequencen exakt mieinander passen aber es ist sehr mühsam, hat es einen besonderen punkt?
     
  2. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    ich habe probleme, deine sprache zu verstehen...

    wo machst du die loops? im sequenzer, sampler,..? sind sie exakt auf nulldurchgänge geschnitten?
     
  3. Memi

    Memi

    Registriert seit:
    17.07.05
    Punkte:
    1.113
    1113
    LOL :D

    guter witz :D
     
  4. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    ähm, das ist jetzt nicht böse gemeint, aber ist deine Tastatur kaputt? :|
     
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Hallo,
    Ich bin ein ehemaliger Logic-User.
    Nun arbeite ich mit Cubase.

    Es fällt mir immer wieder sehr schwer gute Loops per MIDI zu programmieren.
    Ich spiele die MIDI-Parts mit Hilfe eines Controller-Keyboards ein.
    Außerdem achte ich darauf, alles möglichst genau zu schneiden, denn ich erwarte, daß die einzelnen Sequenzen auf diese Weise besser zueinander passen.

    Leider ist das sehr mühsam.
    Gibt es etwas besonderes zu beachten ?









    ( Das ist jetzt die Übersetzung, für die Kollegen, die das nicht lesen konnten ... )
     
  6. OlliB

    OlliB

    Registriert seit:
    23.12.05
    Punkte:
    584
    584
    Bestimmt für eine Hip Hop Produktion ..... ;)

    Wenn ich das richtig verstehe wäre aber vielleicht die Arbeit mit dem Step Rekorder einfacher !!!
     
  7. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.335
    52335
    Moin auch,
    also der Umstieg von Logic (PC) auf Cubase ist ein ziemlicher Fortschritt. Die Loop- und Editierfunktion ist in Cubase wesentlich fotschrittlicher.
    Beispiel.... eine nicht passende Loop, Tempo stimmt nicht und das Ende ist nicht taktgenau geschnitten.

    1. Doppelklick auf das File, der Editor öfnet sich, dort den "0" Punk mittels der L-R Marker suchen und vor der "1" schneiden.
    Editor schließen.
    Das File ist nun zu klein, es fehlt also ein Schnipsel.
    Dann wählst du das passende Tempe, z.B. 120BPB.
    Als nächstes wählst du im Toolbar die Option "Stift mit Uhr" aus, damit gehst du auf das Ende der Loop und ziehst die auf das Ende des Rasters (120BPM) bis zur nächsten "1".
    Wenn du jetzt die Loop Funktion einschaltest läuft die Loop 100% rund, und die Tonhöhe hat sich nicht verändert. Mehr dazu im Handbuch unter der Überschrift "Time Stretch"
     
  8. ONIKAGE

    ONIKAGE Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    181
    181
    Vilen Dank für die Antworten und für die Überseztung.
    Ich habe probleme mit Midi Sequencen, nicht mit Audio sequencen. Obwohl ich bei der Step Sequencer die Midi parts exact zusammen bastele, und danach ich auf der Hauptfenster mehrere fertige sequenzer nebeneinender stelle past das beat nicht bei der übergängen..:( :nonono:
     
  9. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Dann bastelst du deine Sequenzen irgendwie falsch denn Midi passt sich automatisch ans Tempo an.
     
  10. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Laufen denn wenigstens die einzelnen Midi-Loops mit sich selbst rund, wenn Du sie
    geloopt abspielst, oder gibt es da Sprünge ?
    Haben Deine Sequenzen ganzzahlige Taktlängen ?
    Ist eventuell irgendeine ungünstige Quantisierung aktiviert ?
     
  11. ONIKAGE

    ONIKAGE Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    181
    181
    Ja genau das ist es ja:) wenn ich nr eine Midi sequence in loop spiele gibt es kein problem, dann past es. nur wenn ich die dupliziere und zusammen lege dann gibt es immer space zwischen den sequencen
     
  12. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Dann ist die Looplänge nicht dieselbe wie die Länge von Deinen 2, 4, 8 oder wievielauchimmer Takten. So wie's klingt, spielst Du etwas zu schnell ein, so dass es mit der Geschwindigkeit Deines restlichen Arrangements nicht hinkommt. Mal das Metronom aktivieren und dann dazu spielen (aufnehmen). Oder hab ich was falsch verstanden?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.