Grosses Problem bei Schlagzeugaufnahme mit Mischpult und Phase 88

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Ratboy, 30.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Hallo liebe Leute,

    ich habe mal wieder eine Frage (und ihr werdet wahrscheinlich alle mit dem Kopf schütteln).

    Ich habe mit meiner Band wieder angefangen, Aufnahmen zu machen - als erstes das Schlagzeug. Soweit alles kein Problem - Ich habe eine Terratec Phase 88 und bin beim letzten mal direkt aus den Micros in die Karten-Eingänge gegangen. Das hat damals alles ganz gut geklappt.

    Diesmal wollte ich es aber etwas organisierter angehen und habe das Yamaha MG 16/4 Mischpult zur Hilfe genommen, um so schon vorher besser den Eingangsgain zu regeln und einen EQ zu haben, bevor die Spuren im Rechner sind - von Phantomspannung ganz zu schweigen.

    Die einzige Möglichkeit, alle Kanäle auch wieder einzeln aus dem Pult zu bekommen, ist ja nunmal über die Insert I/O Effektschleife. Ich hab mir also einen Batzen Stereo-Klinke auf Doppel-chinch Kabel besorgt, um aus jedem Ausgang in meine Soundkarte und wieder zurück zu kommen. Hat auch funktioniert - nun das alles vernichtende Problem: Es war zu laut!

    Ich habe die Gain-Regler am Pult komplett runter gedreht und auch bei den Soundkarteneinstellungen die Eingangspegel so weit runter gedreht wie nur möglich - ernüchterndes Ergebnis: Immer noch zu Laut... der Pegel ging mit Leichtigkeit über Peak.

    Die einzige Möglichkeit, es leise genug zu bekommen, wäre gewesen, am Mischpult bei jedem Kanal den gesamten EQ runterzudrehen... wie sowas dann klingt, könnt ihr euch ja ausmalen.

    Im Endeffekt hab ich dann meine alten Kabel raus geholt und die Micros wieder direkt an die Soundkarte gehängt - bis auf die Kondensator-Micros... die Aufnahmen sind jetzt Hoffnungslos überpegelt.

    Um es auf den Punkt zu bringen: HILFE !
     
  2. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    nicht in die inserts du muss die direct outs benutzen
     
  3. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Wenn es da für jeden Kanal einen gäbe - gern :)

    Aber jeder Kanal hat einen XLR-IN, einen Klinke-IN und eben den Insert I/O wo das Signal über den einen Monokanal raus geht und über den anderen wieder rein kommt und ich so eben jeden Kanal über die Phase 88 "abgezapft" habe....
     
  4. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    hmm
    wieso stereo klinke auf doppelchinch?
    phase hat doch klinken eingänge oder?
    kann sein dass du irgendwie die pole koppelst und eine art feedback erzeugst
    löte mal die return ader von einem kabel ab und mach n test
     
  5. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Der Insert I/O schickt über den einen Monokanal eines Stereo-klinke Kabels das Signal raus und bekommt es über den anderen Monokanal wieder rein, welches er auch nur dann im Mischpult weitergibt (so gesehen ists ein direct-out... zumindest in meinem Verständnis). Ich habe also jeweils einen Input meiner Phase 88 (Es gibt verschiedene Versionen - ich habe die mit der Breakout-Box und die hat Chinch-Anschlüsse - es gibt aber noch eine Rack-Version die hat glaub ich Klinke) zu einem Output durchgeschleift, damit das Signal auch wieder ins Pult zurück kommt (was eigentlich dann gar nicht mehr sooo wichtig war - gemacht hab ichs trotzdem).

    Ich habe es auch mit einem Mono-Klinke auf Single-Chinch - Kabel probiert und hatte das exakt gleiche Ergebnis wie mit der Stereo-Klinke... Es kahm an aber war viel zu laut...

    Ein Feedback hätte ich auch gehört... sooo schlecht klingts nun auch nicht ;)
     
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Das mit den Insertwegen ist ja garnicht so falsch.
    Du mußt aber nichts weiter machen, als einfach nur eine Monoklinke
    reinstecken.
    WICHTIG : Nur einmal einrasten lassen !

    D.h. der Stecker darf sozusagen nur "halb" drin sein !!

    Das ist dann dasselbe wie ein Direkt-Out.

    Probier das mal .

    Warum und wieso Du da noch wieder zurückgehst ist mir allerdings total schleierhaft ...
    Ist auch egal.
    Mach es mal so !

    Da brauchst Du natürlich Monoklinke auf Cinch.
    Probiere erstmal mit 1 Kabel aus.

    Hier gibt es auch einen Artikel darüber.
    Da ist das aber nochmal ganz anders gemacht worden.

    http://homerecording.de/modules/news/article.php?storyid=220
     
  7. maxXL

    maxXL

    Registriert seit:
    09.10.02
    Punkte:
    516
    516
    Hi,

    ich denke, dein Problem ist, daß deine Karte am Eingang -10 dB erwartet und dein Pult mit 0dB arbeitet. Diese Werte sind ein Äquivalent für Spannungen, ich glaube ca. 0,8 V und 1,2V. Du mußt also einen Spannungsabfall vor dem Eingang in die Soundkarte haben. Entweder den PAD (-20 dB) Schalter am Pult drücken oder einen Widerstand in deine selbstgemachten Insert-Kabel einlöten.

    Hier im Forum wurde schon mal ein Schaltplan gepostet, mit Größe des Widerstands usw. - ich habe den aber auf die Schnelle nicht gefunden. Mußte halt die Suchfunktion bemühen.

    Gruß
    Thomas
     
  8. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Also die Kanäle der Karte kann ich zwischen -10dB und +4dB umschalten - das kanns also nicht gewesen sein.

    Ich hatte es auch mit einer Monoklinke probiert, da hatte ich wie gesagt das selbe Ergebnis (zu laut)... aber ich hatte sie auch komplett eingesteckt... ich werd das mal mit dem "halb reinstecken" ausprobieren.


    Mal ganz anders gefragt: Wie macht ihr das denn? Was wäre denn der "richtige" weg?
     
  9. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Ich wollte im übrigen wieder zurück ins Pult, da sonst das Signal im Pult nicht weitergeleitet wird und ich unserem Schlagzeuger die Mischung mit dem Click auf seine in-ears legen wollte... das hab ich dann im Endeffekt direkt aus der Box der Soundkarte gemacht.
     
  10. tagwohl2

    tagwohl2

    Registriert seit:
    30.03.05
    Punkte:
    29.955
    29955
    ich geh über directouts und AUX-sends raus.. geht auch..

    deine version ist schon sehr abartig;)
     
  11. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    auf jeden fall stereo klinke. halb reinstecken :D wo macht man denn sowas?
    würde die sleeve ader ablöten. dann ist der return weg schonmal weg. ist das selbe ergebnis nur etwas professioneller
     
  12. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    achso. wenn du den pc als insert gerät benutzt is das natürlich wat anderes.
    wie is die ganze sache denn verkabelt? im detail
     
  13. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Das pult hat aber eben keine direct outs und nur 2 Aux-wege, was mir bei ner kompletten set-mikrofonierung leider nichts bringt.

    Und da ich es auch mit Mono-klinke probiert habe und das selbe ergebnis wie mit stereo-klinke hatte, brauch ich da wohl auch nichts ablöten, oder?

    Kann man also fast sagen, dass das Pult nunmal nicht für diese Aktion geeignet ist...
     
  14. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    du verstehst das nich ganz
    wenn du ein monoklinke kabel reinsteckst brückt das automatisch tip und sleeve,
    send und return. nur mit einem stereo stecker kann man das seperieren
     
  15. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    XLR von den Micros in den jeweiligen Kanalinput des Mixers. Der Insert I/O (eben die einzige Möglichkeit, jedes einzelne Signal wieder einzeln raus zu bekommen) liegt in der Signalverarbeitung hinter Gain und EQ. Der Signalfluss wird unterbrochen, wenn man einen Stecker in den Insert I/O steckt - das Signal geht also raus und das Pult erwartet auch, dass es wieder rein kommt. In diese Schleife habe ich Meine Phase 88 gehängt. Jeden Kanal an einen Eingang und einen Ausgang, um wieder zurück ins Pult zu kommen.
     
  16. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Okay... Aber der Stereo-stecker müsste es dann doch auch separiert haben, oder? Ich hatte ja mit den Stereo-Steckern genau das gleiche Ergebnis wie mit dem Mono-stecker...
     
  17. mHeinzk

    mHeinzk

    Registriert seit:
    04.01.06
    Punkte:
    164
    164
    Tach Ratboy...

    ...also deiner Meinung, dass das MG16 nicht zum aufnehmen bestimmt sei, kann ich nur wiedersprechen, denn ich arbeite jetzt schon einige Zeit mit dem MG16/6FX
    (was wohl kein großer Unterschied macht, da es ja einfach nur mit MG-Effekten ist) und mache das mit den "halbreingesteckten Klinken"=>keine Probleme

    mfg
    mheinzk :)
     
  18. Ratboy

    Ratboy Themenersteller

    Registriert seit:
    27.01.05
    Punkte:
    38
    38
    Ich werd das auf jeden fall mal probieren... wird sich ja zeigen, ob das Signal dadurch "leiser" wird...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.